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1. Introduction

Audience

This reference manual is intended for network administrators and other IT networking professionals
responsible for managing the switch by using the Web User Interface (Web Ul). The Web Ul is the
secondary management interface to the DGS-1510 Series switch, which will be generally be referred
to simply as the 'Switch' within this manual. This manual is written in a way that assumes that you
already have the experience and knowledge of Ethernet and modern networking principles for Local
Area Networks.

Other Documentation

The documents below are a further source of information in regards to configuring and
troubleshooting the switch. All the documents are available either from the CD, bundled with this
switch, or from the D-Link website. Other documents related to this switch are:

e DGS-1510 Series Gigabit Ethernet SmartPro Switch Hardware Installation Guide

e DGS-1510 Series Gigabit Ethernet SmartPro Switch CLI Reference Guide

Conventions

Convention Description

Boldface Font This indicates a button, a toolbar icon, menu, or menu item. For
example, Open the File menu and choose Cancel. Used for
emphasis. This may also indicate system messages or prompts
appearing on screen. For example, You have mail. Bold font is
also used to represent filenames, program names, and commands.
For example, use the copy command.

Initial capital letter This indicates a window name. Names of keys on the keyboard
have initial capitals. For example, click Enter.

Menu Name > Menu Option | This indicates the menu structure. Device > Port > Port
Properties means the Port Properties menu option under the Port
menu option that is located under the Device menu.

Notes, Notices, and Cautions

Below are examples of the three types of indicators used in this manual. When administering your
switch using the information in this document, you should pay special attention to these indicators.
Each example below provides an explanatory remark regarding each type of indicator.

v NOTE: A note indicates important information that helps you make better use of your
device.

<
I]g NOTICE: A notice indicates either potential damage to hardware or loss of data and
tells you how to avoid the problem.

i'i CAUTION: A caution indicates a potential for property damage, personal injury, or
- death.
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2. Web-based Switch Configuration

Management Options
Connecting using the Web
Logging onto the Web
Smart Wizard

Web User Interface (Web Ul)

Management Options

The Switch provides multiple access platforms that can be used to configure, manage and monitor
networking features available on the Switch. Currently there are three management platforms
available and they are described below.

Web User Interface (Web Ul)

The Switch can be managed through any of the RJ4/SFP/SFP+ ports on the front panel of the Switch
by means of an HTTP/HTTPS connection using a Web browser like Microsoft® Internet Explorer,
Mozilla Firefox, Safari, or Google Chrome.

Command Line Interface (CLI)

The Switch can be managed, Out-Of-Band (OOB), through the RJ45 Console port on the front panel
of the Switch. Alternatively, the Switch can also be managed, in-band, through any of the
RJ4/SFP/SFP+ ports on the front panel of the Switch by means of a Telnet connection. The command
line interface provides complete access to all switch management features.

SNMP-based Management

The Switch can be managed with an SNMP-compatible console program. The Switch supports
SNMPv1, SNMPv2c, and SNMPv3. The SNMP agent decodes the incoming SNMP messages and
responds to requests with MIB objects stored in the database. The SNMP agent updates the MIB
objects to generate statistics and counters.

Connecting using the Web Ul

Most software functions of the DGS-1510 Series switches can be managed, configured, and
monitored through the Web Ul. Manage the Switch from remote stations anywhere on the network
through a standard web browser. The web browser acts as a universal access tool and can
communicate directly with the Switch using the HTTP or HTTPS protocol.

L 74 NOTE: The Command Line Interface (CLI) provides the functionality of managing,
configuring, and monitoring all of the software features that are available on the
“ Switch.
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Logging onto the Web Ul

To access the Web Ul, simply open a standard web browser on the management PC, and enter the
Switch’s default IP address into the address bar of the browser and press the Enter key.

& NOTE: The default IP address of this switch is 10.90.90.90, with a subnet mask of
255.0.0.0.

= http:,.-’_a'll:l.gﬂ.gﬂ.gﬂ_.-'I (=2 10.90.90.90

Figure 2-1 IP address in Internet Explorer

& NOTE: By default, one user account is already configured on the Switch. Both the
username and password for this account is admin.

4 NOTE: After upgrading the firmware on the Switch and no user accounts were created,
the default admin user account will automatically be created after rebooting the
“ Switch with the new boot-up configuration file.

L2 NOTE: After upgrading the firmware on the Switch and user accounts were created, the
default admin user account will not be created automatically. Only after a
“ factory reset was performed on the Switch will the default admin user account
be created.

This will open the user authentication window, as seen below.

User Name jpomin \
Pascwid esses ’
Language |English v

|  togin ||  Reset |

Figure 2-2 User Authentication Window

Enter the User Name and Password in the corresponding fields and click Login. This will open the
Web Ul. Management features available in the Web Ul of the Switch are explained below.
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Smart Wizard

After successfully connecting to the Web Ul for the first time, the Smart Wizard embedded Web utility
will be launched. This wizard will guide the user through basic configuration steps that is essential for
first time connection to the Switch.

Step 1 - Web Mode

The Switch supports two Web Modes: Standard Mode and Surveillance Mode. The Standard Mode
is used to configure, manage, and monitor most of the software features on the Switch. The
Surveillance Mode is an additional web mode specifically designed to assist the user with surveillance
features supported by the Switch.

'// NOTE: The Web Mode can only be changed when one user session is connected to
the Web Ul of the Switch.

Welcome to Smart Wizard

The wizard will guide you to do basic configurations on 4 steps for the Web Mode, IP Information,
User Account and SNMP. If you are not changing the settings, click on "Exit™ to go back to the
main page.

Step 1 of 4: Choose the web interface mode.

Figure 2-3 Web Mode

The fields that can be configured are described below:

Parameter Description

Standard Mode Select this option to access the Standard Mode after the Smart
Wizard was completed.

Surveillance Mode Select this option to access the Surveillance Mode after the Smart
Wizard was completed.

Tick the Ignore the wizard next time option to skip the Smart Wizard on the next login.
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Click the Exit button to discard the changes made, exit the Smart Wizard, and continue to the Web
Ul

Click the Next button to accept the changes made and continue to the next step.

Step 2 - System IP Information

In this step, we can configure System IP Information.

'// NOTE: The Switch will probe for surveillance devices every 30 seconds. If a
surveillance device is not in the same subnet as the switch, it will not be
discovered automatically. Place the Switch management IP in the same subnet
as the surveillance devices for ONVIF cameras to be added to the Surveillance
Mode Web Ul automatically.

Welcome to Smart Wizard

Step 2 of 4: The wizard will help to complete settings for System IP address, Netmask, and
Gateway.

L]
o . 0 . 0 . 0

Figure 2-4 System IP Information

The fields that can be configured are described below:

Parameter Description

Static Select this option to manually assign and configure the IP address
settings for the Switch.

DHCP Select this option to obtain IP address settings automatically from a
DHCP server for the Switch.

IP Address After selecting the Static option, manually enter the IP address of
the Switch here.

Netmask After selecting the Static option, manually select the Netmask
option here.
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Parameter Description

Gateway After selecting the Static option, manually enter the IP address of
the default gateway here.

Tick the Ignore the wizard next time option to skip the Smart Wizard on the next login.

Click the Exit button to discard the changes made, exit the Smart Wizard, and continue to the Web
ul.

Click the Next button to accept the changes made and continue to the next step.

Step 3 - User Accounts Settings

In this step, we can configure the user account settings. This step can only be modified by a user
account with the privilege level of 15.

Welcome to Smart Wizard

Step 3 of 4: Configure User Account for management.

Figure 2-5 User Account Settings

The fields that can be configured are described below:

Parameter Description

User Name Select the user name of the administrator level account with the
privilege level of 15.

Password Type Select the password type here. Options to choose from are:

e None - Specifies that no password will be configured for this
user account.

e Plain Text - Specifies that the password for this user
account will be in the plain text form.

e Encrypted-SHAL - Specifies that the password for this user
account will be in the encrypted form using the SHA1
encryption method.
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Parameter Description

e Encrypted-MD5 - Specifies that the password for this user
account will be in the encrypted form using the MD5
encryption method.

Password Enter the password for the user account either in the plain text
format or the encrypted format here based on the previous
selection made.

In the encrypted format, the password will not be encrypted from
plain text to the encrypted format. Instead, the encrypted password
must be entered. To encrypt the password from plain text to the
encrypted format, refer to the Password Encryption window.

Tick the Ignore the wizard next time option to skip the Smart Wizard on the next login.

Click the Exit button to discard the changes made, exit the Smart Wizard, and continue to the Web
ul.

Click the Back button to discard the changes made and return to the previous step.

Click the Apply button to accept the changes made and continue to the Web UL.

Step 4 - SNMP Settings

In this step, we can enable or disable the SNMP feature.

Welcome to Smart Wizard

Step 4 of 4: Enable SNMF for management.

Apply 8 Save

Figure 2-6 SNMP Window

The fields that can be configured are described below:

Parameter Description

SNMP Select the Enabled option to enable the SNMP feature. Select the
Disabled option to disable the SNMP feature.

Tick the Ignore the wizard next time option to skip the Smart Wizard on the next login.
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Click the Exit button to discard the changes made, exit the Smart Wizard, and continue to the Web
Ul

Click the Back button to discard the changes made and return to the previous step.

Click the Apply & Save button to accept the changes made and continue to the Web Ul.
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Web User Interface (Web Ul)

Areas of the User Interface

The Web Ul on the Switch can be divided into distinct Areas. Different areas in the Web Ul provide
different manageability options to simplify configuration and feature monitoring.

Standard Mode
After accessing the Web Ul in the Standard Mode, the following will be displayed:

Refresh Interval

Building Networks for People

#DGS-1510-28XMP
B @ System
) @ Management

Device Information

Device Type

DGS-1510-28XMP Gigabit Ethemnet MAC Address 3C-1E-04-A1-B9-ED

& @ L2 Fealures System Name Switch IP Address 172.31.131.114

- @ L3 Features System Location Mask 2552552550

- [ QoS System Contact Gateway 0.0.0.0
B acL Boot PROM Version Build 1.00.017 System Time 01/01/2018 00:03:21
8 Security Firmware Version Build 1.81.004 Serial Number RZNVIF1000011
_: Oant Hardware Version Al

- @ Monitoring
@ cre

Utilization
CPU

100

Average: 11%
=70

> 10020-70 @

0-20 @@
75 > 75
AREA 3 50 >5
2 > 25 AREA 4
‘\—,.7
20515 oMt 20337 P
Switch Storage Unit

100

Figure 2-7 Web Ul (Standard Mode)

The following Areas can be observed in the above window.

Area Number

AREA 1

Description

In this area, a graphical near real-time image of the front panel of
the Switch is displayed with ports and expansion modules. Port
activity is displayed, depending on the specified mode. Some
management functions like port monitoring are also accessible
here.

Click the D-Link logo to go to the D-Link website.

AREA 2

In this area is a toolbar used to access functions like Save, Tools,
the Wizard, Online Help, accessing the Web Ul in the
Surveillance Mode, customized Language preference, and a
Logout option.

Click the Surveillance Mode option to change the switch mode
from Standard Mode to Surveillance Mode.

The user account and IP address currently logged into the Web Ul
will also be displayed in this toolbar.
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Area Number Description

AREA 3 In this area, the software features available in the Web Ul of the
Switch are grouped into folders containing hyperlinks that will open
window frames in area 4.

There is also a search option in this area that can be used to
search for specific feature keywords in the Web Ul to easily find the
link to the set of features.

AREA 4 In this area, configuration and monitoring window frames are
available based on the selections made in area 3.

Surveillance Mode

After accessing the Web Ul in the Surveillance Mode, the following will be displayed:

Survelllance Mode

English AREA 1 4 Logged in as: Administrator, ... =] Logout
" Surveillance Overview
Surveillance Topology | Device Information
= Port Information
7 IP-Camera Information
] NVR Informati . Dk u >
oo uni [1 Q:.x3 8% x0 Hwx1 &ax0  @x1

= PoE Information
= PoE Scheduling
[ Managsment
[ Time

= - i
2 Surveillance Settings ’ ’ (V)
= Surveillance Log |

= Health Diagnostic -

AREA 2 DLink
- oTelelolilcToTele e TeToTe
——Lllloilolojgiolobog N N
\

]

{®

v =

Note: System probes IP-Camera every 30s.

Figure 2-8 Web Ul (Surveillance Mode)

The following Areas can be observed in the above window.

Area Number Description

AREA 1 In this area is a toolbar used to access functions like the Wizard,
Tools, Save, Help, Online Help, accessing the Web Ul in the
Standard Mode, customized Language preference, and a Logout
option.

Click the Standard Mode option to change the switch mode from
Surveillance Mode to Standard Mode.

The user account and IP address currently logged into the Web Ul
will also be displayed in this toolbar.

AREA 2 In this area, the software features available in the Web Ul of the
Switch are grouped into folders containing hyperlinks that will open
window frames in area 3.

10
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Area Number Description

There is also a search option in this area that can be used to
search for specific feature keywords in the Web Ul to find the link to
the set of features.

AREA 3 In this area, configuration and monitoring window frames are
available based on the selections made in Area 2.

The status of devices, IP cameras, and NVRs discovered on the
switch will also be displayed in this area.

VA NOTE: For more information about the Surveillance Mode, refer to Surveillance Mode
on page 391.

11
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3. System

Device Information

System Information Settings
Peripheral Settings

Port Configuration

Interface Description

PoE

System Log

Time and SNTP

Time Range

Device Information

In this window, the Device Information, CPU, and Used status are displayed. It appears automatically
when you log in the Switch. To return to the Device Information window after viewing other windows,
click the DGS-1510-28XMP link.

Device Information

Device Type DGS-1510-28XMP Gigabit Ethernet ... MAC Address 3C-1E-04-A1-B9-E0
System Name Switch IP Address 172.31.131.114
System Location Mask 255.255.255.0
System Contact Gateway 0000
Boot PROM Version Build 1.00.017 System Time 01/01/2019 00:03:25
Firmware Version Build 1.81.004 Serial Number RZNV1F1000011
Hardware Version Al
Utilization
CPU Average: 12%
=70
100 @---mnmnnnns » 10020-70
0-20 @l
7.5 gy POV SV » 75
5[y S » 50
g CEBE > 25
N

0
2:08:44 PM 2:08:56 PM

Switch Storage unit

1004

504

Figure 3-1 Device Information Window
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System Information Settings

The user can enter a System Name, System Location, and System Contact to aid in defining the
Switch.

To view the following window, click System > System Information Settings, as shown below:

System Information Settings

System Name [switch |
System Location [255 chars |
System Contact |25€- chars |

Figure 3-2 System Information Settings Window

The fields that can be configured are described below:

Parameter ‘ Description

System Name Enter a system name for the Switch, if so desired. This name will
identify it in the Switch network.

System Location Enter the location of the Switch, if so desired. This string can be up
to 255 characters long.

System Contact Enter a contact name for the Switch, if so desired. This string can
be up to 255 characters long.

Click the Apply button to accept the changes made.

Peripheral Settings

This window is used to configure the environment trap settings and environment temperature
threshold settings.

To view the following window, click System > Peripheral Settings, as shown below:

BEripheral »>e 1{]

Environment Trap Settings

Fan Trap (CEnabled (@ Disabled

Power Trap (CEnabled  (eDisabled

Temperature Trap (CEnabled  (@Disabled Apply
Environment Temperature Threshold Settings

Unit 1 V]

Thermal 1 V]

High Threshold (-100-200) 7] Default

Low Threshold {-100-200) ¥ Default

Figure 3-3 Peripheral Settings Window

The fields that can be configured are described below:

Parameter Description

Fan Trap Click to enable or disable the fan trap state for waning fan event
(fan failed or fan recover).

13
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Parameter Description

Power Trap

Click to enable or disable the power trap state for waning power
event (power failed or power recover).

Temperature Trap

Click to enable or disable the temperature trap state for waning
temperature event (temperature exceeds the thresholds or
temperature recover).

Unit

Select the switch unit that will be used for this configuration here.

Thermal

Select the thermal sensor ID.

High Threshold

Enter the high threshold value of the warning temperature setting.
The range is from -100 to 200 degree Celsius.

Tick the Default check box to return to the default value.

Low Threshold

Enter the low threshold value of the warning temperature setting.
The range is from -100 to 200 degree Celsius.

Tick the Default check box to return to the default value.

Click the Apply button to accept the changes made.

Port Configuration

Port Settings

This window is used to view and configure the Switch’s port settings.

To view the following window, click System > Port Configuration > Port Settings, as shown below:

= Settings

Port Settings
Unit From Port To Port State MDIX Auto Downgrade Flow Control
[1 ~] [ehtiorn [~] [enion [v] [Enabled  [v] [Auto [~] [Disabled [~] [OFf ~]
Duplex Speed Capability Adverfised Description
[Auto ] [Auto [v ]|~ 10M [ 100M [ 1000M 64 chars | O
Unit 1 Settings
Port Speed Description
EDKZTN oo

eth1/0M1 Up Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0/2 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0/3 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0/4 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0/5 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0/6 Down Enabled Auto-MDIX off Ooff Auto-duplex Auto-speed Disabled
eth1/0i7 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0/8 Down Enabled Auto-MDIX off Ooff Auto-duplex Auto-speed Disabled
eth1/0/9 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0M10 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0M11 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0M12 Down Enabled Auto-MDIX Off ofr Auto-duplex Auto-speed Disabled
eth1/0M13 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0/14 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0M5 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0M16 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0M7 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0/138 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0/M19 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0/20 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0/21 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled
eth1/0/22 Down Enabled Auto-MDIX Off Off Auto-duplex Auto-speed Disabled

Figure 3-4 Port Settings Window
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The fields that can be configured are described below:

Parameter Description

Unit Select the switch unit that will be used for this configuration here.
From Port / To Port Select the appropriate port range used for the configuration here.
State Select this option to enable or disable the physical port here.

MDIX Select the Medium Dependent Interface Crossover (MDIX) option

here. Options to choose from are:

e Auto - Select this option for auto-sensing of the optimal type
of cabling.

¢ Normal - Select this option for normal cabling. If this option
is selected, the port is in the MDIX mode and can be
connected to a PC’s NIC using a straight-through cable or a
port (in the MDIX mode) on another switch through a
crossover cable.

e Cross - Select this option for cross cabling. If this option is
selected, the port is in the MDI mode and can be connected
to a port (in the MDIX mode) on another switch through a
straight cable.

Auto Downgrade Select this option to enable or disable automatically downgrading
advertised speed in case a link cannot be established at the
available speed.

Flow Control Select to turn flow control On or Off here. Ports configured for full-
duplex use 802.3x flow control, half-duplex ports use backpressure
flow control, and Auto ports use an automatic selection of the two.

Duplex Select the duplex mode used here. Options to choose from are
Auto, Half, and Full.

Speed Select the port speed option here. This option will manually force
the connection on the selected port to connect at the speed
specified here. Options to choose from are Auto, 10M, 100M,
1000M, 1000M Master, 1000M Slave, and 10G. The Switch allows
users to configure two types of gigabit connections; 1000M Master
and 1000M Slave, which refer to connections running a
1000BASE-T cable for connection between the Switch port and
another device capable of a gigabit connection. The master setting
(1000M Master) will allow the port to advertise capabilities related
to duplex, speed, and physical layer type. The master setting will
also determine the master and slave relationship between the two
connected physical layers. This relationship is necessary for
establishing the timing control between the two physical layers. The
timing control is set on a master physical layer by a local source.
The slave setting (1000M Slave) uses loop timing, where the timing
comes from a data stream received from the master. If one
connection is set for 1000M Master, the other side of the
connection must be set for 1000M Slave. Any other configuration
will result in a link down status for both ports.

Capability Advertised When the Speed is set to Auto, these capabilities are advertised
during auto-negotiation.

Description Tick the check box to enter a 64 characters description for the
corresponding port here.

Click the Apply button to accept the changes made.
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Port Status

This window is used to view the Switch’s physical port status and settings.

To view the following window, click System > Port Configuration > Port Status, as shown below:

(a

Port Status
Unit 1 [v]
Unit 1 Settings
MAC Address VLAN Speed
s [ oo

eth1/0M1 Connected 3C-1E-04-A1-B9-E1 1 Off Off Auto-Full Auto-100M 1000BASE-T
eth1/0/2 Connected 3C-1E-04-A1-B9-E2 1 o of Auto-Full Auto-100M 1000BASE-T
eth1/0/3 Mot-Connected 3C-1E-04-A1-B9-E3 1 Off Off Auto Auto 1000BASE-T
eth1/0/4 Not-Connected 3C-1E-04-A1-B9-E4 1 Off Off Auto Auto 1000BASE-T
eth1/0/5 Not-Connected 3C-1E-04-A1-B9-E5 1 Off Off Auto Auto 1000BASE-T
eth1/0/6 Mot-Connected 3C-1E-04-A1-B3-E6 1 Off Off Auto Auto 1000BASE-T
eth1/0/7 Not-Connected 3C-1E-04-A1-B9-E7 1 Off Off Auto Auto 1000BASE-T
eth1/0/8 Not-Connected 3C-1E-04-A1-B9-E8 1 Off Off Auto Auto 1000BASE-T
eth1/0/9 Not-Connected 3C-1E-04-A1-B9-E9 1 Off Off Auto Auto 1000BASE-T
eth1/0/10 Not-Connected JC-1E-04-A1-BS-EA 1 o Off Auto Auto 1000BASE-T

Figure 3-5 Port Status Window

The fields that can be configured are described below:

Parameter Description

Unit Select the switch unit that will be used for this configuration here.

Port GBIC

This window is used to view active GBIC information found on each applicable physical port of this
Switch.

To view the following window, click System > Port Configuration > Port GBIC, as shown below:

Port GBIC

Unit 1 ﬂ

Unit 1 Settings

Interface Type 1000BASE-T
eth1/0/2
Interface Type 1000BASE-T

Interface Type 1000BASE-T

Interface Type 1000BASE-T

Interface Type 1000BASE-T
eth1/0/6
Interface Type 1000BASE-T
eth1/0/7
Interface Type 1000BASE-T

Figure 3-6 Port GBIC Window

The fields that can be configured are described below:

Parameter Description

Unit Select the switch unit that will be used for this configuration here.
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Port Auto Negotiation

This window is used to view detailed port auto-negotiation information.

To view the following window, click System > Port Configuration > Port Auto Negotiation, as
shown below:

Port Auto Negouation .
Port Auto Negotiation
Unit 1 [v]
MNote: AN: Auto Negotiation; RS: Remote Signaling; CS: Config Status; CB: Capability Bits;CAB: Capability Advertised Bits;
CRB: Capability Received Bits; RFA- Remote Fault Advertised; RFR: Remote Fault Received
Unit 1 Settings
eth1/0/1 Enabled Complete 10M_Half, 10M_Half, ... 10M_Half, .
eth1/0/2 Enabled = Complete 10M_Half, .. 10M_Half, ...  10M_Half, ... - -
eth1/0/3 Enabled = Configuring 10M_Half, .. 10M_Half, ... = = =
eth1/0/4 Enabled = Configuring 10M_Half, .. 10M_Half, ... - - -
eth1/0/5 Enabled - Configuring 10M_Half, ... 10M_Half, ... - - -
eth1/0/6 Enabled - Configuring 10M_Half, .. 10M_Half, ... - - -
eth1/0/7 Enabled - Configuring 10M_Half, .. 10M_Half, ... - - B
eth1/0/8 Enabled o Configuring 10M_Half, .. 10M_Half, ... = a =
eth1/0/9 Enabled = Configuring 10M_Half, .. 10M_Half, ... = = =
eth1/0/10 Enabled = Configuring 10M_Half, .. 10M_Half, ... - - -

Figure 3-7 Port Auto Negotiation Window

The fields that can be configured are described below:

Parameter ‘ Description

Unit Select the switch unit that will be used for this configuration here.

Error Disable Settings

This window is used to configure the sending of SNMP notifications for error disable state.

To view the following window, click System > Port Configuration > Error Disable Settings, as
shown below:

Error Disable Trap Settings
Asserted Disabled ﬂ
Cleared Disabled [v]
Error Disable Recovery Settings
ErrDizable Cause All ﬂ State Dizabled ﬂ Interval (5-86400) l:l sec
Ercatecoe T T R
Port Security Disabled 300
Storm Control Disabled 300
EPDU Aftac... Disabled 300
Dynamic AR.. Disabled 300
DHCP Snooping Disabled 300
Loopback Detect Disabled 300
Interfaces that will be recovered at the next timeout:
Erosae aue tmo o e

Figure 3-8 Error Disable Settings Window
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The fields that can be configured for Error Disable Trap Settings are described below:

Parameter Description

Asserted Select this option to enable or disable the notifications when
entering into the error disabled state.

Cleared Select this option to enable or disable the notifications when exiting
from the error disabled state.

Notification Rate Enter the number of traps per minute. The packets that exceed the
rate will be dropped. The value is between 0 and 1000.

Click the Apply button to accept the changes made.

The fields that can be configured for Error Disable Recovery Settings are described below:

Parameter Description

ErrDisable Cause Select the error disable causes here. Options to choose from are
All, Port Security, Storm Control, BPDU Attack Protection,
Dynamic ARP Inspection, DHCP Snooping, and Loopback
Detect.

State Select this option to enable or disable the auto-recovery for an
error port caused by the specified cause.

Interval Enter the time between 5 and 86400 seconds to recover the port.

Click the Apply button to accept the changes made.

Jumbo Frame

This window is used to view and configure the Jumbo Frame size and settings. The Switch supports
jumbo frames. Jumbo frames are Ethernet frames with more than 1518 bytes of payload. The Switch
supports jumbo frames with a maximum frame size of up to 9216 bytes.

To view the following window, click System > Port Configuration > Jumbo Frame, as shown below:

Jumbo Frame
Unit From Port To Port Maximum Receive Frame Size (64-9216)
[eth101 [=] [ethinA [=] bytes _ Apply |
Unit 1 Settings
I O T
eth1/0/1 1536
eth1/072 1536
eth1/0/3 1536
eth1/0/4 1536
eth1/0/5 1536
eth1/0/6 1536
eth1/0/7 1536
eth1/0/8 1536
eth1/0/9 1536
eth1/0/10 1536
eth1/0/11 1536
eth1/0/12 1536
eth1/0M13 1536
eth1/014 1536
eth1/0/15 1536

Figure 3-9 Jumbo Frame Window
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The fields that can be configured are described below:

Parameter ‘ Description

Unit Select the switch unit that will be used for this configuration here.

From Port / To Port Select the appropriate port range used for the configuration here.

Maximum Receive Frame Enter the maximum receive frame size value here. This value must

Size be between 64 and 9216 bytes. By default, this value is 1536
bytes.

Click the Apply button to accept the changes made.

Interface Description

This window is used to display the status, administrative status, and description of each port on the
Switch.

To view the following window, click System > Interface Description, as shown below:

[ ace Le DO

Interface Description

Total Entries: 28
eth1/0M1 up enabled
eth1/0/2 up enabled
eth1/0/3 down enabled
eth1/0/4 down enabled
eth1/0/5 down enabled
eth1/0/6 down enabled
eth1/0/7 down enabled
eth1/0/8 down enabled
eth1/0/9 down enabled
eth1/0M10 down enabled

Bzl [Z1F [ [

Figure 3-10 Interface Description Window

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

PoE (PoE Switches Only)

The DGS-1510-28P, DGS-1510-28XMP, and DGS-1510-52XMP switches support Power over
Ethernet (PoE) as defined by the IEEE 802.3af and 802.3at.

& NOTE: The Power over Ethernet (PoE) settings are only available on the DGS-1510-
28P, DGS-1510-28XMP, and DGS-1510-52XMP.

All ports can support PoE up to 30W. Ports 1-24 can supply about 48 VDC power to Powered Devices
(PDs) over Category 5 or Category 3 UTP Ethernet cables. The Switch follows the standard PSE
(Power Sourcing Equipment) pin-out Alternative A, whereby power is sent out over pins 1, 2, 3 and 6.
The Switches work with all D-Link 802.3af capable devices.
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The Switch includes the following PoE features:

e Auto-discovery recognizes the connection of a PD and automatically sends power to it.

e The Auto-disable feature occur under two conditions: firstly, if the total power consumption
exceeds the system power limit; and secondly, if the per port power consumption exceeds the
per port power limit.

e Active circuit protection automatically disables the port if there is a short. Other ports will remain
active.

Based on IEEE 802.3af/at, power is received and supplied according to the following classifications:

Maximum power used by the PD Maximum power supplied by the Switch
0 12.95 Watts 15.4 Watts
1 3.84 Watts 4 Watts
2 6.49 Watts 7 Watts
3 12.95 Watts 15.4 Watts
4 25.5 Watts 30 Watts
PoE System

This window is used to configure the PoE system, and display the detailed power information and PoE
chip parameters for POE modules.

To view the following window, click System > PoE > PoE System, as shown below:

PoE System
Unit Usage Threshold (1-89) Policy Preempt Trap State
TR T Disabiealv]
T e s s o s
1 1] 370 99 Disabled Disabled

Figure 3-11 PoE System Window

The fields that can be configured are described below:

Parameter Description

Unit Select the switch unit that will be used for this configuration here.

Usage Threshold Enter the usage threshold to generate a log and send the
corresponding standard notification. The range is from 1 to 99
percent.

Policy Preempt Select to enable or disable the policy preempt function.

When this function is Enabled, under the power shortage condition,
power provisioned to PDs with lower priority will instead be
provisioned to PDs with higher priority.

When this function is Disabled, the power management mode will
use the first in, first serviced method.

Trap State Select this option to enable or disable the sending of PoE
notifications.

Click the Apply button to accept the changes made.

Click the Show Detail button to see the PoE system Parameters table at the bottom of the window.




DGS-1510 Series Gigabit Ethernet SmartPro Switch Web Ul Reference Guide

After clicking the Show Detail button, the following table will appear.

PoE System Parameters

I S T S T S
1 24

E111 17

Figure 3-12 PoE System (Show Detail) Window

PoE Status

This window is used to configure the description, and display the PoE status of each port.
One of the following PoE port states will be displayed in the table:

e Disabled

e Searching (remote PD is not connected)

¢ Requesting (remote PD is inserted but no power is provided yet)
e Delivering (remote PD is inserted and power is provided)

e Faulty (maintain power signature absent, PD short, overloading, power denied, thermal
shutdown, startup failure, or classification failure)

To view the following window, click System > PoE > PoE Status, as shown below:

“PoESGBES TN

PoE Status

Unit From Port To Port Description

[eth1/011 [~] 32 chars |

Unit 1 Settings

I S T N S
eth1/0/1 Searching NIA 0.0 0.0 Delete Description
eth1/0/2 Searching MNIA 0.0 0.0 Delete Description
eth1/0/3 Searching NIA 0.0 0.0 Delete Description
eth1/0/4 Searching MNIA 0.0 00 Delete Description
eth1/0/5 Searching MNIA 0.0 0.0 Delete Description
eth1/0/6 Searching NIA 0.0 0.0 Delete Description
eth1/0/7 Searching NIA 0.0 00 Delete Description
eth1/0/8 Searching MNIA 0.0 0.0 Delete Description
eth1/0/9 Searching NIA 0.0 0.0 Delete Description
eth1/0/10 Searching NIA 0.0 0.0 Delete Description

Figure 3-13 PoE Status Window

The fields that can be configured are described below:

Parameter Description

Unit Select the switch unit that will be used for this configuration here.

From Port / To Port Select the appropriate port range used for the configuration here.

Description Enter the text that describes the PD connected to a PoE interface.
The maximum length is 32 characters.

Click the Delete Description button to clear the setting in the corresponding Description field.

Click the Apply button to accept the changes made.
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PoE Configuration

This window is used to configure the PoE port.

To view the following window, click System > PoE > PoE Configuration, as shown below:

PO onfigurato

PoE Configuration

Unit 1 Settings

eth1/01
eth1/0/2
eth1/0/3
eth1/0/4
eth1/0/5
eth1/0/6
eth1/0/7
eth1/0/8
eth1/0/9
eth1/0/10

eth1/0i11

Unit From Port To Port Priority Legacy Support Mode Max Wattage (1000-30000)
[eth1/0/1 7] [eth1/0/1 7] [Low v| |Disabled 7| [Auta 7| O
Apply

e vy o T
Low

Auto
Auto
Auto
Auto
Auto
Auto
Auto
Auto
Auto
Auto
Auto

Low
Low
Low
Low
Low
Low
Low
Low
Low

Low

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

| Delete Time Z\a\*gs_
| Delete Time Range |
| Delete Time R
| Delete Time
| Delete Time
| Delete Time Ra

| Delete Time Ran
| Delete Time Ran
| Delete Time

Delete Time Ran

| Delete Time Ran

Figure 3-14 PoE Configuration Window

The fields that can be configured are described below:

Parameter ‘ Description

Unit Select the switch unit that will be used for this configuration here.

From Port / To Port Select the appropriate port range used for the configuration here.

Priority Select the priority for provisioning power to the port. Options to
choose from are Critical, High and Low.

Legacy Support Select this option to enable or disable the support of legacy PD.

Mode Select the power management mode for the PoE ports. Options to
choose from are Auto and Never.

Max Wattage When selecting Auto in the Mode drop-down list, this option
appears. Tick the check box and enter the maximum wattage of
power that can be provisioned to the auto-detected PD. If the value
is not entered, the class of the PD automatically determines the
maximum wattage, which can be provisioned. The valid range for

maximum wattage is between 1000 mW and 30000 mW.

Time Range When selecting Auto in the Mode drop-down list, this option
appears. Tick the check box and enter the name of the time range

to determine the activation period.

Click the Delete Time Range button to clear the setting in the corresponding Time Range field.

Click the Apply button to accept the changes made.
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PD Alive

This window is used to configure the PD Alive function for PDs connected to the PoE ports. The ping
function is used to check if PDs, connected to the PoE ports, are active or not. When PDs appear to
be inactive, the specified action (Reset, Notify, or Both) will be taken.

To view the following window, click System > PoE > PD Alive, as shown below:

“FOARRE TR

PD Alive Configuration

Unit From Port To Port FD Alive State  PD IP Address

[1 ~] [eth1/0i1 [~] [eth1/0i1 [v] [Disabled[~] [ - - - ]

Foll Interval (10-300) Retry Count (0-5) Waiting Time (30-300) Action

o e P | B |see [Both [v]

Unit 1 Settings

“ PD Alive State PD IP Address Poll Interval Retry Count Waiting Time
30 90

eth1/0/1 Disabled 0.0.0.0 2 Both
eth1/0/2 Disabled 0.0.0.0 30 2 90 Both
eth1/0/2 Disabled 0.0.0.0 30 2 90 Both
eth1/0/4 Disabled 0.0.0.0 30 2 90 Both
eth1/0/5 Disabled 0.0.0.0 30 2 90 Both
eth1/0/6 Disabled 0.0.0.0 30 2 90 Both
eth1/0/7 Disabled 0.0.00 30 2 90 Both
eth1/0/8 Disabled 0.0.00 30 2 90 Both
eth1/0/9 Disabled 0.0.0.0 30 2 90 Both
eth1/0/10 Disabled 0.0.00 30 2 90 Both

Figure 3-15 PD Alive Window

The fields that can be configured are described below:

Parameter ‘ Description

Unit Select the switch unit that will be used for this configuration here.

From Port / To Port Select the appropriate port range used for the configuration here.

PD Alive State Select to enable or disable the PD Alive function on the specified
port(s).

PD IP Address Enter the IP address of the PD here.

Poll Interval Enter the poll interval here. This is the interval between ping

messages from the system to PDs connected to the PoE port(s).
The range is from 10 to 300 seconds.

Retry Count Enter the retry count here. This is the amount of ping messages
that will be sent (at each interval) when PDs are not responding.
The range is from 0 to 5.

Waiting Time Enter the waiting time here. This is how long the system will wait
before sending ping messages to the PD connected to the PoE port
after a 'Reset' action was taken. The range is from 30 to 300
seconds.

Action Select the action that will be taken here. Options to choose from
are:

e Reset - Specifies to reset the PoE port state (turn PoE off
and on).

¢ Notify - Specifies to send logs and traps to notify the
administrator.

e Both - Specifies to send logs and traps to notify the
administrator and to reset the PoE port state (turn PoE off
and on).

Click the Apply button to accept the changes made.
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PoE Statistics

This window is used to display the PoE statistics.

To view the following window, click System > PoE > PoE Statistics, as shown below:

_ A
PoE Statistics Table
Unit 1 ~]
Unit 1 Settings
R R T
eth1/0/1 0 0 0 0 92
eth1/0/2 0 0 0 0 92
eth1/0/3 0 0 0 0 o3
eth1/0/4 0 0 0 0 93
eth1/0/5 0 0 0 0 35
eth1/0/6 0 0 0 0 5
eth1/0/7 0 0 0 0 29
eth1/0/8 0 0 0 0 3
eth1/0/9 0 0 0 0 22
eth1/0/10 0 0 0 0 81

Figure 3-16 PoE Statistics Window

The fields that can be configured are described below:

Parameter Description

Unit Select the switch unit that will be used for this configuration here.

The fields that are displayed in the table are described below:

Parameter ‘ Description

MPS Absent This field is incremented when the PD's Maintain Power Signature
(MPS) is absent.

Overload This field is incremented when the power demand exceeds the
maximum output power supplied.

Short This field is incremented when the internal circuit of the PD shorted
out.

Power Denied This field is incremented when power was denied to the PD by the
system.

Invalid Signature This field is incremented when an invalid PD signature was

detected by the system.

Click the Clear All button to clear PoE statistics for all ports.

Click the Clear button to clear the PoE statistics for the corresponding port.

24




DGS-1510 Series Gigabit Ethernet SmartPro Switch Web Ul Reference Guide

PoE Measurement

This window is used to display the POE measurement.

To view the following window, click System > PoE > PoE Measurement, as shown below:

PoE Measurement Table
Unit 1 B2
Unit 1 Settings
I O O N
eth1/0/1 MIA NIA MiA MNiA
eth1/0/2 MN/A N/A A NiA
eth1/0/3 NA N/A NiA MNiA
eth1/0/4 MN/A N/A A NiA
eth1/0/5 INFA NA MNIA MiA
eth1/0/6 A N/A NAA MiA
eth1/0/7 N/A N/A NIA N/A
eth1/0/8 INFA NA NIA MiA
eth1/0/8 MiA /A MA MNFA
eth1/0/10 MN/A N/A A NiA
eth1/0/11 A NA MNiA MiA
eth1/0M12 A NIA A MN/A

Figure 3-17 PoE Measurement Window

The fields that can be configured are described below:

Parameter Description

Unit Select the switch unit that will be used for this configuration here.
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PoE LLDP Classification

This window is used to display the PoE LLDP Classification.

To view the following window, click System > PoE > PoE LLDP Classification, as shown below:

PO LUF Cato

PoE LLDP Classification Table

Port eth1/0/1
PSE TX information
Mone

Information from PD
MNone

Port eth1/0/2
PSE TX information
Mone

Information from PD
Mone

Port eth1/0/3
PSE TX information
None

Information from PD
MNone

Port eth1/0/4

PSE TX information
None

Information from PD
MNone

Figure 3-18 PoE LLDP Classification Window

The fields that can be configured are described below:

Parameter Description

Unit Select the switch unit that will be used for this configuration here.
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System Log

System Log Settings

This window is used to view and configure the system’s log settings.

To view the following window, click System > System Log > System Log Settings, as shown below:

Global State
Source Interface State Disabled v
Type VLAN V] ViD(1-4094) ]
Buffer Log Seftings
Buffer Log State Enabled [v]
Severity 4(Warnings) (v
Discriminator Name
Console Log Settings
Console Log State Disabled ﬂ
Severity 4(Warnings) J
Monitor Log Settings
Monitor Log State Disabled v
Severity 5 V]

Figure 3-19 System Log Settings Window

The fields that can be configured for Global State are described below:

Parameter ‘ Description

Source Interface State

Select this option to enable or disable the source interface’s global
state.

Type Select the type of interface that will be used. Option to choose from
is VLAN.
VID Enter the VLAN ID used here. The value is between 1 and 4094.

Click the Apply button to accept the changes made.

The fields that can be configured for Buffer Log Settings are described below:

Parameter Description

Buffer Log State

Select whether the enable or disable the buffer log’s global state
here. Options to choose from are Enable, Disabled, and Default.
When selecting the Default option, the buffer log’s global state will
follow the default behavior.

Severity

Select the severity value of the type of information that will be
logged. Options to choose from are 0 (Emergencies), 1 (Alerts), 2
(Critical), 3 (Errors), 4 (Warnings), 5 (Notifications), 6
(Informational), and 7 (Debugging).

Discriminator Name

Enter the discriminator name used here. This name can be up to
15 characters long.
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Parameter Description

Write Delay Enter the interval for periodic writing of the logging buffer to
FLASH. This value must be between 0 and 65535 seconds. By
default, this value is 300 seconds. Tick the Infinite option, to
disable the write delay feature.

Click the Apply button to accept the changes made.

The fields that can be configured for Console Log Settings are described below:

Parameter Description

Console Log State Select to globally enable or disable the state of the console log
here.
Severity Select the severity value of the type of information that will be

logged. Options to choose from are 0 (Emergencies), 1 (Alerts), 2
(Critical), 3 (Errors), 4 (Warnings), 5 (Notifications), 6
(Informational), and 7 (Debugging).

Discriminator Name Enter the discriminator name used here. This nhame can be up to
15 characters long.

Click the Apply button to accept the changes made.

The fields that can be configured for Monitor Log Settings are described below:

Parameter Description

Monitor Log State Select to globally enable or disable the state of the monitor log
here.
Severity Select the severity value of the type of information that will be

logged. Options to choose from are 0 (Emergencies), 1 (Alerts), 2
(Critical), 3 (Errors), 4 (Warnings), 5 (Notifications), 6
(Informational), and 7 (Debugging).

Discriminator Name Enter the discriminator name used here. This name can be up to
15 characters long.

Click the Apply button to accept the changes made.
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System Log Discriminator Settings

This window is used to view and configure the system log’s discriminator settings.

To view the following window, click System > System Log > System Log Discriminator Settings,
as shown below:

Discriminator Log Settings
Discriminator Name
Action Drops [v]
[Jsvs [] STACKING [JPORT []sTP [JLAC
[JVOICE_VL... []FDB [JLLDP [JACL [Jaos
] PORTSEC ] WAC []JWAC []DHCP [] DHCPV6
[]STORM_CT... []SSH el []WEB [] SNMF
[]ERPS [] DDM []AAA []DoS [] DEVICE
[]DAl ] SURVEILL .. [JRADIUS []DOTX [JPOE
[JLBD [ ]BPDU_PRO... [JMAC [ ] SAFEGUAR... []CFG
[ FIRMWARE [JAUTO_SAV... [] DNSRESOV... [ (nuity
Severity Drops v
["] 0{Emergencies) [ 1{Alerts) [ 2(Critical) [] 3{Errors)
[] 4(Warnings) [] 5(Notifications) [] 6(Informaticnal) [] 7{Debugging)
Total Entries: 1
somiyis | |
Mame Drops ERPS Drops T

Figure 3-20 System Log Discriminator Settings Window

The fields that can be configured are described below:

Parameter Description

Discriminator Name Enter the discriminator name here. This name can be up to 15
characters long.

Action Select the facility’s behavior option and the type of facility that will
be associated with the selected behavior here. Behavior options to
choose from are Drops and Includes.

Severity Select the severity behavior option and the value of the type of
information that will be logged. Behavior options to choose from
are Drops and Includes. Severity value options to choose from
are 0 (Emergencies), 1 (Alerts), 2 (Critical), 3 (Errors), 4
(Warnings), 5 (Notifications), 6 (Informational), and 7
(Debugging).

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.
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System Log Server Settings

This window is used to view and configure system log’s server settings.

To view the following window, click System > System Log > System Log Server Settings, as
shown below:

Log Server
(@ Host IPv4 Address [ - - ] () Host IPv6 Address 201321
UDP Port (1024-65535) 514 Severity 4(Warnings) ﬂ
Facility 23 ﬂ Discriminator Name
Total Entries: 1
. 5 o 5 R .2, B
10.0.90.254 Warnings Delete

Figure 3-21 System Log Server Settings Window

The fields that can be configured are described below:

Parameter Description

Host IPv4 Address Enter the system log server’'s IPv4 address here.

Host IPv6 Address Enter the system log server’'s IPv6 address here.

UDP Port Enter the system log server’'s UDP port number here. This value
must be 514 or between 1024 and 65535. By default, this value is
514.

Severity Select the severity value of the type of information that will be

logged. Options to choose from are 0 (Emergencies), 1 (Alerts), 2
(Critical), 3 (Errors), 4 (Warnings), 5 (Notifications), 6
(Informational), and 7 (Debugging).

Facility Select the facility value here. Options to choose from are 0 to 23.

Discriminator Name Enter the discriminator name here. This name can be up to 15
characters long.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.

System Log

This window is used to view and clear the system log.

To view the following window, click System > System Log > System Log, as shown below:

System Log

Total Entries: 2
(= = e g ecrpon
2000-01-01 00:00:36 CRIT(2) System started up
1 2000-01-01 D0:00:36 CRIT(2) System warm start

11 [ [eo

Figure 3-22 System Log Window
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Click the Clear Log button to clear the system log entries displayed in the table.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

System Attack Log

This window is used to view and clear the system attack log.

To view the following window, click System > System Log > System Attack Log, as shown below:

Attack Log

System Attack Log

Total Entries: 0

I N R Lo o

Figure 3-23 System Attack Log Window

The fields that can be configured are described below:

Parameter Description

Unit Select the switch unit that will be used for this configuration here.

Click the Clear Attack Log button to clear the system attack log entries displayed in the table.

Time and SNTP

The Simple Network Time Protocol (SNTP) is a protocol for synchronizing computer clocks through
the Internet. It provides comprehensive mechanisms to access national time and frequency
dissemination services, organize the SNTP subnet of servers and clients, and adjust the system clock
in each participant.

Clock Settings

This window is used to configure the time settings for the Switch.

To view the following window, click System > Time and SNTP > Clock Settings, as shown below:

Clock Settings

Time (HH:MM:55) 00:54:54
Date (DD / MM / YYYY) 01/01/2000

Apply

Figure 3-24 Clock Settings Window

The fields that can be configured are described below:

Parameter ‘ Description

Time (HH:MM:SS) Enter the current time in hours, minutes, and seconds.

Date (DD / MM/ YYYY) Enter the current day, month, and year to update the system clock.
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Click the Apply button to accept the changes made.

Time Zone Settings

This window is used to configure time zones and Daylight Savings Time settings for SNTP.

To view the following window, click System > Time and SNTP > Time Zone Settings, as shown

below:

Summer Time State

Time Zone

Recurring Setting

From: Week of the Month
From: Day of the Week
From: Month

From: Time (HH:MM)

To: Week of the Month
To- Day of the Week

To: Month

To: Time (HH:MM)

Offset

Date Setting

From: Date of the Month
From: Month

From: Year

From: Time (HH:MM)
To: Date of the Month
To: Month

To: Year

To: Time (HH:MM)

Offset

The fields that can be configured are described below:

g
B

[t [
[sw T[]
[n [
(oo ][00

[t T[]
[fn T[]
[n T[]
(oo ][00

o 1]
o T[]
[n T[]
—

[0o-][0o]
o0 []
[l T[]
—
[oo[-][ool-]
o]

Figure 3-25 Time Zone Settings Window

Apply

Parameter ‘ Description

Summer Time State

month.

Select the summer time setting. Options to choose from are:

e Disabled - Select to disable the summer time setting.

e Recurring Setting - Select to configure the summer time
that should start and end on the specified weekday of the
specified month.

e Date Setting - Select to configure the summer time that
should start and end on the specified date of the specified

Time Zone

Select to specify the offset of the local time zone from the
Coordinated Universal Time (UTC).

The fields that can be configured for Recurring Setting are described below:

Parameter

Description

From: Week of the Month

Select week of the month that summer time will start.
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Parameter ‘ Description

From: Day of the Week Select the day of the week that summer time will start.

From: Month Select the month that summer time will start.

From: Time (HH:MM) Select the time of the day that summer time will start.

To: Week of the Month Select week of the month that summer time will end.

To: Day of the Week Select the day of the week that summer time will end.

To: Month Select the month that summer time will end.

To: Time (HH:MM) Select the time of the day that summer time will end.

Offset Enter the number of minutes to add during summer time. The
default value is 60. The range of this offset is 30, 60, 90 and 120.

The fields that can be configured for Date Setting are described below:

Parameter ‘ Description

From: Date of the Month Select date of the month that summer time will start.

From: Month Select the month that summer time will start.

From: Year Enter the year that the summer time will start.

From: Time (HH:MM) Select the time of the day that summer time will start.

To: Date of the Month Select date of the month that summer time will end.

To: Month Select the month that summer time will end.

To: Year Enter the year that the summer time will end.

To: Time (HH:MM) Select the time of the day that summer time will end.

Offset Enter the number of minutes to add during summer time. The
default value is 60. The range of this offset is 30, 60, 90 and 120.

Click the Apply button to accept the changes made.

SNTP Settings

This window is used to configure the time settings for the Switch.

To view the following window, click System > Time and SNTP > SNTP Settings, as shown below:

SNTP Global Settings

Current Time Source System Clock

SNTP State Disabled v

Pol Interval (30.90699)
SNTP Server Setting

Add

Total Entries: 1

T R T S

Figure 3-26 SNTP Settings Window

33



DGS-1510 Series Gigabit Ethernet SmartPro Switch Web Ul Reference Guide

The fields that can be configured for SNTP Global Settings are described below:

Parameter Description

SNTP State Select this option to enable or disable SNTP.

Poll Interval Enter the synchronizing interval in seconds. The value is from 30 to
99999 seconds. The default interval is 720 seconds.

Click the Apply button to accept the changes made.

The fields that can be configured for SNTP Server Setting are described below:

Parameter Description

IPv4 Address Enter the IP address of the SNTP server, which provides the clock
synchronization.

IPv6 Address Enter the IPv6 address of the SNTP server, which provides the
clock synchronization.

Click the Add button to add the SNTP server.

Click the Delete button to remove the specified entry.

Time Range

This window is used to view and configure the time range settings.

To view the following window, click System > Time Range, as shown below:

Time Range
From: Week Sun v To: Week []End Weekday
Total Entries: 1
[ Rarse ame sttt T I R
Weekdays 00:00 2359 Delete Periodic Delete
17 [7] Go

Figure 3-27 Time Range Window

The fields that can be configured are described below:

Parameter ‘ Description

Range Name Enter the name of the time range. This name can be up to 32
characters long.

From Week / To Week Select the starting and ending days of the week that will be used
for this time range. Tick the Daily option to use this time range for
every day of the week. Tick the End Week Day option to use this
time range from the starting day of the week until the end of the
week, which is Sunday.

From Time/To Time Select the starting and ending time of the day that will be used for
this time range. The first drop-down menu selects the hour and the
second drop-down menu selects the minute.

Click the Apply button to accept the changes made.
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Click the Find button to locate a specific entry based on the information entered.
Click the Delete Periodic button to delete the periodic entry.
Click the Delete button to remove the specified entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.
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4. Management

User Account Settings
Password Encryption
Login Method

SNMP

RMON

Telnet/Web

Session Timeout
DHCP

DNS

NTP

IP Source Interface
File System

Physical Stacking
Virtual Stacking (SIM)
D-Link Discovery Protocol

User Account Settings

This window is used to create and configure the user accounts. The active user account sessions can
be viewed.

There are several configuration options available in the Web User Interface (Web Ul). The set of
configuration options available to the user depends on the account’s Privilege Level. A user account
created with a higher privilege level will be given access to configure more features than a user
account created with a lower privilege level.

The pre-defined privilege levels for user accounts are:

e Basic User (Privilege Level 1) - This user account level has the lowest priority of the user
accounts. The purpose of this type of user account level is for basic system checking.

e Operator (Privilege Level 12) - This user account level is used to grant system configuration
rights for users who need to change or monitor system configuration, except for security related
information such as user accounts and SNMP account settings.

o Administrator (Privilege Level 15) - This administrator user account level can monitor all
system information and change any of the system configuration settings expressed in this
guide.

To view the following window, click Management > User Account Settings, as shown below:

| User Management Settings | Session Table
User Name 32 chars Privilege (1-15) l:l
Password Type Password l:l Apply

Total Entries: 1
I .
admin s |  am
1] [ oo

Figure 4-1 User Management Settings Window

The fields that can be configured are described below:

Parameter Description

User Name Enter the user account name here. This name can be up to 32
characters long.
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Parameter Description

Privilege Enter the privilege level for this account here. This value must be
between 1 and 15.

Password Type Select the password type for this user account here. Options to
choose from are None, Plain Text, Encrypted-SHA1, and
Encrypted-MD5. When selecting Encrypted-SHA1 or Encrypted-
MD5, the password will not be encrypted from the plain-text format
to the encrypted format. Instead, the encrypted password must be
entered. To encrypt the password from the plain-text format to the
encrypted format, refer to the Password Encryption window.

Password After selecting Plain Text, Encrypted-SHAL, or Encrypted-MD5
as the Password Type, enter the password for this user account
here.

Click the Apply button to accept the changes made.
Click the Delete button to remove the specified user account entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

After clicking the Session Table tab, the following page will appear.

User Management Settings | Session Table |

Total Entries: 2

T

console Anonymous 1 BM51S
*web admin 15 5M5S 10.90.90.1
]

Figure 4-2 Session Table Window

A list of active user account session will be displayed.
Click the Edit button to access and configure the User Privilege settings.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

After selecting the Edit button, the following page will appear.

User Privilege

Action (@) Enabled () Disabled
Privilege 15 V]

Figure 4-3 User Privilege Window

The fields that can be configured are described below:

Parameter ‘ Description

Action Select to enable or disable user level security.
Privilege Select the privilege level here. The range is from 1 to 15.
Password Enter the password here. This can be up to 32 characters long.

Click the Apply button to accept the changes made.
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Click the Back button to return to the previous page.

Password Encryption

This window is used to configure whether to save the encryption of the password in the configuration
file.

To view the following window, click Management > Password Encryption, as shown below:

Password Encryption Settings

Password Encryption State () Enabled (®) Disabled

Figure 4-4 Password Encryption Window

The fields that can be configured are described below:

Parameter Description

Password Encryption State | Select this option to enable or disable the encryption of the
password before stored in the configuration file.

Password Type After the Password Encryption State is Enabled, this filed will be
available. Options to choose from are Encrypted-SHA1 and
Encrypted-MD5.

Click the Apply button to accept the changes made.

Login Method

This window is used to configure the login method for each management interface that this Switch
supports.

To view the following window, click Management > Login Method, as shown below:

Enable Password

Level 15ﬂ Password Type | Plain Text ﬂ Password l:l

Login Method

s Loon s I

Console Login Local
Telnet Login Local
S5H Login Local
Login Password
Application Password Type | Plain Text [v] Password I:I
e e o, R

Figure 4-5 Login Method Window
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The fields that can be configured for Enable Password settings are described below:

Parameter Description

Level Select the password level here. This value must be between 1 and
15.
Password Type Select the password type here. Options to choose from are Plain

Text, Encrypted-SHA1, and Encrypted-MD5. When selecting
Encrypted-SHAL or Encrypted-MD5, the password will not be
encrypted from the plain-text format to the encrypted format.
Instead, the encrypted password must be entered. To encrypt the
password from the plain-text format to the encrypted format, refer
to the Password Encryption window.

Password After selecting Plain Text, Encrypted-SHAL, or Encrypted-MD5
as the Password Type, enter the password for this user account
here.

Click the Apply button to accept the changes made.

The Login Method section will only be available when Authentication, Authorization, and Accounting
(AAA) feature is disabled. The fields that can be configured for Login Method settings are described

below:
Parameter ‘ Description
Login Method After clicking the Edit button, this parameter can be configured.

Select the login method for the specified application here. Options
to choose from are No Login, Login, and Login Local. No Login,
as the name implies, requires no login authentication to access the
specified application. Login will require the user to enter a
password when trying to access the application specified. Login
Local requires the user to enter a username and a password to
access the specified application.

Click the Edit button to modify the corresponding login method.
Click the Apply button to accept the changes made.

The fields that can be configured for Login Password settings are described below:

Parameter Description

Application Select the application that will be configured here. Options to
choose from are Console, Telnet and SSH.

Password Type Select the password encryption type that will be used here. Options
to choose from are Plain Text, Encrypted-SHA1, and Encrypted-
MDS5.

Password Enter the password for the selected application here. This

password will be used when the Login Method for the specified
application is set as Login.

Click the Apply button to accept the changes made.

Click the Delete button to remove the password from the specified application.

SNMP

Simple Network Management Protocol (SNMP) is an OSI Layer 7 (Application Layer) designed
specifically for managing and monitoring network devices. SNMP enables network management
stations to read and modify the settings of gateways, routers, switches, and other network devices.
Use SNMP to configure system features for proper operation, monitor performance, and detect
potential problems in the Switch, switch group, or network.
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Managed devices that support SNMP include software (referred to as an agent), which runs locally on
the device. A defined set of variables (managed objects) is maintained by the SNMP agent and used
to manage the device. These objects are defined in a Management Information Base (MIB), which
provides a standard presentation of the information controlled by the on-board SNMP agent. SNMP
defines both the format of the MIB specifications and the protocol used to access this information over
the network.

The Switch supports the SNMP versions 1, 2c, and 3. The three versions of SNMP vary in the level of
security provided between the management station and the network device.

In SNMPv1 and SNMPv2c, user authentication is accomplished using ‘community strings’, which
function like passwords. The remote user SNMP application and the Switch SNMP must use the
same community string. SNMP packets from any station that has not been authenticated are ignored
(dropped).

The default community strings for the Switch used for SNMPv1 and SNMPv2c management access
are:

e public - Allows authorized management stations to retrieve MIB objects.
e private - Allows authorized management stations to retrieve and modify MIB objects.

SNMPv3 uses a more sophisticated authentication process that is separated into two parts. The first
part is to maintain a list of users and their attributes that are allowed to act as SNMP managers. The
second part describes what each user on that list can do as an SNMP manager.

The Switch allows groups of users to be listed and configured with a shared set of privileges. The
SNMP version may also be set for a listed group of SNMP managers. Thus, you may create a group
of SNMP managers that are allowed to view read-only information or receive traps using SNMPv1
while assigning a higher level of security to another group, granting read/write privileges using
SNMPV3.

Using SNMPv3 individual users or groups of SNMP managers can be allowed to perform or be
restricted from performing specific SNMP management functions. The functions allowed or restricted
are defined using the Object Identifier (OID) associated with a specific MIB. An additional layer of
security is available for SNMPv3 in that SNMP messages may be encrypted. To read more about how
to configure SNMPvV3 settings for the Switch read the next section.

Traps

Traps are messages that alert network personnel of events that occur on the Switch. The events can
be as serious as a reboot (someone accidentally turned OFF the Switch), or less serious like a port
status change. The Switch generates traps and sends them to the trap recipient (or network
manager). Typical traps include trap messages for Authentication Failure, Topology Change, and
Broadcast/Multicast Storm.

MIBs

The Switch in the Management Information Base (MIB) stores management and counter information.
The Switch uses the standard MIB-1I Management Information Base module. Consequently, values
for MIB objects can be retrieved from any SNMP-based network management software. In addition to
the standard MIB-II, the Switch also supports its own proprietary enterprise MIB as an extended
Management Information Base. Specifying the MIB Object Identifier may also retrieve the proprietary
MIB. MIB values can be either read-only or read-write.

The Switch incorporates a flexible SNMP management for the switching environment. SNMP
management can be customized to suit the needs of the networks and the preferences of the network
administrator. Use the SNMP V3 menus to select the SNMP version used for specific tasks.
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The administrator can specify the SNMP version used to monitor and control the Switch. The three
versions of SNMP vary in the level of security provided between the management station and the
network device.

SNMP settings are configured using the menus located on the SNMP V3 folder of the Web manager.
Workstations on the network that are allowed SNMP privileged access to the Switch can be restricted
with the Management Station IP Address menu.

SNMP Global Settings

This window is used to configure the SNMP global settings and trap settings.

To view the following window, click Management > SNMP > SNMP Global Settings, as shown
below:

DD

SNMP Global Settings

SNMF Global State
SNMFP Response Broadcast Reguest
SNMP UDP Port (1-65535)

() Enabled
() Enabled
161

() Disabled
(@) Disabled

Trap Source Interface

Note: If source interface is not specified, the egress IP interface’s address will be chosen as the packet's source IP address.
Trap Settings

Trap Global State
[[] SNMP Authentication Trap

(O Enabled @) Disabled

[]Port Link Up

[] Port Link Down

[] Coldstart

[] Warmstart

Figure 4-6 SNMP Global Settings Window

The fields that can be configured for SNMP Global Settings are described below:

Parameter ‘ Description

SNMP Global State

Select this option to enable or disable the SNMP feature.

SNMP Response Broadcast
Request

Select this option to enable or disable the server to response to
broadcast SNMP GetRequest packets.

SNMP UDP Port

Enter the SNMP UDP port number. The range is from 1 to 65535.

Trap Source Interface

Enter the interface whose IP address will be used as the source
address for sending the SNMP trap packet.

The fields that can be configured for Trap Settings are described below:

Parameter ‘ Description

Trap Global State

Select this option to enable or disable the sending of all or specific
SNMP notifications.

SNMP Authentication Trap

Tick this option to control the sending of SNMP authentication
failure notifications. An authenticationFailuretrap is generated when
the device receives an SNMP message that is not properly
authenticated. The authentication method depends on the version
of SNMP being used. For SNMPv1 or SNMPv2c, authentication
failure occurs if packets are formed with an incorrect community
string. For SNMPv3, authentication failure occurs if packets are
formed with an incorrect SHA/MD5 authentication key.
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Parameter ‘ Description

Port Link Up Tick this option to control the sending of port link up natifications. A
linkup trap is generated when the device recognizes that one of the
communication links has come up.

Port Link Down Tick this option to control the sending of port link down
notifications. A linkDown trap is generated when the device
recognizes a failure in one of the communication links.

Coldstart Tick this option to control the sending of SNMP coldStart
notifications.

Warmstart Tick this option to control the sending of SNMP warmStart
notifications.

Click the Apply button to accept the changes made.

SNMP Linkchange Trap Settings

This window is used to configure the SNMP Linkchange trap settings.

To view the following window, click Management > SNMP > SNMP Linkchange Trap Settings, as
shown below:

SNMP Linkchange Trap Settings
Unit From Port To Port Trap Sending Trap State
[1 [=] [ethtioin [=] [ethriorn [=] [Disabled [~] [ fooly |
I T S T N
eth1/0/1 Enabled Enabled
eth1/0/2 Enabled Enabled
eth1/0/3 Enabled Enabled
eth1/0/4 Enabled Enabled
eth1/0/5 Enabled Enabled
eth1/0/6 Enabled Enabled
eth1/0/7 Enabled Enabled
eth1/0/8 Enabled Enabled
eth1/0/9 Enabled Enabled
eth1/0/10 Enabled Enabled
eth1/0/11 Enabled Enabled
eth1/0/12 Enabled Enabled
eth1/0/13 Enabled Enabled
eth1/0/14 Enabled Enabled
eth1/0/15 Enabled Enabled

Figure 4-7 SNMP Linkchange Trap Settings Window

The fields that can be configured are described below:

Parameter ‘ Description

Unit Select the switch unit that will be used for this configuration here.
From Port / To Port Select the appropriate port range used for the configuration here.
Trap Sending Select this option to enable or disable the sending of the SNMP

notification traps that is generated by the system.

Trap State Select this option to enable or disable the SNMP link change trap.

Click the Apply button to accept the changes made.
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SNMP View Table Settings

This window is used to assign views to community strings that define which MIB objects can be
accessed by a remote SNMP manager. The SNMP Group created with this table maps SNMP users
(identified in the SNMP User Table) to the views created in the previous window.

To view the following window, click Management > SNMP > SNMP View Table Settings, as shown
below:

SNMP View Settings

View Name

Subtree OID N.N.N._N

View Type Included [=]
Add

Total Entries: 8

S o

restricted 13.6.1.2.1.1 Included
restricted 13612111 Included
restricted 1361631021 Included
restricted 13.6.1.6.3.11.21 Included
restricted 1361631511 Included
CommunityView 1 Included
CommunityView 1.3.6.163 Excluded
CommunityView 13.6.1.6.3.1 Included

Figure 4-8 SNMP View Table Settings Window

The fields that can be configured are described below:

Parameter Description

View Name Type an alphanumeric string of up to 32 characters. This is used to
identify the new SNMP view being created.
Subtree OID Type the Object Identifier (OID) Subtree for the view. The OID

identifies an object tree (MIB tree) that will be included or excluded
from access by an SNMP manager.

View Type Select the view type here. Options to choose from are:

e Included - Select to include this object in the list of objects
that an SNMP manager can access.

e Excluded - Select to exclude this object from the list of
objects that an SNMP manager can access.

Click the Add button to add a new entry based on the information entered.

Click the Delete button to remove the specified entry.

SNMP Community Table Settings

This window is used to create an SNMP community string to define the relationship between the
SNMP manager and an agent. The community string acts like a password to permit access to the
agent on the Switch.

One or more of the following characteristics can be associated with the community string:
e An Access List of IP addresses of SNMP managers that are permitted to use the community
string to gain access to the Switch’s SNMP agent.

e Any MIB view that defines the subset of all MIB objects will be accessible to the SNMP
community.
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o Read/write or read-only level permission for the MIB objects accessible to the SNMP
community.

To view the following window, click Management > SNMP > SNMP Community Table Settings, as
shown below:

SNMP Community Settings

Key Type Plain Text [~]

Community Name

View Name chars
Access Right
IP Access-List Name
Add
Total Entries: 2
I I L T S I
private CommunityView w
public CommunityView o

Figure 4-9 SNMP Community Table Settings Window

The fields that can be configured are described below:

Parameter Description

Key Type Select the key type for the SNMP community. Options to choose
from are Plain Text, and Encrypted.

Community Name Enter an alphanumeric string of up to 32 characters that is used to
identify members of an SNMP community. This string is used like a
password to give remote SNMP managers access to MIB objects in
the Switch’s SNMP agent.

View Name Enter an alphanumeric string of up to 32 characters that is used to
identify the group of MIB objects that a remote SNMP manager is
allowed to access on the Switch. The view name must exist in the
SNMP View Table.

Access Right Select the access right here. Options to choose from are:

e Read Only - SNMP community members using the
community string created can only read the contents of the
MIBs on the Switch.

¢ Read Write - SNMP community members using the
community string created can read from, and write to the
contents of the MIBs on the Switch.

IP Access-List Name Enter the name of the standard access list to control the user to
use this community string to access to the SNMP agent.

Click the Add button to add a new entry based on the information entered.

Click the Delete button to remove the specified entry.
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SNMP Group Table Settings

An SNMP Group created with this table maps SNMP users (identified in the SNMP User Table) to the
views created in the previous window.

To view the following window, click Management > SNMP > SNMP Group Table Settings, as shown
below:

SNMP Group Settings

Group Name g Read View Name
User-based Security Model SNMPv1 ﬂ Write View Name

Security Level NoAuthNoPriv ﬂ Notify View Name

IP Access-List Name

Add

Total Entries: 5

Read View Name Write View Name MNotify View Name Security Model Security Level IP Access-List Name
- - V1

public CommunityV. CommunityV
public CommunityV... CommunityV.. vac Delete
initial restricted restricted v3 NoAuthNoPriv Delete
private CommunityV... CommunityV.. CommunityV.. vi Delete
private CommunityV... CommunityV.. CommunityV.. v2c Delete

Figure 4-10 SNMP Group Table Settings Window

The fields that can be configured are described below:

Parameter ‘ Description

Group Name Enter the group name of a maximum of 32 characters. The syntax
is general string that does not allow space.

User-based Security Model Select the security model here. Options to choose from are:

e SNMPv1 - Select to allow the group user to use the SNMPv1
security model.

e SNMPv2c - Select to allow the group user to use the
SNMPv2c security model.

e SNMPv3 - Select to allow the group user to use the SNMPv3
security model.

Security Level When selecting SNMPv3 in the User-based Security Model drop-
down list, this option is available.

e NoAuthNoPriv - Specify that there will be no authorization
and no encryption of packets sent between the Switch and a
remote SNMP manager.

e AuthNoPriv - Specify that authorization will be required, but
there will be no encryption of packets sent between the
Switch and a remote SNMP manager.

e AuthPriv - Specify that authorization will be required, and
that packets sent between the Switch and a remote SNMP
manger will be encrypted.

IP Access-List Name Enter the standard IP access control list (ACL) to associate with the
group.

Read View Name Enter the read view name that the group user can access.

Write View Name Enter the write view name that the group user can access.

Notify View Name Enter a write view name that the group user can access. The notify

view describes the object that can be reported its status via trap
packets to the group user.

Click the Add button to add a new entry based on the information entered.
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Click the Delete button to remove the specified entry.

SNMP Engine ID Local Settings

The Engine ID is a unique identifier used for SNMP V3 implementations on the Switch.

To view the following window, click Management > SNMP > SNMP Engine ID Local Settings, as
shown below:

SNMP Engine ID Local Settings

Engine ID [200000ab033c1204a1b82000 Default | [ Apply
# [Engine ID length is 24, the accepted character is from 0 to F

Figure 4-11 SNMP Engine ID Local Settings Window

The fields that can be configured are described below:

Parameter Description

Engine ID Enter the engine ID string with the maximum of 24 characters.

Click the Default button to revert the engine ID to the default.

Click the Apply button to accept the changes made.

SNMP User Table Settings

This window is used to configure and display the SNMP users that are currently configured on the
Switch.

To view the following window, click Management > SNMP > SNMP User Table Settings, as shown
below:

SNMP User Settings

User Name
Group Name
SNMP Version
SNMP V3 Encryption

Auth-Protocol by Password VDS ﬂ Password (8-16 chars) l:l
Priv-Protocol by Password Password (3-16 chars) |:|
Auth-Protocol by Key Key (32 chars) ]
Priv-Protocol by Key Key (32 chars) l:l
IP Access-List Name

Add

Total Entries: 1

I T T I T T
initial initial None None £200000ab03...

Figure 4-12 SNMP User Table Settings Window

The fields that can be configured are described below:

Parameter Description

User Name Enter an alphanumeric string of up to 32 characters. This is used to
identify the SNMP users.
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Parameter Description

Group Name Enter the SNMP group name to which the user belongs. The syntax
is general string that does not allow spaces.

SNMP Version Select the SNMP version. Options to choose from are v1, v2c, and
v3.

SNMP V3 Encryption After selecting v3 in the SNMP Version drop-down list, this option
is available. Options to choose from are None, Password, and
Key.

Auth-Protocol After selecting v3 in the SNMP Version drop-down list, and

selecting either Password or Key in the SNMP V3 Encryption
drop-down list, this option is available. Select the authentication
level. Options to choose from are:

e MDS5 - Select to use the HMAC-MD5-96 authentication level.
This field will require the user to enter a password or a key.

e SHA - Specify that the HMAC-SHA authentication protocol
will be used. This field will require the user to enter a
password or a key.

Priv-Protocol After selecting v3 in the SNMP Version drop-down list, and
selecting either Password or Key in the SNMP V3 Encryption
drop-down list, this option is available. Select the private protocol.
Options to choose from are:

¢ None - Specify that no authorization protocol is in use.

o DES56 - Specify that DES 56-bit encryption is in use, based
on the CBC-DES (DES-56) standard. This field will require
the user to enter a password or a key.

IP Access-List Name Enter the standard IP access control list (ACL) to associate with the
user.

Click the Add button to add a new entry based on the information entered.

Click the Delete button to remove the specified entry.

SNMP Host Table Settings

This window is used to configure and display the recipient of the SNMP notification.

To view the following window, click Management > SNMP > SNMP Host Table Settings, as shown

below:
SNMP Host Settings
@® Host IPv4 Address [ ]
() Host IPv6 Address ]
User-based Security Model SNMPv1 ﬂ
Security Level NoAuthNoPriv  [v]
UDP Port (1-65535) 162
Community String / SNMPv3 User Name Add
Total Entries: 1
Host IP Address SNMP Version UDP Port Community String / SNMPv3 User Name _
10.90.90.20 Vi 162 public

Figure 4-13 SNMP Host Table Settings
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The fields that can be configured are described below:

Parameter Description

Host IPv4 Address Enter the IPv4 address of the SNMP notification host.

Host IPv6 Address Enter the IPv6 address of the SNMP notification host.

User-based Security Model Select the security model here. Options to choose from are:

e SNMPvV1 - Select to allow the group user to use the SNMPv1
security model.

o SNMPv2c - Select to allow the group user to use the
SNMPv2c security model.

e SNMPv3 - Select to allow the group user to use the SNMPv3
security model.

Security Level When selecting SNMPv3 in the User-based Security Model drop-
down list, this option is available.

o NoAuthNoPriv - Specify that there will be no authorization
and no encryption of packets sent between the Switch and a
remote SNMP manager.

e AuthNoPriv - Specify that authorization will be required, but
there will be no encryption of packets sent between the
Switch and a remote SNMP manager.

e AuthPriv - Specify that authorization will be required, and
that packets sent between the Switch and a remote SNMP
manger will be encrypted.

UDP Port Enter the UDP port number. The default UDP port number of the
trap is 162. The range of UDP port numbers is from 1 to 65535.
Some port numbers may conflict with other protocols.

Community String / SNMPv3 | Enter the community string to be sent with the notification packet.
User Name

Click the Add button to add a new entry based on the information entered.

Click the Delete button to remove the specified entry.

RMON
RMON Global Settings

This window is used to enable or disable remote monitoring (RMON) for the rising and falling alarm
trap feature for the SNMP function on the Switch.

To view the following window, click Management > RMON > RMON Global Settings, as shown
below:

RMON Global Settings

RMON Rising Alarm Trap @ Enabled Disabled

RMON Falling Alarm Trap @ Enabled Disabled

Figure 4-14 RMON Global Settings Window

The fields that can be configured are described below:

Parameter Description

RMON Rising Alarm Trap Select this option to enable or disable the RMON Rising Alarm
Trap Feature.
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Parameter Description

RMON Falling Alarm Trap Select this option to enable or disable the RMON Falling Alarm
Trap Feature.

Click the Apply button to accept the changes made.

RMON Statistics Settings

This window is used to configure and display the RMON statistics on the specified port.

To view the following window, click Management > RMON > RMON Statistics Settings, as shown
below:

RMON Statistics Settings

Unit Port Index (1-65535) Owner
et 11011 [] I

= S e

Figure 4-15 RMON Statistics Settings Window

The fields that can be configured are described below:

Parameter Description

Unit Select the switch unit that will be used for this configuration here.
Port Select to choose the port.

Index Enter the RMON table index. The value is from 1 to 65535
Owner Enter the owner string. The string can be up to 127 characters.

Click the Add button to add a new entry based on the information entered.
Click the Delete button to remove the specified entry.
Click the Show Detail button to see the detail information of the specific port.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

After clicking the Show Detail button, the following window will appear.

VION atl D

RMON Statistics Table

Data Rec. Broadcast Undersize | Oversize Drop | 64 | 65127 [128-255|256-511
Fragments
Suun::e Octets PKTs Event |Octets| Octets | Octets | Octets
Octets | Octets

2 eth1/0M 393486 2338 2377 0

Back

Figure 4-16 RMON Statistics Table Window

Click the Back button to return to the previous window.
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RMON History Settings

This window is used to configure and display RMON MIB history statistics gathering on the specified
port.

To view the following window, click Management > RMON > RMON History Settings, as shown
below:

RMON History Settings

Unit Port Index (1-65535) Bucket Number (1-65535) Interval (1-35600) Owner
[ethiion =] | | o | 100 | sec 127 chars
Add
s | pon | s tesos | v et v o
1 eth1/0/1 50 50 1800 RMON history

= & e

Figure 4-17 RMON History Settings Window

The fields that can be configured are described below:

Parameter ‘ Description

Unit Select the switch unit that will be used for this configuration here.
Port Select to choose the port.

Index Enter the index value here. The value is from 1 to 65535.
Bucket Number Enter Specifies the number of buckets specified for the RMON

collection history group of statistics. The range is from 1 to 65535.
The default value is 50.

Interval Enter the time in seconds in each polling cycle. The range is from 1
to 3600.
Owner Enter the owner string. The string can be up to 127 characters.

Click the Add button to add a new entry based on the information entered.
Click the Delete button to remove the specified entry.
Click the Show Detail button to see the detail information of the specific port.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

After clicking the Show Detail button, the following window will appear.

RMON History Table

oo Ot P et PRI e T3 ilion s Y1 O P gt hers R o Cotions 0 e

Figure 4-18 RMON History Table Window

Click the Back button to return to the previous window.
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RMON Alarm Settings

This window is used to configure and display alarm entries to monitor an interface.

To view the following window, click Management > RMON > RMON Alarm Settings, as shown

below:

UN Als ETtings

RMON Alarm Settings

Owner 1-127 chars

Total Entries: 1

1.3.61.2.1.2.21.12.6 Absolute

Index (1-65535) |:| Interval (1-2147483647) |:| sec
Variable Type Absolute v
Rising Threshold (0-2147483647) |:| Falling Threshold (0-2147483647) |:|
Rising Event Number (1-65535) |:| Falling Event Number (1-65535) |:|

Add

Rising or Faling Name
(1] K e

Figure 4-19 RMON Alarm Settings Window

The fields that can be configured are described below:

Parameter ‘ Description

Index Enter the alarm index. The range is from 1 to 65535.

Interval Enter the interval in seconds for the sampling of the variable and
checking against the threshold. The valid range is from 1 to
2147483647 seconds.

Variable Enter the object identifier of the variable to be sampled.

Type Select the monitoring type. Options to choose from are Absolute

and Delta.

Rising Threshold

Enter the rising threshold value between 0 and 2147483647.

Falling Threshold

Enter the falling threshold value between 0 and 2147483647.

Rising Event Number

Enter the index of the event entry that is used to notify the rising
threshold-crossing event. The valid range is from 1 to 65535. If not
specified, no action is taken while crossing the ringing threshold.

Falling Event Number

Enter the index of the event entry that is used to notify the falling
threshold-crossing event. The valid range is from 1 to 65535. If not
specified, no action is taken while crossing the falling threshold.

Owner

Enter the owner string up to 127 characters.

Click the Add button to add a new entry based on the information entered.

Click the Delete button to remove the specified entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages

exist.
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RMON Event Settings

This window is used to configure and display event entries.

To view the following window, click Management > RMON > RMON Event Settings, as shown
below:

MION Event Settings
RMON Event Settings

Index (1-65535)

il

Description -127 chars

Community -127 chars

Owner 1-127 chars

Add

Total Entries: 1
event commuity Log and Trap owner 0d:0h:0m:0s m m
] = e

Figure 4-20 RMON Event Settings Window

The fields that can be configured are described below:

Parameter Description

Index Enter the index of the alarm entry between 1 and 65535.

Description Enter a description for the RMON event entry. The string is up to
127 characters long.

Type Select the RMON event entry type. Options to choose from are
None, Log, Trap, and Log and Trap.

Community Enter the community string. The string can be up to 127 characters.

Owner Enter the owner string. The string can be up to 127 characters.

Click the Add button to add a new entry based on the information entered.
Click the Delete button to remove the specified entry.
Click the View Logs button to see the detail information of the specific port.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

After clicking the View Logs button, the following window will appear.

vent Logs Table

Event Logs Table

Event Index: 1

Total Entries: 0

on i onDosrion

Figure 4-21 Event Logs Table Window

Click the Back button to return to the previous window.
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Telnet/Web

This window is used to configure Telnet and Web settings on the Switch.

To view the following window, click Management > Telnet/Web, as shown below:

Telnet Settings

Telnet State @ Enabled Disabled

Port (165535) ey
Web Settings

Web State @ Enabled Disabled

Figure 4-22 Telnet/Web Window

The fields that can be configured for Telnet Settings are described below:

Parameter ‘ Description

Telnet State Select this option to enable or disable the configuration through
Telnet.

Port Enter the TCP port number used for Telnet management of the
Switch. The default TCP port for the Telnet protocol is 23.

Click the Apply button to accept the changes made.

The fields that can be configured for Web Setting are described below:

Parameter ‘ Description

Web State Select this option to enable or disable the configuration through the
web.

Port Enter the TCP port number used for Web-based management of
the Switch. The “well-known” TCP port for the Web-based protocol
is 80.

Click the Apply button to accept the changes made.
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Session Timeout

This window is used to display and configure the session timeout settings. The outgoing session
timeout values are used for Console/Telnet/SSH connections through the CLI of the Switch to the
Telnet interface of another switch.

To view the following window, click Management > Session Timeout, as shown below:

Se! 4+ POU

Session Timeout
Web Session Timeout (60-36000) 180 sec [/] Default
Console Session Timeout (0-1439) min [/ Default
Outgoing Console Session Timeout (0-1439) min [ Default
Telnet Session Timeout (0-1439) min [ Default
Outgoing Telnet Session Timeout (0-1439) min [ Default
SSH Session Timeout (0-1439) min [ Default
Oulgoing SSH Session Timeout (0-1439) min 7] Default

Figure 4-23 Session Timeout Window

The fields that can be configured are described below:

Parameter ‘ Description

Web Session Timeout Enter the web session timeout value here. The range is from 60 to
36000 seconds. The default value is 180 seconds.

Select the Default option to use the default value.

Console Session Timeout Enter the console session timeout value here. The range is from 0
to 1439 minutes. Enter O to disable the timeout. The default value
is 3 minutes.

Select the Default option to use the default value.

Outgoing Console Session Enter the outgoing console session timeout value here. The range
Timeout is from 0 to 1439 minutes. Enter 0 to disable the timeout. The
default value is 0.

Select the Default option to use the default value.

Telnet Session Timeout Enter the Telnet session timeout value here. The range is from 0 to
1439 minutes. Enter 0 to disable the timeout. The default value is 3
minutes.

Select the Default option to use the default value.

Outgoing Telnet Session Enter the outgoing Telnet session timeout value here. The range is
Timeout from 0 to 1439 minutes. Enter O to disable the timeout. The default
value is 0.

Select the Default option to use the default value.

SSH Session Timeout Enter the SSH session timeout value here. The range is from 0 to
1439 minutes. Enter 0 to disable the timeout. The default value is 3
minutes.

Select the Default option to use the default value.

Outgoing SSH Session Enter the outgoing SSH session timeout value here. The range is
Timeout from 0 to 1439 minutes. Enter 0 to disable the timeout. The default
value is 0.

Select the Default option to use the default value.

Click the Apply button to accept the changes made.
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DHCP
Service DHCP

This window is used to configure the DHCP relay service on the Switch.

To view the following window, click Management > DHCP > Service DHCP, as shown below:

Service DHCP

Service DHCP State @ Disabled Enabled Apply
service IPv6 DHCP
Service IPvé DHCP State @ Disabled Enabled

Figure 4-24 Service DHCP Window

The fields that can be configured for Service DHCP are described below:

Parameter Description

Service DHCP State Select this option to enable or disable the DHCP relay service.

Click the Apply button to accept the changes made.

The fields that can be configured for Service IPv6 DHCP are described below:

Parameter Description

Service IPv6 DHCP State Select this option to enable or disable the IPv6 DHCP relay service.

Click the Apply button to accept the changes made.

DHCP Class Settings

This window is used to configure and display the DHCP class and the DHCP option matching pattern
for the DCHP class.

To view the following window, click Management > DHCP > Service DHCP, as shown below:

Blgity o ETINgs

DHCP Class State
DHCP Use Class State Disabled [v]
DHCP Class Settings
Total Entries: 1
T e
Class Edit Delete
171 1] Go

Figure 4-25 DHCP Class Settings Window

The fields that can be configured for DHCP Class State are described below:

Parameter Description

DHCP Use Class State Select to enable or disable the DHCP class function here.
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Click the Apply button to accept the changes made.

The fields that can be configured for DHCP Class Settings are described below:

Parameter Description

Class Name Enter the DHCP class name with a maximum of 32 characters.

Click the Apply button to accept the changes made.
Click the Edit button to modify the DHCP option-matching pattern for the corresponding DCHP class.
Click the Delete button to remove the specified entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

After clicking the Edit button, the following window will appear.

DHCP Class Option Settings

Class Name DHCPClass

oten (1254 —

s

Total Entries: 1

I N S

Figure 4-26 DHCP Class Option Settings Window

The fields that can be configured are described below:

Parameter ‘ Description

Option Enter the DHCP option number. The range is from 1 to 254.

Hex Enter the hex pattern of the specified DHCP option. Tick the check
box not to match the remaining bits of the option.

Bitmask Enter the hex bit mask for masking of the pattern. The masked
pattern bits will be matched. If not specified, all bits entered in Hex
will be checked.

Click the Apply button to accept the changes made.
Click the Delete button to remove the specified entry.

Click the Back button to return to the previous window.

DHCP Server

The Dynamic Host Configuration Protocol (DHCP) allows the Switch to designate IP addresses,
subnet masks, default gateways and other IP parameters to devices that request this information. This
occurs when a DHCP enabled device is booted on or attached to the locally attached network. This
device is known as the DHCP client and when enabled, it will emit query messages on the network
before any IP parameters are set. When the DHCP server receives this request, it will allocate an IP
address to the client. The DHCP client may be then utilize the IP address allocated by the DHCP
server as its local configuration.

The user can configure many DHCP related parameters that it will utilize on its locally attached
network, to control and limit the IP settings of clients desiring an automatic IP configuration, such as
the lease time of the allocated IP address, the range of IP addresses that will be allowed in its DHCP
pool, the ability to exclude various IP addresses within the range so as not to make identical entries
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on its network, or to assign the IP address of an important device (such as a DNS server or the IP
address of the default route) to another device on the network.

Users also have the ability to bind IP addresses within the DHCP pool to specific MAC addresses in
order to assign the same IP addresses to important devices.

DHCP Server Global Settings

This window is used to display and configure the global DHCP server parameters.

To view the following window, click Management > DHCP > DHCP Server > DHCP Server Global
Settings, as shown below:

DHCF pal Setiings

DHCP Use Class State
DHCF Use Class State (_)Enabled (@) Disabled
DHCP Server Setfings

DHCP Ping Packet (0-10)

Figure 4-27 DHCP Server Global Settings Window

The fields that can be configured in DHCP Use Class State are described below:

Parameter Description

DHCP Use Class State Select to enable or disable the DHCP Use Class State here. When
enabled, the DHCP server will use DHCP classes for address
allocation.

Click the Apply button to accept the changes made.

The fields that can be configured in DHCP Server Settings are described below:

Parameter Description

DHCP Ping Packet Enter the number of ping packets that the Switch will send out on
the network containing the IP address to be allotted. If the ping
request is not returned, the IP address is considered unigue to the
local network and then allotted to the requesting client. A value of
0 means there is no ping test. The range is from 0 to 10. The
default value is 2.

DHCP Ping Timeout Enter the amount of time the DHCP server must wait before timing
out a ping packet. The range is from 100 to 10000 milliseconds.
The default value is 500 milliseconds.

Click the Apply button to accept the changes made.
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DHCP Server Pool Settings

This window is used to display and configure the DHCP server pool settings.

To view the following window, click Management > DHCP > DHCP Server > DHCP Server Pool
Settings, as shown below:

DHCP Server Pool
Total Entries: 1
pool Edit Class Edit Option Configure Delete
n [ 1] [ leo

Figure 4-28 DHCP Server Pool Settings Window

The fields that can be configured are described below:

Parameter Description

Pool Name Enter the DHCP server pool name here. This name can be up to
32 characters long.

Click the Apply button to accept the changes made.

Click the Edit Class button to configure the DHCP class.

Click the Edit Option button to configure the DHCP server pool option settings.
Click the Configure button to configure the DHCP server pool settings.

Click the Delete button to remove the specified entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

After clicking the Edit Class button, the following page will appear.

DHCP Server Pool Class Settings
Pool Mame pool
Class Mame Please Select  [v]
End Address [ - - 1] Apply
Total Entries: 1
S s e
Class Delete by Name||Delete by Address
Back

Figure 4-29 DHCP Server Pool Class Settings Window

The fields that can be configured are described below:

Parameter Description

Class Name Select an existing DHCP class name here that will be associated
with this DHCP pool.

Start Address Enter the starting IPv4 address that will be associated with the
DHCP class in the DHCP pool here.

End Address Enter the ending IPv4 address that will be associated with the
DHCP class in the DHCP pool here.

58



DGS-1510 Series Gigabit Ethernet SmartPro Switch Web Ul Reference Guide

Click the Apply button to accept the changes made.
Click the Delete by Name button to remove the DHCP class association by name.
Click the Delete by Address button to remove the DHCP class association by address.

Click the Back button to return to the previous window.

After clicking the Edit Option button, the following page will appear.

DACF server Fool Option Setiings

DHCP Server Pool Option Settings
Pool Name pool
opton (1250 —
Type ASCI [v]
]
o e | e
200 ascii string

Figure 4-30 DHCP Server Pool Option Settings Window

The fields that can be configured are described below:

Parameter Description

Option Enter the DHCP option number here. The range is from 1 to 254.

Type Select the DHCP option type here. Options to choose from are:

o ASCII - Enter the ASCII string in the space provided. This
string can be up to 255 characters long.

e Hex - Enter the hexadecimal string in the space provided.
This string can be up to 254 characters long. Select the
None option to specify a zero-length hexadecimal string.

e |P - Enter the IPv4 address(es) in the space(s) provided. Up
to 8 IPv4 addresses can be entered.

Click the Apply button to accept the changes made.
Click the Delete button to remove the specified entry.

Click the Back button to return to the previous window.

After clicking the Configure button, the following page will appear.

DACE Server Fool Connigure

DHCP Server Pool Configure

Pool Name pool

Boot File

Domain Name

Network (IP/Mask) [0 -0 -0 -0] [o- -0 00|
Mext Server -0 -0 .0

Default Router

DNS Server

NetBIOS Name Server

NetBIOS Node Type Please Select ﬂ

Lease Days (0-365)[00 [~ ]| Hours [00  [] Minutes [ ] Infinite Back || apply

Figure 4-31 DHCP Server Pool Configure Window
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The fields that can be configured are described below:

Parameter Description

Boot File Enter the boot file name here. This can be up to 64 characters
long.

Domain Name Enter the domain name for the DHCP client here. This can be up
to 64 characters long.

Network (IP/Mask) Enter the network IPv4 address and subnet mask for the DHCP
client here.

Next Server Enter the next server IPv4 address here. The boot image file is

stored on this server and can be retrieved by DHCP clients using
this IP address. The server is typically a TFTP server. Only one
next server IP address can be specified.

Default Router Enter the IPv4 address of the default router for the DHCP client
here. Up to 8 IPv4 addresses can be entered here. The IP address
of the router should be on the same subnet as the client’s subnet.
Routers are listed in the order of preference. If default routers are
already configured, the default routers configured later will be
added to the default interface list.

DNS Server Enter the IPv4 address to be used by the DHCP client as the DNS
server here. Up to 8 IPv4 addresses can be entered here. Servers
are listed in the order of preference. If DNS servers are already
configured, the DNS servers configured later will be added to the
DNS server list.

NetBIOS Name Server Enter the WINS name server IPv4 address for the DHCP client
here. Up to 8 IPv4 addresses can be entered here. Servers are
listed in the order of preference. If name servers are already
configured, the name server configured later will be added to the
default interface list.

NetBIOS Node Type Select the NetBIOS node type for Microsoft DHCP clients here.
The node type determines the method that NetBIOS uses to
register and resolve names.

Options to choose from are:

e Broadcast - This system uses broadcasts.

e Peer To Peer - This system (p-node) uses only point-to-
point name queries to a name server (WINS).

e Mixed - This system (m-node) broadcasts first, and then
queries the name server.

e Hybrid - This system (h-node) queries the name server first,
and then broadcasts. This is the recommended type.

Lease Enter and select the lease time for an IPv4 address that is
assigned from the address pool here.

Enter the Days in the range from 0 to 365. Select the Hours and
Minutes from the drop-down menus. Alternatively, the Infinite
option can be selected to specify that the lease time is unlimited.

Click the Apply button to accept the changes made.

Click the Back button to return to the previous window.

DHCP Server Exclude Address

This window is used to view and exclude a range of IPv4 addresses from being allocated to the DHCP
client. The DHCP server automatically allocates addresses in DHCP address pools to DHCP clients.
All the addresses except the interface’s IP address on the router and the excluded address(es)
specified here are available for allocation. Multiple ranges of addresses can be excluded. To remove
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a range of excluded addresses, administrators must specify the exact range of addresses previously
configured.

To view the following window, click Management > DHCP > DHCP Server > DHCP Server Exclude
Address, as shown below:

DHCP Server Exclude Address
Total Entries: 1
192.168.70.2 192.168.70.100

Figure 4-32 DHCP Server Exclude Address Window

The fields that can be configured are described below:

Parameter Description

Begin Address Enter the first IPv4 address of a range of addresses to be excluded
here.

End Address Enter the last IPv4 address of a range of addresses to be excluded
here.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.

DHCP Server Manual Binding

This window is used to display and configure the DHCP server manual binding settings. With a
manual binding entry, the IP address can be bound with a client-identifier or bound with the hardware
address of the host.

To view the following window, click Management > DHCP > DHCP Server > DHCP Server Manual
Binding, as shown below:

DHCP Server Manual Binding
e e R w——
®  Hardware Address [C2-F3-22-0A-12-F4
B S S T T
192.168.70.220 255.255,255.0 00-11-22-33-44-55

Figure 4-33 DHCP Server Manual Binding Window

The fields that can be configured are described below:

Parameter Description

Pool Name Enter the DHCP server pool name here. This name can be up to
32 characters long.

Host Enter the DHCP host IPv4 address here.
Mask Enter the DHCP host network subnet mask here.
Hardware Address Enter the DHCP host MAC address here.
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Description

Parameter

Enter the DHCP host identifier in hexadecimal notation here. The
client identifier is formatted by the media type and the MAC
address.

Client Identifier

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.

DHCP Server Dynamic Binding

This window is used to view and clear the DHCP server dynamic binding entries.

To view the following window, click Management > DHCP > DHCP Server > DHCP Server Dynamic
Binding, as shown below:

DHCP Server Dynamic Binding

Pool Name 2

Total Entries: 0

b s T

Figure 4-34 DHCP Server Dynamic Binding Window

The fields that can be configured are described below:

Parameter Description

IP Address Enter the binding entry IPv4 address here.

Enter the DHCP server pool name here. This name can be up to
32 characters long. Select the All option to clear the binding
entries for all pools.

Pool Name

Click the Find button to locate a specific entry based on the information entered.

Click the Clear button to clear the entries based on the information specified.

DHCP Server IP Conflict

This window is used to view and clear the DHCP conflict entries from the DHCP server database.

To view the following window, click Management > DHCP > DHCP Server > DHCP Server IP
Conflict, as shown below:

DHCP Server IP Conflict

Total Entries: 0

Paoi Name g

o s ovccon e

Figure 4-35 DHCP Server IP Conflict Window
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The fields that can be configured are described below:

Parameter Description

IP Address Enter the IPv4 address of the conflict entry to be located or
cleared.

Pool Name Enter the DHCP server pool name here. This name can be up to
32 characters long. Select the All option to clear the conflict entries
for all pools.

Click the Find button to locate a specific entry based on the information entered.

Click the Clear button to clear the entries based on the information specified.

DHCP Server Statistic

This window is used to display DHCP server statistics.

To view the following window, click Management > DHCP > DHCP Server > DHCP Server Statistic,
as shown below:

DHCP Server Stafistics
Address Fools
Automatic Bindings
Manual Bindings

Malformed Messages

= o = o =

Renew Messages
lessage Received
BOOTREQUEST
DHCPDISCOVER
DHCPREQUEST
DHCPDECLINE
DHCPRELEASE
DHCPINFORM

= =

essage Sent
BOOTREPLY
DHCPOFFER
DHCPACK
DHCPMAK

— = e

Figure 4-36 DHCP Server Statistic Window

Click the Clear button to clear the statistics information displayed here.
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DHCPv6 Server
DHCPv6 Server Pool Settings

This window is used to display and configure the DHCPv6 server pool settings.

To view the following window, click Management > DHCP > DHCPv6 Server > DHCPv6 Server
Pool Settings, as shown below:

DHCPVE Server Pool Settings

DHCPv6 Server Pool

Pool Name 12 chars Apply

Total Entries: 1

I
Pool

11 [q] [ lee

Figure 4-37 DHCPv6 Server Pool Settings Window

The fields that can be configured are described below:

Parameter Description

Pool Name Enter the DHCPvV6 server pool name here. This name can be up to
12 characters long.

Click the Apply button to accept the changes made.
Click the Configure button to configure the DHCPvV6 server pool settings.
Click the Delete button to remove the specified entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

After clicking the Configure button, the following page will appear.

DHCPv6 Server Pool Configure
DHCPvGE Server Pool Configure
Pool Name Pool
() Address Prefix 2001:0DB8::0/64
@) Prefix Delegation Poal
valid Lifetime (60-4294967295) [ see
Preferred Lifetime (50-4204967205) |:| sec
DNS Server 20131
DNS Server 2013:1
Domain Mame l:l Back Apply
Static Bindings
() Static Bindings Address [001:0DB8::0 () Static Bindings Prefix 001:0DB8::0/64
Valid Lifetime (60-4294967295) b592000 sec Preferred Lifetime (60-4204957295) (604200 sec
Total Entries: 0

Figure 4-38 DHCPvV6 Server Pool Configure Window
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The fields that can be configured in DHCPv6 Server Pool Configure are described below:

Parameter Description

Address Prefix

Select and enter the DHCPvV6 server pool IPv6 network address
and prefix length here. For example, 2015::0/64.

Prefix Delegation Pool

Select and enter the DHCPV6 server pool prefix delegation name
here. This name can be up to 12 characters long.

Valid Lifetime

Enter the valid lifetime value here. The range is from 60 to
4294967295 seconds. The valid lifetime should be greater than
preferred lifetime. If this value is not specified, then the default
valid lifetime will be 2592000 seconds (30 days).

Preferred Lifetime

Enter the preferred lifetime value here. The range is from 60 to
4294967295 seconds. If this value is not specified, the preferred
lifetime will be 604800 seconds (7 days).

DNS Server

Enter the DNS server IPv6 address to be assigned to requesting
DHCPv6 clients here.

Domain Name

Enter the domain name to be assigned to requesting DHCPv6
clients here.

Click the Apply button to accept the changes made.

Click the Back button to return to the previous window.

The fields that can be configured in Static Bindings are described below:

Parameter Description

Static Bindings Address

Enter the static binding IPv6 address assign to the specific client
here.

Static Bindings Prefix

Enter the static binding IPv6 network address and prefix length
here.

Client DUID Enter the client DHCP Unique Identifier (DUID) here. This string
can be up to 28 characters long.

IAID Enter the Identity Association Identifier (IAID) here. The IAID here
uniquely identifies a collection of non-temporary addresses (IANA)
assigned on the client.

Valid Lifetime Enter the valid lifetime value here. The valid lifetime should be

greater than the preferred lifetime. The range is from 60 to
4294967295 seconds. By default, this value is 2592000 seconds
(30 days).

Preferred Lifetime

Enter the preferred lifetime value here. The range is from 60 to
4294967295 seconds. By default, this value is 604800 seconds (7
days).

Click the Apply button to accept the changes made.
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DHCPv6 Server Local Pool Settings

This window is used to display and configure the DHCPv6 server local pool settings.

To view the following window, click Management > DHCP > DHCPv6 Server > DHCPv6 Server
Local Pool Settings, as shown below:

DRLGFVYD Brve dl FO0l Setiings

DHCPv6 Server Local Pool
IPvE Address/Prefix Length 2001:AABS/64
Pool Name
Total Entries: 1
[ eoonane | pen | st | rre | _nuse |
Pool 2020164 54 1 0
11 [ [ e

Figure 4-39 DHCPv6 Server Local Pool Settings Window

The fields that can be configured are described below:

Parameter Description

Pool Name Enter the DHCPvV6 server pool name here. This name can be up to
12 characters long.

IPv6 Address / Prefix Length | Enter the IPv6 prefix address and prefix length of the local pool
here.

Assigned Length Enter the prefix length to be delegated to the user from the pool
here. The value of the assigned length cannot be less than the
value of the prefix length.

Click the Apply button to accept the changes made.

Click the Find button to locate a specific entry based on the information entered.
Click the User Detail button to view the user information displayed in the lower table.
Click the Delete button to remove the specified entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

DHCPv6 Server Exclude Address

This window is used to specify IPv6 addresses that a DHCPv6 server should not assign to DHCPVv6
clients. The DHCPvV6 server assumes that all addresses (excluding the Switch’s IPv6 address) can be
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assigned to clients. Use this window to exclude a single IPv6 address or a range of IPv6 addresses.
The excluded addresses are only applied to the pool(s) for address assignment.

To view the following window, click Management > DHCP > DHCPv6 Server > DHCPv6 Server
Exclude Address, as shown below:

AHCPVE

DHCPv6 Server Exclude Address

Low IPv6 Address 20131
High IPv6 Address bo13-1

Total Entries: 1

Lo e o o E—
1 20202100 2020:120

Figure 4-40 DHCPv6 Server Exclude Address Window

The fields that can be configured are described below:

Parameter Description

Low IPv6 Address Enter the excluded IPv6 address or first IPv6 address in the
excluded address range here.

High IPv6 Address Enter the last IPv6 address in the excluded address range here
(optional).

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.

DHCPv6 Server Binding

This window is used to view and clear the DHCPV6 server binding entries.

To view the following window, click Management > DHCP > DHCPv6 Server > DHCPv6 Server
Binding, as shown below:

DHCPv6 Server Binding

IPv6 Address CJAn | Find | [ clear |

Total Entries: 0

Client DUID IPv6 Address Preferred Lifetime Valid Lifetime

Figure 4-41 DHCPv6 Server Binding Window

The fields that can be configured are described below:

Parameter Description

IPv6 Address Enter the binding entry IPv6 address to be displayed or cleared
here. Select the All option to display or clear all DHCPv6 client
prefix bindings in or from the binding table.

Click the Find button to locate a specific entry based on the information entered.

Click the Clear button to clear the entries based on the information specified.
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DHCPv6 Server Interface Settings

This window is used to display and configure the DHCPvV6 server interface settings.

To view the following window, click Management > DHCP > DHCPv6 Server > DHCPv6 Server
Interface Settings, as shown below:

DHCPVE Serv

DHCPv6 Server Interface Settings
meracovaN (098 |
Rapid Commit Disabled v Preference (0-255) |:| [] Defautt [ ] Allow Hint
Total Entries: 1
vlan1 pooll Disabled 0 Ignore
11 [ 1 | Go

Figure 4-42 DHCPv6 Server Interface Settings Window

The fields that can be configured are described below:

Parameter Description

Interface VLAN Enter the interface VLAN ID here. The range is from 1 to 4094,

Pool Name Enter the DHCPv6 server pool name here. This name can be up to
12 characters long.

Rapid Commit Select to enable or disable two-message exchange here. By
default, two-message exchange is not allowed.

Preference Enter the preference value here. The range is from 0 to 255.
Select the Default option to use the default value.
Select the Allow Hint option to allow hints.

Interface Name Enter the interface name here.

Click the Apply button to accept the changes made.
Click the Find button to locate a specific entry based on the information entered.
Click the Delete button to remove the specified entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.
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DHCPv6 Server Operational Information

This window is used to display the DHCPvV6 server operational information.

To view the following window, click Management > DHCP > DHCPv6 Server > DHCPv6 Server
Operational Information, as shown below:

DACPYL Server Operational ormauon
DHCPv6E Server Operational Information

Total Entries: 1

DHCPv6 Pool: Pool

DNS server:

Domain name:

1n [ 1| [ [ee

Figure 4-43 DHCPv6 Server Operational Information Window

DHCP Relay
DHCP Relay Global Settings

This window is used to configure the smart relay feature of the DHCP relay agent.

To view the following window, click Management > DHCP > DHCP Relay > DHCP Relay Global
Settings, as shown below:

DHCP Relay Global Settings

DHCP Smart Relay State @ Disabled =) Enabled

Figure 4-44 DHCP Relay Global Settings Window

The fields that can be configured are described below:

Parameter Description

DCHP Smart Relay State Select this option to enable or disable the DHCP smart relay.

Click the Apply button to accept the changes made.

DHCP Relay Pool Settings

This window is used to configure and display the DHCP relay pool on a DHCP relay agent.

To view the following window, click Management > DHCP > DHCP Relay > DHCP Relay Pool
Settings, as shown below:

DHCP Relay Pool Settings
DHCP Relay Pool Settings
Total Entries: 1
N
DHCPpool Edit Edit Edit [ Delete |

1M [ e

Figure 4-45 DHCP Relay Pool Settings Window
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The fields that can be configured are described below:

Parameter Description

Pool Name Enter the address pool name with a maximum of 32 characters.

Click the Apply button to accept the changes made.
Click the Edit button to modify the corresponding information of the specific DHCP pool.
Click the Delete button to remove the specified entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

After clicking the Edit button under Source, the following window will appear.

DHCP Relay Pool Source Settings

Pool Name DHCPpool
Total Entries: 1
soue s S I
10.90.2.10 255.0.0.0

Figure 4-46 DHCP Relay Pool Source Settings Window

The fields that can be configured are described below:

Parameter ‘ Description

Source IP Address Enter the source subnet of client packets.

Subnet Mask Enter the network mask of the source subnet.

Click the Apply button to accept the changes made.
Click the Delete button to remove the specified entry.

Click the Back button to return to the previous window.

After clicking the Edit button under Destination, the following window will appear.

DHCP Relay Pool Destination Settings

Fool Name DHCFpool

Relay Destination l:l Apply

Total Entries: 1

e
10.90.12.10

Figure 4-47 DHCP Relay Pool Destination Settings Window

The fields that can be configured are described below:

Parameter Description

Relay Destination Enter the IP address of the relay destination DHCP server here.

Click the Apply button to accept the changes made.
Click the Delete button to remove the specified entry.

Click the Back button to return to the previous window.
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After clicking the Edit button under Class, the following window will appear.

DHCP Relay Pool Class Settings

Pool Name DHCPpool

Class Name Please Select  [v]

Total Entries: 1

[ e
DHCFPClass Edit Delete

Figure 4-48 DHCP Relay Pool Class Settings Window

The fields that can be configured are described below:

Parameter Description

Class Name Select the DHCP class name.

Click the Apply button to accept the changes made.
Click the Edit button to edit more information.
Click the Delete button to remove the specified entry.

Click the Back button to return to the previous window.

After clicking the Edit button, the following window will appear.

DHCP Relay Pool Class Edit Settings
Pool Mame DHCPpool
Class Name DHCPClass
Total Entries: 1
Torget e I
10.1.21
Back

Figure 4-49 DHCP Relay Pool Class Edit Settings Window

The fields that can be configured are described below:

Parameter Description

Relay Target Enter the DHCP relay target for relaying packets that matches the
value pattern of the option defined in the DHCP class.

Click the Apply button to accept the changes made.
Click the Delete button to remove the specified entry.

Click the Back button to return to the previous window.
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DHCP Relay Information Settings

This window is used to configure and display the DHCP relay information.

To view the following window, click Management > DHCP > DHCP Relay > DHCP Relay
Information Settings, as shown below:

DHCP Relay Information Global

Information Trust All Disabled [~] Information Check Disabled [~]
Information Policy Replace Information Option Disabled

DHCP Relay Information

Total Entries: 1

T I N S A

vian1 Disabled Not Configured Not Configured Not Configured

1n l_ Go

Figure 4-50 DHCP Relay Information Settings Window

The fields that can be configured are described below:

Parameter Description

Information Trust All Select this option to enable or disable the DHCP relay agent to
trust the IP DHCP relay information for all interfaces.

Information Check Select this option to enable or disable the DHCP relay agent to
validate and remove the relay agent information option in the
received DHCP reply packet.

Information Policy Select the Option 82 re-forwarding policy for the DHCP relay agent.
Options to choose from are:

o Keep - Select to discard the packet that already has the
relay option.

e Drop - Select that the DHCP request packet that already has
the relay option is left unchanged and directly relayed to the
DHCP server.

e Replace - Select that the DHCP request packet that already
has the relay option will be replaced by a new option.

Information Option Select this option to enable or disable the insertion of relay agent
information (Option 82) during the relay of DHCP request packets.

Click the Apply button to accept the changes made.
Click the Edit button to modify the corresponding interface.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.
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DHCP Relay Information Option Format Settings

This window is used to configure and display the DHCP information format.

To view the following window, click Management > DHCP > DHCP Relay > DHCP Relay
Information Option Format Settings, as shown below:

DHCP Relay Information Option Format Global

Information Format Remote 1D
Information Format Circuit ID
DHCP Relay Information Option Format Type
Unit From Port To Port Format Type Value
[1 ~][eth1/011 (] [ethts011 ~] [vendor3 [~] [RemoteID [v] [32chars |
Unit 1 Settings
o | o | Cromovew |
eth1/0M
eth1/0M
eth1/0/2
eth1/0/2
eth1/0/3
eth1/0/3
eth1/0/4
eth1/0/4
eth1/0/5
eth1/0/5

Figure 4-51 DHCP Relay Information Option Format Settings Window

The fields that can be configured for DHCP Relay Information Option Format Global are described
below:

Parameter ‘ Description

Information Format Remote |Select the DHCP information remote ID sub-option. Options to
ID choose from are:

o Default - Select to use the Switch's system MAC address as
the remote ID.

e User Define - Select to use a user-defined remote ID. Enter
the user-defined string with the maximum of 32 characters in
the text box.

e Vendor2 - Select to use vender 2 as the remote ID.

e Vendor3 - Select to use vender 3 as the remote ID.

e Export UDF - Select to use the expert UDF remote ID.
Select the Standalone Unit Format after this selection here.

Information Format Circuit ID | Select the DHCP information circuit ID sub-option. Options to
choose from are:

e Default - Select to use the default circuit ID sub-option.

e User Define - Select to use a user-defined circuit ID. Enter
the user-defined string with the maximum of 32 characters in
the text box.

Vendorl - Select to use vender 1 as the circuit ID.

Vendor2 - Select to use vender 2 as the circuit ID.

Vendor3 - Select to use vender 3 as the circuit ID.

Vendor4 - Select to use vender 4 as the circuit ID.

Vendor5 - Select to use vender 5 as the circuit ID.

Vendor6 - Select to use vender 6 as the circuit ID.

Export UDF - Select to use the expert UDF circuit ID. Select
the Standalone Unit Format after this selection here.

Click the Apply button to accept the changes made.
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The fields that can be configured for DHCP Relay Information Option Format Type are described

below:

Parameter ‘ Description

Unit

Select the switch unit that will be used for this configuration here.

From Port/ To Port

Select the appropriate port range used for the configuration here.

Format Select the DHCP information circuit ID format. Options to choose
from are Vendor3 and Expert UDF.

Type Select the DHCP information circuit ID format typ. Options to
choose from are Remote ID and Circuit ID.

Value Enter the vendor-defined string.

Click the Apply button to accept the changes made.

DHCP Relay Information Profile Settings

This window is used to display and configure the DHCP relay information profile settings.

To view the following window, click Management > DHCP > DHCP Relay > DHCP Relay
Information Profile Settings, as shown below:

DHCP Relay Information Option MAC Format

Case Uppercase [v]
Delimiter None (V]
Delimiter Number 2 [v]
Example AABBCCDDEEFF
DHCP Relay Information Profile Settings
Total Entries: 1
11 [ 1| Go

Figure 4-52 DHCP Relay Information Profile Settings Window

The fields that can be configured in DHCP Relay Information Option MAC Format are described

below:

Parameter Description

Case

Select the case that will be used here. Options to choose from are:

Lowercase - Specifies that when using the lowercase format,
the Option 82 MAC address for the user-defined profile will
be formatted as: aa-bb-cc-dd-ee-ff.

Uppercase - Specifies that when using the uppercase
format, the Option 82 MAC address for the user-defined
profile username will be formatted as: AA-BB-CC-DD-EE-FF.

Delimiter

Select the delimiter that will be used here. Options to choose from
are:

Hyphen - Specifies that the format will be AA-BB-CC-DD-EE-
FF.

Colon - Specifies that the format will be
AA:BB:CC:DD:EE:FF.

Dot - Specifies that the format will be AA.BB.CC.DD.EE.FF.
None - Specifies that when not using any delimiter, the
format will be AABBCCDDEEFF.
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Parameter Description

Delimiter Number Select the delimiter number here. Options to choose from are:

¢ 1 - Single delimiter, the format is: AABBCC.DDEEFF.
e 2 - Double delimiters, the format is: AABB.CCDD.EEFF.
e 5 - Multiple delimiters, the format is: AA.BB.CC.DD.EE.FF.

Click the Apply button to accept the changes made.

The fields that can be configured in DHCP Relay Information Profile Settings are described below:

Parameter Description

Profile Name Enter the Option 82 profile name here. The profile can be used to
define the flexible, user-defined Option 82 entry.

Format String After clicking the Edit button, enter the user-defined DHCP Option
82 format string here. This string can be up to 251 characters long.

The following rules need to be considered:

¢ This string can be a hexadecimal value, an ASCII string, or
any combination of hexadecimal values and ASCII
characters. An ASCII string needs to be enclosed with
quotation marks (*”) like “Ethernet”. Any ASCII characters
outside of the quotation marks will be interpreted as
hexadecimal values.

¢ A formatted key string is a string that should be translated
before being encapsulated in the packet. A formatted key
string can be contained both ASCII strings and hexadecimal
values. For example, “%” +“$”+“1~32"+ “keyword”+ “:”:

o % - Indicates that the string that follows this character
is a formatted key string.

o “$” or “0” - (Optional) Indicates a fill indicator. This
option specifies how to fill the formatted key string to
meet the length option. This option can be either “$” or
“0”, and cannot be specified as both at the same time.

» “$” - Indicates to fill the leading space (0x20).

= “0” - Indicates to fill the leading 0. The fill the
leading 0 (0) is the default setting.

o 1~32 - (Optional) Indicates a length option. This
specifies how many characters or bytes the translated
key string should occupy. If the actual length of the
translated key string is less than the length specified
by this option, a fill indicator will be used to fill it.
Otherwise, this length option and fill indicator will be
ignored and the actual string will be used directly.

o keyword - Indicates that the keyword will be translated
based on the actual value of the system. The following
keyword definitions specifies that a command will be
refused if an unknown or unsupported keyword is
detected:

= devtype - The model name of the device. Only
an ASCII string is allowed.

= syshame - Indicates the System name of the
Switch. Only an ASCII string is allowed.

= ifdescr - Derived from ifDescr (IF-MIB). Only an
ASCII string is allowed.

» portmac - Indicates the MAC address of a port.
This can be either an ASCII string or a
hexadecimal value. When in the format of an
ASCII string, the MAC address format can be
customized using special CLI commands. When
in the format of a hexadecimal value, the MAC
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Parameter Description

address will be encapsulated in order in
hexadecimal.

= sysmac - Indicates the system MAC address.
This can be either an ASCII string or a
hexadecimal value. In the ASCII string format,
the MAC address format can be customized
using special CLI commands. In the
hexadecimal format, the MAC address will be
encapsulated in order in hexadecimal.

= unit - Indicates the unit ID. This can be either an
ASCII string or a hexadecimal value. For a
standalone device, the unit ID is 0.

= module - Indicates the module ID number. This
can be either an ASCII string or a hexadecimal
value.

= port - Indicates the local port number. This can
be either an ASCII string or a hexadecimal
value.

= svlan - Indicates the outer VLAN ID. This can
be either an ASCII string or a hexadecimal
value.

= cvlan - Indicates the inner VLAN ID. This can
be either an ASCII string or a hexadecimal
value.

o : - Indicates the end of the formatted key sting. If a
formatted key string is the last parameter of the
command, its ending character (“:”) can be ignored.

The space (0x20) between “%” and “:” will be ignored.
Other spaces will be encapsulated.

e ASCII strings can be any combination of formatted key
strings and 0~9, a~z, A~Z, |@#$%"&*()_+|-=\[]{};:"/?.,<>",
and space characters. “\” is the escape character. The
special character after “\” is the character itself, for example,
“\%” is “%” itself, not the start indicator of a formatted key
string. Spaces not in the formatted key string will also be
encapsulated.

¢ Hexadecimal values can be any combination of formatted key
strings and 0~9, A~F, a~f, and space characters. The
formatted key strings only support keywords that support
hexadecimal values. Spaces not in the formatted key string
will be ignored.

Click the Apply button to accept the changes made.

Click the Find button to locate a specific entry based on the information entered.
Click the Edit button to re-configure the specific entry.

Click the Delete button to delete the specified entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.
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DHCP Local Relay VLAN

This window is used to configure local relay on a VLAN or a group of VLANS.

To view the following window, click Management > DHCP > DHCP Relay > DHCP Local Relay
VLAN, as shown below:

DHCP Local Relay VLAN Settings

DHCP Local Relay VID List All VLANS State Disabled [~] Apply

DHCP Local Relay VID List 1

Figure 4-53 DHCP Local Relay VLAN Window

The fields that can be configured are described below:

Parameter ‘ Description

DHCP Local Relay VID List Enter the VLAN ID for DHCP local relay. Tick the All VLANs check
box to select all VLANS.

State Select this option to enable or disable the DHCP local relay on the
specific VLAN(S).

Click the Apply button to accept the changes made.

DHCPv6 Relay
DHCPv6 Relay Global Settings

This window is used to configure the DHCPV6 relay remote ID.

To view the following window, click Management > DHCP > DHCPv6 Relay > DHCPv6 Relay
Global Settings, as shown below:

DHCPvE Relay Global Settings

IPvG DHCF Relay Remote 1D Format [Default ~]

IPvé DHCP Relay Remote ID UDF [ascll [v] [128 chars

IPvé DHCF Relay Remote 1D Policy Keep ﬂ

IPv6 DHCP Relay Remote ID Option Disabled ~]

Figure 4-54 DHCPv6 Relay Global Settings Window

The fields that can be configured are described below:

Parameter ‘ Description

IPv6é DHCP Relay Remote ID |Select to choose the sub-type of the remote ID. Options to choose
Format from are Default, CID With User Define, and User Define.

IPv6é DHCP Relay Remote ID |Select to choose the User Define Field (UDF) for remote ID.
UDF Options to choose from are:

e ASCII - Select to enter the ASCII string with a maximum of
128 characters in the text box.

e HEX - Select to enter the hexadecimal string with a
maximum of 256 characters in the text box.

IPv6é DHCP Relay Remote ID |Select to choose Option 37 forwarding policy for the DHCPV6 relay
Policy agent. Options to choose from are:
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Parameter ‘ Description

e Keep - Select to discard the packet that already has the
relay agent Remote-ID Option 37.

e Drop - Select that the DHCPvV6 request packet that already
has the relay agent Remote-ID option is left unchanged and
directly relayed to the DHCPV6 server.

IPv6é DHCP Relay Remote ID | Select this option to enable or disable the insertion of the relay
Option agent remote ID Option 37 during the relay of DHCP for IPv6
request packets.

Click the Apply button to accept the changes made.

DHCPv6 Relay Interface Settings

This window is used to configure and display the DHCPV6 relay interface settings.

To view the following window, click Management > DHCP > DHCPv6 Relay > DHCPv6 Relay
Interface Settings, as shown below:

By FVo Relay Iermace setng

DHCPv6 Relay Interface Settings

Interface VILAN (1-4094)

Destination |PvE Address

Output Interface VLAN (1-4094) |:| Apply
Interface VLAN (1-4094) [ ] Find

Total Entries: 1

s s T

vian1 2012::100 vian2
1N S

Figure 4-55 DHCPv6 Relay Interface Settings Window

The fields that can be configured are described below:

Parameter Description

Interface VLAN Enter the VLAN from 1 to 4094 for DHCPV6 relay.
Destination IPv6 Address Enter the DHCPV6 relay destination address.
Output Interface VLAN Enter the output interface for the relay destination.

Click the Apply button to accept the changes made.
Click the Find button to locate a specific entry based on the information entered.
Click the Delete button to remove the specified entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.
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DHCP Auto Configuration

DNS

This window is used to configure the DHCP auto-configuration function.

To view the following window, click Management > DHCP > DHCP Auto Configuration, as shown
below:

DHCP Auto Configuration

Auto Configuration State Enabled @ Disabled Apply

Mote: If autoconfig State enabled, it won't take effect until reboot.

Figure 4-56 DHCP Auto Configuration Window

The fields that can be configured are described below:

Parameter Description
Auto Configuration State Select this option to enable or disable the auto-configuration
function.

Click the Apply button to accept the changes made.

Computer users usually prefer to use text names for computers for which they may want to open a
connection. Computers themselves, require 32-bit IP addresses. Somewhere, a database of network
devices’ text names and their corresponding IP addresses must be maintained.

The Domain Name System (DNS) is used to map names to IP addresses throughout the Internet and
has been adapted for use within intranets. For two DNS servers to communicate across different
subnets, the DNS Relay of the Switch must be used. The DNS servers are identified by IP addresses.

Mapping Domain Names to Addresses

Name-to-address translation is performed by a program called a Name server. The client program is
called a Name resolver. A Name resolver may need to contact several Name servers to translate a
name to an address.

The Domain Name System (DNS) servers are organized in a somewhat hierarchical fashion. A single
server often holds names for a single network, which is connected to a root DNS server - usually
maintained by an ISP.

Domain Name Resolution

The domain name system can be used by contacting the name servers one at a time, or by asking the
domain name system to do the complete name translation. The client makes a query containing the
name, the type of answer required, and a code specifying whether the domain name system should
do the entire name translation, or simply return the address of the next DNS server if the server
receiving the query cannot resolve the name.

When a DNS server receives a query, it checks to see if the name is in its sub domain. If it is, the
server translates the name and appends the answer to the query, and sends it back to the client. If the
DNS server cannot translate the name, it determines what type of name resolution the client
requested. A complete translation is called recursive resolution. This requires the server to contact
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DNS

DNS

other DNS servers until the name is resolved. Iterative resolution specifies that if the DNS server
cannot supply an answer, it will return the address of the next DNS server the client contacted.

Each client must be able to contact at least one DNS server, and each DNS server must be able to
contact at least one root server.

The address of the machine that supplies domain name service is often supplied by a DHCP or
BOOTP server, or can be entered manually and configured into the operating system at startup.

Global Settings

This window is used to configure the DNS global settings.

To view the following window, click Management > DNS > DNS Global Settings, as shown below:

DNS Global Settings

IP Domain Lookup Disabled [~

IP Name Server Timeout (1-60) sec

Figure 4-57 DNS Global Settings Window

The fields that can be configured are described below:

Parameter ‘ Description

IP Domain Lookup Select this option to enable or disable the DNS to carry out the
domain name resolution.

IP Name Server Timeout Enter the maximum time to wait for a response from a specified
name server. This value is between 1 and 60 seconds.

Click the Apply button to accept the changes made.

Name Server Settings

This window is used to configure and display the IP address of a domain name server.

To view the following window, click Management > DNS > DNS Name Server Settings, as shown
below:

DNS Name Server Settings
Mame Server IPv6 22331 Apply
Total Entries: 2
I
192 168.5.134
50152

Figure 4-58 DNS Name Server Settings Window
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DNS

The fields that can be configured are described below:

Parameter ‘ Description

Name Server IPv4 Select and enter the IPv4 address of the DNS server.

Name Server IPv6 Select and enter the IPv6 address of the DNS server.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.

Host Settings

This window is used to configure the static mapping entry for the host name and the IP address in the
host table.

To view the following window, click Management > DNS > DNS Host Settings, as shown below:

LY glels E S

Static Host Settings

Host Name

@ IP Address

Apply

IPvG Address

Static Total Entries: 1

Dynamic Tetal Entries: 0

T e T v s T

DNSHost 192.168.0.100 forever
n [ |es

Figure 4-59 DNS Host Settings Window

The fields that can be configured are described below:

Parameter ‘ Description

Host Name Enter the host name of the equipment.
IP Address Select and enter the IPv4 address of the equipment.
IPv6 Address Select and enter the IPv6 address of the equipment.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.
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NTP

NTP Global Settings

This window is used to view and configure the Network Time Protocol (NTP) global settings.

To view the following window, click Management > NTP > NTP Global Settings, as shown below:

NTP State

NTP State ()Enabled (@ Disabled
NTP Authentication State

MTP Authentication State @ Enabled () Disabled
NTP Update Calendar

NTP Update Calendar (OEnabled @) Disabled
NTP Settings

NTP Master Stratum (1-15) |:| Default

NTP Max Associations (1-64)

Figure 4-60 NTP Global Settings Window

The fields that can be configured for NTP State are described below:

Parameter Description

NTP State Select the NTP feature’s global state here. Options to choose from
are Enabled and Disabled.

Click the Apply button to accept the changes made.

The fields that can be configured for NTP Authentication State are described below:

Parameter Description

NTP Authentication State Select the NTP feature’s authentication state here. Options to
choose from are Enabled and Disabled.

Click the Apply button to accept the changes made.

The fields that can be configured for NTP Update Calendar are described below:

Parameter Description

NTP Update Calendar Select the NTP feature’s update calendar state here. Options to
choose from are Enabled and Disabled.

Click the Apply button to accept the changes made.

The fields that can be configured for NTP Settings are described below:

Parameter ‘ Description

NTP Master Stratum Enter the NTP master stratum value here. This value must be
between 1 and 15. Select the Default option to use the default
value.

NTP Max Associations Enter the NTP maximum amount of associations here. This value
must be between 1 and 64.
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Click the Apply button to accept the changes made.

NTP Server Settings

This window is used to view and configure the NTP server’s settings.

To view the following window, click Management > NTP > NTP Server Settings, as shown below:

P Server Seting
NTP Server Settings

() IP Address

Version (1-4)

Min Poll (3-16)

Prefer

Total Entries: 1
NTP Server
10.90.90.123

[ ] () IPv6 Address p23371

— T —

— T

T R—
T T

101 1| [ leo

Figure 4-61 NTP Server Settings Window

The fields that can be configured are described below:

Parameter Description

IP Address Select and enter the NTP server’'s IPv4 address here.

IPv6 Address Select and enter the NTP server’'s IPv6 address here.

Version Enter the NTP server’s version number here. This value must be
between 1 and 4.

Key ID Enter the authentication key ID here. This ID must be between 1
and 255.

Min Poll Enter the minimum poll intervals for NTP messages here. This
value must be between 3 and 16 seconds.

Max Poll Enter the maximum poll intervals for NTP messages here. This
value must be between 4 and 17 seconds.

Prefer Select whether this server is the preferred server in the list or not.
Options to choose from are True and False.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.
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NTP Peer Settings

This window is used to view and configure the NTP peer settings.

To view the following window, click Management > NTP > NTP Peer Settings, as shown below:

NTP Peer Settings

(@) IP Address

Version (1-4)

Min Poll (3-16)

Prefer

Total Entries: 1
NTP Peer
10.90.90.55

[ ] () IPv6 Address B23371

— T —

R T

e o]
| Keyd | Prefer | MmPol | MaxPol |

1n [ 1| [ [eo

Figure 4-62 NTP Peer Settings Window

The fields that can be configured are described below:

Parameter Description

IP Address Select and enter the NTP peer’s IPv4 address here.

IPv6 Address Select and enter the NTP peer’s IPv6 address here.

Version Enter the NTP peer’s version number here. This value must be
between 1 and 4.

Key ID Enter the authentication key ID here. This ID must be between 1
and 255.

Min Poll Enter the minimum poll intervals for NTP messages here. This
value must be between 3 and 16 seconds.

Max Poll Enter the maximum poll intervals for NTP messages here. This
value must be between 4 and 17 seconds.

Prefer Select whether this peer is the preferred peer in the list or not.
Options to choose from are True and False.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.
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NTP Access Group Settings

This window is used to view and configure the NTP access group settings.

To view the following window, click Management > NTP > NTP Access Group Settings, as shown

below:

(e) Default
() IP Address
() IPv6 Address

Total Entries: 1

NTP Access Group Settings

[Jlgnore  [] No Serve

22331 IPv6 Mask 1
[Jversion [|MNoPeer [|NoQuery [ |Mo Modify

s o . N

Mo Modify No Query Edit Delete

1M [ 1| [ [eo

Figure 4-63 NTP Access Group Settings Window

The fields that can be configured are described below:

Parameter ‘ Description

Default Select this option to specify that a default entry (address 0.0.0.0,
mask 0.0.0.0) will always be included and is the lowest priority in
the list.

IP Address Select and enter the IPv4 address of the host or network here.

Netmask Select and enter the IPv4 network mask of the host or network
here.

IPv6 Address Select and enter the IPv6 address of the host or network here.

IPv6 Mask Select and enter the IPv6 network mask of the host or network
here.

Ignore Select this option to ignore all NTP related packets.

No Serve Select this option to deny all NTP related packets, except for NTP
control queries.

No Trust Select this option to deny all NTP related packets that are not
cryptographically authenticated.

Version Select this option to deny all NTP related packets that don’t match
the current NTP version.

No Peer Select this option to deny all NTP related packets that might
mobilize an association unless authenticated.

No Query Select this option to deny all NTP control queries.

No Modify Select this option to deny NTP control queries that attempted to
modify the state of the server.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.
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NTP Key Settings

This window is used to view and configure the NTP key settings.

To view the following window, click Management > NTP > NTP Key Settings, as shown below:

Etiings

NTP Control Key

NTP Control Key (1-255) [ | MNone
NTP Request Key

NTP Request Key (1-255) |:| None
NTP Key Setfings

Key ID (1-255) [ ]

Total Entries: 1
T T T "
| 1 MD5 01234567890123456789012345678901
1" 1] Go

Figure 4-64 NTP Key Settings Window

The fields that can be configured for NTP Control Key are described below:

Parameter Description

NTP Control Key Enter the NTP control key here. This key must be between 1 and
255. Select the None option not to use an NTP control key.

Click the Apply button to accept the changes made.

The fields that can be configured for NTP Request Key are described below:

Parameter Description

NTP Request Key Enter the NTP request key here. This key must be between 1 and
255. Select the None option not to use an NTP request key.

Click the Apply button to accept the changes made.

The fields that can be configured for NTP Key Settings are described below:

Parameter Description

Key ID Enter the NTP key number here. This authentication key number
must be between 1 and 255.

MD5 Enter the MD5 NTP key here. This key can be up to 32 characters
long.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.
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NTP Interface Settings

This window is used to view and configure the NTP interface settings.

To view the following window, click Management > NTP > NTP Interface Settings, as shown below:

NTP Interface Settings

Total Entries: 1

it e T R
viani Enabled

(] il [ lee

Figure 4-65 NTP Interface Settings Window

The fields that can be configured are described below:

Parameter Description

NTP State After click the Edit button, select the NTP feature’s state on the
interface specified. Options to choose from are Enabled and
Disabled.

Click the Apply button to accept the changes made.

NTP Associations

This window is used to view a list of NTP associations.

To view the following window, click Management > NTP > NTP Associations, as shown below:

0 ALIONS

NTP Associations

Total Entries: 2

T T T T
64 0

+10.90.90.55 0.0.0.0 16 0.00000 0.000000  4.00000
=10.00.90.123 0.0.0.0 16 64 0 0.00000  0.000000  4.00000
1n [ 1| Go

Note: + Symmetric Active, - Symmetric Passive, = Client, * System Peer

Figure 4-66 NTP Associations Window
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Click the Detail button, next to the specified entry, to view more information about the NTP
association, as shown below:

NTP Associations

NTP Associations

Filter Error 0.08835

Figure 4-67 NTP Associations (Detail) Window

NTP Status

This window is used to view NTP status information.

To view the following window, click Management > NTP > NTP Status, as shown below:

e

NTP Status

NTP Status

Reference ID [STEF]

System Flags Monitor NTF Kernel Stats

Stability 0.000 ppm
Auth Delay 0.000000 s

Figure 4-68 NTP Status Window

IP Source Interface

This window is used to configure the IP source interface settings.

To view the following window, click Management > IP Source Interface, as shown below:

IP TFTP Source Interface

Source Interface State Disabled M
Interface Type VLAN v VID (1-4094) ]

Figure 4-69 IP Source Interface Window
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The fields that can be configured are described below:

Parameter ‘ Description

Source Interface State Select to Enable or Disable the source interface feature’s global
state here.

Interface Type After enabling the Source Interface State option, select the
interface type here. The only option available is VLAN.

VID (1-4094) After selecting the VLAN as the Interface Type, enter the VLAN ID
used here. This value must be between 1 and 4094.

Click the Apply button to accept the changes made.

File System

Why use flash file system?

In old switch system, the firmware, configuration, and log information are saved in a flash with fixed
addresses and size. This means that the maximum configuration file can only be 2Mb, and even if the
current configuration is only 40Kb, it will still take up 2Mb of flash storage space. The configuration file
number and firmware numbers are also fixed. A compatible issue will occur in the event that the
configuration file or firmware size exceeds the originally designed size.

Flash File System (FFES) in our system:

The Flash File System is used to provide the user with flexible file operation on the Flash. All the
firmware, configuration information, and system log information are stored in the Flash as files. This
means that the Flash space taken up by all the files are not fixed, it is the real file size. If the Flash
space is enough, the user could download more configuration files or firmware files and use
commands to display Flash file information, rename file names, and delete it. Furthermore, the user
can also configure the boot up runtime image or the running configuration file if needed.

To view this window, click Management > File System as shown below:

Path [ | Go
Copy

oo e o e s o
c 29 FFS

Flash

Figure 4-70 File System Window

The fields that can be configured are described below:

Parameter ‘ Description

Unit Select the switch unit that will be used for this configuration here.

Path Enter the path string

Click the Go button to navigate to the path entered.

Click the c: hyperlink to navigate the C: drive.
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After clicking the c: hyperlink, the following window will appear:

B

Unit 1 [~]
pan e |
| Previous | | Create Directory | | Copy |
I N T S
1 9892088 Jan 012000 00:35:22 Run-1.70.004.had [ Bootup |[ Rename |[ Delete |
2 RUN() - 9892484 Jan 012000 00:08:30 Run-1.70.005 had BootUp || Rename |[ Delete |
3 CFG(*) - 1534 Jan 012000 00:12:06 config.cfg BootUp | Rename || Delete |
4 d- 0 Jan 01 2000 00:00:02 system
30656000 byles total (10206208 bytes free)
(*) -with boot up info

Figure 4-71 File System - Search for Drive Window

Click the Previous button to return to the previous window.
Click the Create Directory button to create a new directory within the file system of the Switch.

Click the Copy button to copy a specific file to the Switch.
Click the Boot Up button to set a specific runtime image as the boot up image.
Click the Rename button to rename a specific file’s name.

Click the Delete button to remove a specific file from the file system.

Click the Copy button to see the following window.

pan e |
Copy File
Source Unit | | [startup-config  [=] [C7config cig |
Destination Unit | | | running-config E“ |C'.‘c0nﬂg cfg | ] Replace
[ Apply ] [ Cancel

Figure 4-72 File System - Copy Window

When copying a file to the file system of this switch, the user must enter the Source and Destination
path. Tick the Replace check box to replace the current running configuration with the indicated
configuration file.

Click the Apply button to initiate the copy.

Click the Cancel button the discard the process.

Physical Stacking

The Switch supports switch stacking, where a set of six switches can be combined and managed by
one IP address through Telnet, the Web Ul, the RJ45 console port, or through SNMP. Each switch of
this series has two stacking ports located at the front of the device, which can be used to connect
other devices and make them stack together. After adding these stacking ports, the user may connect
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these ports together using fiber cables or Direct Attach Cables (DAC) in one of two possible
topologies.

e Duplex Chain -The Duplex Chain topology stacks switches together in a chain-link format.
Using this method, data transfer is only possible in one direction and if there is a break in the
chain, then data transfer will obviously be affected.

¢ Duplex Ring -The Duplex Ring stacks switches in a ring or circle format where data can be
transferred in two directions. This topology is very resilient because if there is a break in the
ring, data can still be transferred through the stacking cables between switches in the stack.
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Figure 4-73 Switches stacked in a Duplex Chain
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Figure 4-74 Switches stacked in a Duplex Ring

Within each of these topologies, each switch plays a role in the Switch stack. These roles can be set
by the user per individual Switch, or if desired, can be automatically determined by the Switch stack.
Three possible roles exist when stacking with the Switch.

Primary Master - The Primary Master is the leader of the stack. It will maintain normal operations,

monitor operations and the running topology of the Stack. This switch will also assign Stack Unit IDs,
synchronize configurations, and transmit commands to remaining switches in the switch stack. The

Primary Master can be configured manually by assigning the Switch the highest priority (a lower
number denotes a higher priority) before physically assembling the stack or it can be determined
automatically, by the stack, through an election process which determines the lowest MAC address
and will assign that switch as the Primary Master, if all priorities are the same. The Primary master are
physically displayed by the seven segment LED to the far right on the front panel of the switch where
this LED will flash between its given Box ID and ‘H’.

Backup Master - The Backup Master is the backup to the Primary Master, and will take over the
functions of the Primary Master if the Primary Master fails or is removed from the Stack. It also
monitors the status of neighboring switches in the stack, will perform commands assigned to it by the
Primary Master and will monitor the running status of the Primary Master. The Backup Master can be
set by the user by assigning this Switch the second highest priority before physically assembling the
stack, or it can be determined automatically by the stack through an election process that determines
the second lowest MAC address and then will assign that switch as the Backup Master, if all priorities
are the same. The Backup master are physically displayed by the seven segment LED to the far right
on the front panel of the switch where this LED will flash between its given Box ID and ‘h’.

Slave - Slave switches constitute the rest of the switch stack and although not Primary or Backup
Masters, they can be placed into these roles when these other two roles fail or are removed from the
stack. Slave switches perform operations requested by the master, monitor the status of neighbor
switches in the stack and the stack topology, and adhere to the Backup Master's commands once it

becomes a Primary Master. Slave switches will do a self-check to determine if it is to become the

Backup Master if the Backup Master is promoted to the Primary Master, or if the Backup Master fails
or is removed from the switch stack. If both Primary and Backup masters fail, or are removed from the
Switch stack, it will determine if it is to become the Primary Master. These roles will be determined,
first by priority and if the priority is the same, the lowest MAC address.
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Once switches have been assembled in the topology desired by the user and powered on, the stack
will undergo three processes until it reaches a functioning state.

Initialization State - This is the first state of the stack, where the runtime codes are set and initialized
and the system conducts a peripheral diagnosis to determine each individual switch is functioning

properly.
Master Election State - Once the codes are loaded and initialized, the stack will undergo the Master

Election State where it will discover the type of topology used, elect a Primary Master and then a
Backup Master.

Synchronization State - Once the Primary Master and the Backup Master have been established,
the Primary Master will assign Stacking Unit IDs to switches in the stack, synchronize configurations
for all switches and then transmit commands to the rest of the switches based on the users
configurations of the Primary Master.

Once these steps have been completed, the switch stack will enter a normal operating mode.

Stack Switch Swapping

The stacking feature of the Switch supports “hot swapping” of switches in and out of the running
stack. Users may remove or add switches to the stack without powering down or largely affecting the
transfer of data between switches in the stack, with a few minor provisions.

When switches are “hot inserted” into the running stack, the new switch may take on the Primary
Master, Backup Master or Slave role, depending on configurations set on the newly added switch,
such as configured priority or MAC address. Yet, if adding two stacks together that have both
previously undergone the election process, and therefore both have a Primary Master and a Backup
master, a new Primary Master will be elected from one of the already existing Primary Masters, based
on priority or MAC address. This Primary Master will take over all of the Primary Master’s roles for all
new switches that were hot inserted. This process is done using discovery packets that circulate
through the switch stack every 1.5 seconds until the discovery process has been completed.

The “hot remove” action means removing a device from the stack while the stack is still running. The
hot removal is detected by the stack when it fails to receive heartbeat packets during its specified
interval from a device, or when one of the stacking ports links is down. Once the device has been
removed, the remaining switches will update their stacking topology database to reflect the change.
Any one of the three roles, Primary Master, Backup Master, or Slave, may be removed from the stack,
yet different processes occur for each specific device removal.

If a Slave device has been removed, the Primary Master will inform other switches of the hot remove
of this device through the use of unit leave messages. Switches in the stack will clear the
configurations of the unit removed. Dynamically learned databases, such as ARP, will also be cleared.

If the Backup Master has been hot removed, a new Backup Master will be chosen through the
election process previously described. Switches in the stack will clear the configurations of the unit
removed. Dynamically learned databases, such as ARP, will also be cleared. Then the Backup Master
will begin backing up the Primary Master when the database synchronization has been completed by
the stack.

If the Primary Master is removed, the Backup Master will assume the Primary Master’s role and a new
Backup Master will be chosen using the election process. Switches in the stack will clear the
configurations of the unit removed. Dynamically learned databases, such as ARP, will also be cleared.
The new Primary Master will inherit the MAC and IP address of the previous Primary Master to avoid
conflict within the stack and the network itself.

If both the Primary Master and the Backup Master are removed, the election process is immediately
processed, and a new Primary Master and Backup Master are determined. Switches in the stack will
clear the configurations of the units removed, and dynamically learned databases, such as ARP, will
be cleared as well. Static switch configurations still remain in the database of the remaining switches
in the stack and those functions will not be affected.

NOTE: If there is a Box ID conflict when the stack is in the discovery phase, the device
L4 will enter a special standalone topology mode. Users can only get device
information, configure Box IDs, save and reboot. All stacking ports will be
A disabled and an error message will be produced on the local console port of
each device in the stack. Users must reconfigure Box IDs and reboot the stack.
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Physical Stacking
Stacking Mode @ Enabled () Disabled
Stack Preempt (@) Enabled () Disabled
Trap State () Enabled  (#) Disabled
Stack ID
Current Unit 1D 1 V| New Box ID Auto v Priority (1-63) | [ apply
Topology: Duplex_Chain My Box ID: 1
Master ID: 1 BK Master 1D:
Box Count:
m seoene |y | _w | mowven | nmevesn o |
Auto DGS-1510-28XMP Exist 3C-1E-04-A1-B9-EQ 1.00.016 1.70.005
2 NOT_EXIST Mo
3 NOT_EXIST No
4 = NOT_EXIST Mo
5 NOT_EXIST No
i} NOT_EXIST Mo

Figure 4-75 Physical Stacking Window

The fields that can be configured for Physical Stacking are described below:

Parameter ‘ Description

Stacking Mode Select this option to enable or disable the stacking mode.

Stack Preempt Select this option to enable or disable preemption of the master
role to come into play when a unit with a better priority is added to
the Switch later.

Trap State Select this option to enable or disable sending of stacking related
traps.

Click the Apply button to accept the changes made.

The fields that can be configured for Stack ID are described below:

Parameter ‘ Description

Current Unit ID Select the unit ID of the switch in the stack.

New Box ID Select the new box ID for the switch that is selected in the Current
Unit ID. The user may choose any number between 1 and 6 to
identify the switch in the switch stack. Auto will automatically
assign a box number to the switch in the switch stack.

Priority Enter the priority of the Switch stacking unit. The range is from 1 to
63.

Click the Apply button to accept the changes made.

Virtual Stacking (SIM)

D-Link Single IP Management (SIM) is a concept that will stack switches together over Ethernet
instead of using stacking ports or modules. There are some advantages in implementing the Single IP
Management feature:

e SIM can simplify management of small workgroups or wiring closets while scaling the network
to handle increased bandwidth demand.

e SIM can reduce the number of IP address needed in your network.
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e SIM can eliminate any specialized cables for stacking connectivity and remove the distance
barriers that typically limit your topology options when using other stacking technology.

Switches using D-Link Single IP Management (labeled here as SIM) must conform to the following
rules:

e SIM is an optional feature on the Switch and can easily be enabled or disabled through the
Command Line Interface or Web Interface. SIM grouping has no effect on the normal operation
of the Switch in the user’s network.

e There are three classifications for switches using SIM. The Commander Switch (CS), which is
the master switch of the group, Member Switch (MS), which is a switch that is recognized by
the CS a member of a SIM group, and a Candidate Switch (CaS), which is a Switch that has a
physical link to the SIM group but has not been recognized by the CS as a member of the SIM

group.
e A SIM group can only have one Commander Switch (CS).

e A SIM group accepts up to 32 switches (numbered 1-32), not including the Commander Switch
(numbered 0).

o Members of a SIM group cannot cross a router.

e There is no limit to the number of SIM groups in the same IP subnet (broadcast domain);
however, a single switch can only belong to one group.

o If multiple VLANSs are configured, the SIM group will only utilize the management VLAN on any
switch.

¢ SIM allows intermediate devices that do not support SIM. This enables the user to manage
switches that are more than one hop away from the CS.

The SIM group is a group of switches that are managed as a single entity. The Switch may take on
three different roles:

e Commander Switch (CS) - This is a switch that has been manually configured as the
controlling device for a group, and takes on the following characteristics:
o Ithas an IP Address.
o lItis not a command switch or member switch of another Single IP group.
o Itis connected to the member switches through its management VLAN.

o Member Switch (MS) - This is a switch that has joined a single IP group and is accessible from
the CS, and it takes on the following characteristics:

o Itis nota CS or MS of another IP group.
o Itis connected to the CS through the CS management VLAN.

e Candidate Switch (CaS) - This is a switch that is ready to join a SIM group but is not yet a
member of the SIM group. The Candidate Switch may join the SIM group of the Switch by
manually configuring it to be a MS of a SIM group. A switch configured as a CaS is not a
member of a SIM group and will take on the following characteristics:

o lItis nota CS or MS of another Single IP group.
o lItis connected to the CS through the CS management VLAN

The following rules also apply to the above roles:

e Each device begins in a Candidate state.

e A CS must change its role to CaS and then to MS, to become a MS of a SIM group. Thus, the
CS cannot directly be converted to a MS.

e The user can manually configure a CS to become a CasS.
e A MS can become a Cas by:
o Being configured as a CaS through the CS.
o If report packets from the CS to the MS time out.
e The user can manually configure a CaS to become a CS
e The CaS can be configured through the CS to become a MS.
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After configuring one switch to operate as the CS of a SIM group, additional DGS-1510 Series
switches may join the group by manually configuring the Switch to be a MS. The CS will then serve as
the in band entry point for access to the MS. The CS’s IP address will become the path to all MS’s of
the group and the CS’s Administrator’s password, and/or authentication will control access to all MS’s
of the SIM group.

With SIM enabled, the applications in the CS will redirect the packet instead of executing the packets.
The applications will decode the packet from the administrator, modify some data, and then send it to
the MS. After execution, the CS may receive a response packet from the MS, which it will encode and
send it back to the administrator.

When a CaS becomes a MS, it automatically becomes a member of the first SNMP community
(includes read/write and read only) to which the CS belongs. However, if a MS has its own IP
address, it can belong to SNMP communities to which other switches in the group, including the CS,
do not belong.

Upagrade to Version 1.61

To better improve SIM management, the DGS-1510 Series switches have been upgraded to version
1.61 in this release. Many improvements have been made, including the Commander Switch (CS)
now having the capability to automatically rediscover member switches that have left the SIM group,
either through a reboot or web malfunction. This is accomplished through the use of Discover packets
and Maintenance packets that previously configured SIM members will send and receive after a
reboot. Once a MS has had its MAC address and password saved to the CS’s database, if a reboot
occurs in the MS, the CS will keep this MS information in its database and when a MS has been
rediscovered, it will add the MS back into the SIM tree automatically. No configuration will be
necessary to rediscover these switches.

There are some instances where pre-saved MS Switches cannot be rediscovered. For example, if the
Switch is still powered down, if it has become the member of another group, or if it has been
configured to be a Commander Switch, the rediscovery process cannot occur.

The topology map now includes new features for connections that are a member of a port trunking
group. It will display the speed and number of Ethernet connections creating this port trunk group.
e Firmware - The switch now supports MS firmware downloads from a TFTP server.

e Configuration Files - This switch now supports downloading and uploading of configuration
files both to (for configuration restoration) and from (for configuration backup) MS’s, using a
TFTP server.

e Log - The Switch now supports uploading MS log files to a TFTP server.

The user may zoom in and zoom out when utilizing the topology window to get a better, more defined
view of the configurations.
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Single IP Settings

This window is used to configure the SIM settings. The Switch is set as a Candidate (CaS) as the
factory default configuration and Single IP Management is disabled.

To view the following window, click Management > Virtual Stacking (SIM) > Single IP Settings, as
shown below:

gle IF B (S
SIM State Configure

SIM State Disabled [v]

SIM Role Configure

Role State Candidate [v]

SIM Settings
Trap Stale Disabled [v]
Interval (30-90) sec

=
53

Hold Time (100-255) Sec

Apply

Management VLAN (1-4004)

Figure 4-76 Single IP Settings Window

The fields that can be configured for SIM State Configure are described below:

Parameter Description

SIM State Select this option to enable or disable the SIM state on the Switch.
Select Disabled to render all SIM functions on the Switch
inoperable.

Click the Apply button to accept the changes made.

The fields that can be configured for SIM Role Configure are described below:

Parameter ‘ Description

Role State Select to change the SIM role of the Switch. Options to choose
from are:

e Candidate - A Candidate Switch (CaS) is not the member of
a SIM group but is connected to a Commander Switch. This
is the default setting for the SIM role of the Switch.

e Commander - Select to make the Switch a Commander
Switch (CS). The user may join other switches to this Switch,
over Ethernet, to be part of its SIM group. Choosing this
option will also enable the Switch to be configured for SIM.

Group Name Enter a group name. This is optional. This name is used to segment
switches into different SIM groups.

Click the Apply button to accept the changes made.

The fields that can be configured for SIM Settings are described below:

Parameter ‘ Description

Traps State Select to enable or disable the SIM trap state.
Interval Enter the interval in seconds. The range is from 30 to 90.
Hold Time Enter the hold-time in seconds. The range is from 100 t0255.




DGS-1510 Series Gigabit Ethernet SmartPro Switch Web Ul Reference Guide

Parameter

Management VLAN

Description

Enter the single IP management message VLAN ID.

Click the Apply button to accept the changes made.

After enabling the Switch to be a Commander Switch (CS), the Single IP Management folder will
then contain four added links to aid the user in configuring SIM through the web, including Topology,
Firmware Upgrade, Configuration Backup/Restore, and Upload Log File.

Topology

File

This window is used to configure and manage the Switch within the SIM group.

To view the following window, click Management > Virtual Stacking (SIM) > Topology, as shown

below:
File Group Device View Help
A iuster 1 Device Name Local Port Speed Remote Port MAC Address Model Name
=7 Switch 3C-1E-04-A1-CC-00 DG5-1510-28XMP
@s\unch : . — - P
Switch 2 Gigabit-Full C-1E-04-52-10-E0 DG5-1510-52XMP
@Switch Switch 3 Gigabit-Full FC-75-16-15-52-F0 DGS-1510-52%

Figure 4-77 Topology Window

There is a menu bar at the top of the window containing File, Group, Device, View, and Help.

Print Topology

On the File menu, select Print Topology to print the SIM topology map to any of the printers
configured on the PC accessing the Web UL.
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Preference

On the File menu, select Preference to configure the display properties for the SIM topology map.

Preference

Interval (10-300) |20 |

(@) Show All i) Show Member Only

| QK || Cancel |

Figure 4-78 Preference

The fields that can be configured are described below:

Parameter Description

Interval Enter the SIM topology display refresh interval value here. The
range is from 10 to 300.

Show All Select this option to display all available SIM devices in the
topology.

Show Member Only Select this option to only display SIM member devices in the
topology.

Click the OK button to accept the changes made.

Click the Cancel button to discard the changes made.

Group

Add to Group

Select a Candidate Switch (CaS) from the list and then select Add to Group on the Group menu to
add the selected Cas to the SIM group. Password authentication is required when a CaS is added to
the SIM group.

Input Password

Password | |

| Apply | | Cancel |

Figure 4-79 Add to Group (Input Password)

The fields that can be configured are described below:

Parameter Description

Password Enter the password of the CaS.

Click the Apply button to add the CasS to the SIM group.

Click the Cancel button to discard the addition and return to the Topology window.
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Remove from Group

Select a Member Switch (MS) from the list and then select Remove from Group on the Group menu
to remove the selected MS from the SIM group.

Device

Configure

Select a device from the list and then select Configure on the Device menu to connect to the Web
User Interface (if available) on the selected device.

View

Refresh

On the View menu, select Fresh to refresh the items displayed in the page.

Topology

On the View menu, select Topology to view the following:

[ zoomout |[  zoomm || Save I Back |

Switch

S

Switch

9 &6

Switch Switch

Figure 4-80 Topology Window

Click the Zoom In button enlarge the size of the displayed items.
Click the Zoom Out button reduce the size of the displayed items.
Click the Save button to save the display.

Click the Back button to return to the previous window.
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This window will display how the devices within the SIM Group connect to other groups and devices.
Possible icons on this window are as follows:

Icon Description Icon  Description

Group Layer 3 Member Switch

Layer 2 Commander Switch Member Switch of other group

Layer 3 Commander Switch Layer 2 Candidate Switch

Commander Switch of other group Layer 3 Candidate Switch

Layer 2 Member Switch Unknown device

D&Y @
Hl & @D h

Non-SIM devices

Tool Tips

In the Topology view window, the mouse plays an important role in configuration and in viewing
device information. Point to a specific device in the Topology window to display more information

about the device

Mame: Switch bwitch Mame: Switch Ewitch
Model: DGES-1510-28XMP Iodel: DGES5-1510-52XMP

A 3C-1E-04-A1-CC-00 A 3C-1E-04-52-10-E0

Local Port: - Local Port: 2

Remote Port: - Remote Port- 2

Port Speed:. - Port Speed: Gigabit-Full

Figure 4-81 Device Information Utilizing the Tool Tip

Point to a line between two devices to display the connection speed between the two devices.

Port Speed: Gigabit-Full N

Switch Switch

Figure 4-82 Port Speed Utilizing the Tool Tip
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Righ-Click
Right-click a device to allow the user to perform various functions, depending on the role of the Switch
in the SIM group and the icon associated with it.

‘ Commander Switch Member Switch Candidate Switch
> S
Swi|PrODEITy | /5(\-1Prnperty | swi|Remove from Group swiAdd to Group
Configure Property
Property

The fields that can be configured are described below:

Parameter Description

Property

Specifies to display more information about the device.

Configure

(Member Switch Only) Specifies to connect to the Web User
Interface (if available) on the selected device.

Add to Group

(Candidate Switch Only) Specifies to add the selected CasS to the
SIM group. Password authentication is required when a CaS is
added to the SIM group.

Remove from Group

(Member Switch Only) Specifies to remove the selected MS from
the SIM group.

Mame: Switch Name: Switch
Model Group Model: DGS-1510-28XMP
MAC: 3C-1E-04-A1-CC-00 MAC: 3C-1E-04-A1-CC-00
Local Port: Local Port: =
Remote Port: Remote Port:
Port Speed: Port Speed:
Figure 4-83 Group Property Figure 4-84 Commander Switch Property

Name: Switch

Model DGS-1510-52XMP
MAC: 3IC-1E-04-52-10-ED
Local Port: 2

Remote Port: 2

Port Speed: Gigabit-Full

Figure 4-85 Member Switch Property

Name: Switch

Model: DGS-1510-52X
MAC: FC-75-16-15-52-F0
Local Port: 2)

Remote Port: 3

Port Speed: Gigabit-Full

Figure 4-86 Candidate Switch Property

The fields displayed are described below:

Parameter

Description

Name

Displays the Device Name of the Switches in the SIM group
configured. If the device is not configured with a name, it will be
given the name default and tagged with the last six digits of the
MAC address to identify it.
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Parameter ‘ Description

Model Displays the model name of the Switch.

MAC Displays the MAC address of the Switch.

Local Port Displays the number of the physical port on the CS that the MS or
CaS is connected to. The CS will have no entry in this field.

Remote Port Displays the number of the physical port on the MS or CaS that the
CS is connected to. The CS will have no entry in this field.

Port Speed Displays the connection speed between the CS and the MS or
CaS.

Help
About

On the Help menu, select About to display the SIM Copyright information and release date.

Message from webpage

Single IP Management
Copyright© 2019 D-Link Corporation.
Release Date: 2019/7/26

Figure 4-87 About Window

Firmware Upgrade

This window is used to upgrade firmware from the Commander Switch to the Member Switch.
Member Switches will be listed in the table.

To view the following window, click Management > Virtual Stacking (SIM) > Firmware Upgrade, as
shown below:

Firmware Upgrade

TFTP Server IP Path\Filename

——— —

Total Entries: 1

B i ] 5 T B B s
3C-1E-04-52-10-E0 DGS-1510-52XMP 1.60.004 Switch

11 [1] [ leo

Figure 4-88 Firmware Upgrade Window

The fields that can be configured are described below:

Parameter Description

TFTP Server IP Enter the TFTP server IP address.

Path\Filename Enter the path and file name.

Click the Download button to update the firmware.

To specify a certain Switch for firmware download, tick its corresponding check box.
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Configuration File Backup/Restore

This window is used to upgrade configuration files from the Commander Switch to the Member Switch
using a TFTP server. Member Switches will be listed in the table.

To view the following window, click Management > Virtual Stacking (SIM) > Configuration File
Backup/Restore, as shown below:

Configuration File Backup/Restore

TFTP Server IP Path\Filename
] ] [ reoe ][ e ]
Total Entries: 1

] 3C-1E-04-52-10-E0 DGS-1510-52XMP 1.60.004 Switch

11 (1] [ [ee

Figure 4-89 Configuration File Backup/Restore Window

The fields that can be configured are described below:

Parameter Description

TFTP Server IP Enter the TFTP server IP address.

Path\Filename Enter the path and file name.

Click the Restore button to update the configuration from a TFTP server to the member switch.

Click the Backup button to back up the configuration file to a TFTP server.

Upload Log File

This window is used to upload log files from SIM member switches to a specified PC.

To view the following window, click Management > Virtual Stacking (SIM) > Upload Log File, as
shown below:

Upload Log File

TFTP Server IP Fath\Filename
] ]
Total Entries: 1

] 3C-1E-04-52-10-E0 DGS-1510-52XMP 1.60.004 Switch

11 (1] [ [ee

Figure 4-90 Upload Log File Window

The fields that can be configured are described below:

Parameter Description

TFTP Server IP Enter the TFTP server IP address.

Path\Filename Enter the path and file name.

Click the Upload button to initiate the file transfer.
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D-Link Discovery Protocol

This window is used to configure and display D-Link Discovery Protocol (DDP).

To view the following window, click Management > D-Link Discovery Protocol, as shown below:

L} ) pvery Frotoco

D-Link Discovery Protocol
DDP Global Settings

D-Link Discovery Protocol State @ Enabled Disabled

DDP Port Settings

Unit From Port eth1/01 |Z| ToPort | eth1/0/1 |Z| State | Disabled |Z|

Unit 1 Settings

I ™ S
eth1/0/1 Enabled
eth1/0/2 Enabled
eth1/0/3 Enabled
eth1/0/4 Enabled
eth1/0/5 Enabled
eth1/0/6 Enabled
eth1/0/7 Enabled
eth1/0/8 Enabled
eth1/0/9 Enabled
eth1/0/10 Enabled
eth1/0/11 Enabled
eth1/0M12 Enabled
eth1/0M13 Enabled
eth1/0/14 Enabled
eth1/0/15 Enabled

Figure 4-91 D-Link Discovery Protocol Window

The fields that can be configured for D-Link Discovery Protocol are described below:

Parameter ‘ Description

D-Link Discovery Protocol Select this option to enable or disable DDP global state.

State

Report Timer Select the interval in seconds between two consecutive DDP report
messages. Options to choose from are 30, 60, 90,120, and Never.

Click the Apply button to accept the changes made.

The fields that can be configured for DDP Port Settings are described below:

Parameter ‘ Description

Unit Select the switch unit that will be used for this configuration here.
From Port / To Port Select the appropriate port range used for the configuration here.
State Select this option to enable or disable DDP port state.

Click the Apply button to accept the changes made.

105

m




DGS-1510 Series Gigabit Ethernet SmartPro Switch Web Ul Reference Guide

5. Layer 2 Features

FDB

ERPS (G.8032)
Loopback Detection
Link Aggregation
L2 Multicast Control
LLDP

Static FDB
Unicast Static FDB

This window is used to view and configure the static unicast forwarding settings on the Switch.

To view the following window, click L2 Features > FDB > Static FDB > Unicast Static FDB, as
shown below:

§ cas [atl B
Unicast Static FOB
[Pot [=] [eth1/0n1 ] wvioa40y [ | MACAddess [PUBASTODO0ID [ appy |
Total Entries: 1 Delete All
I S
00-84-57-00-00-00 eth1/0/3
17 [ 1] [ [ee

Figure 5-1 Unicast Static FDB Window

The fields that can be configured are described below:

Parameter Description

Port / Drop Allows the selection of the port number on which the MAC address
entered resides. This option could also drop the MAC address from
the unicast static FDB. When selecting Port, select the switch unit

and port number.

Unit Number Select the switch unit that will be used for this configuration here,
when Port is selected in the previous drop-down list.

Port Number Select the port number used here, when Port is selected in the
previous drop-down list.

VID Enter the VLAN ID on which the associated unicast MAC address
resides.

MAC Address Enter the MAC address to which packets will be statically

forwarded or dropped. This must be a unicast MAC address.

Click the Apply button to accept the changes made.
Click the Delete All button to delete all the entries found in the display table.
Click the Delete button to remove the specified entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.
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Multicast Static FDB

This window is used to view and configure the multicast static FDB settings.

To view the following window, click L2 Features > FDB > Static FDB > Multicast Static FDB, as
shown below:

YILITICS [ DB
Multicast Static FDB

Unit From Port To Port VID (1-4094) MAC Address

EIEY Leth1/011 [~] eth1/01_[] | | [z |
Total Entries: 1 Delete All
I wc s Earss pors I

01-00-00-00-00-02 eth1/012
171 [ 1] [ |eo

Figure 5-2 Multicast Static FDB Window

The fields that can be configured are described below:

Parameter Description

Unit Select the switch unit that will be used for this configuration here.

From Port / To Port Select the appropriate port range used for the configuration here.

VID Enter the VLAN ID of the VLAN the corresponding MAC address
belongs to.

MAC Address Enter the static destination MAC address of the multicast packets.
This must be a multicast MAC address. The destination MAC
address should start with 01. For example, 01-00-00-00-00-02.

Click the Apply button to accept the changes made.
Click the Delete All button to remove all the entries.
Click the Delete button to remove the specific entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

MAC Address Table Settings

This window is used to view and configure the MAC address table’s global settings.

To view the following window, click L2 Features > FDB > MAC Address Table Settings, as shown
below:

| Global Settings | MAC Address Learning
Aging Time (0, 10-1000000) sec
Aging Destination Hit ("Enabled @ Disabled

Figure 5-3 MAC Address Table Settings (Global Settings) Window
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The fields that can be configured are described below:

Parameter Description

Aging Time Enter the MAC address table’s aging time value here. This value
must be between 10 and 1000000 seconds. Entering O will disable
MAC address aging. By default, this value is 300 seconds.

Aging Destination Hit Select to enable or disable the aging destination hit function.

Click the Apply button to accept the changes made.

After clicking the MAC Address Learning tab, at the top of the page, the following page will be
available.

Global Settings | MAC Address Learning |
Unit From Port To Port State
[1 =] [ethtion [£] [ethtion [] [ Apply |
Unit 1 Settings
e e
eth1/0/1 Enabled
eth1/0/2 Enabled
ethl/0/3 Enabled
eth1/0/4 Enabled
eth1/0/5 Enabled
eth1/0/6 Enabled
eth/07 Enabled
eth1/0/8 Enabled
eth1/0/9 Enabled =
eth1/0/10 Enabled
eth1/0/11 Enabled
eth1/0/12 Enabled
eth1/0/13 Enabled
eth1/0/14 Enabled
eth1/0/15 Enabled

Figure 5-4 MAC Address Table Settings (MAC Address Learning) Window

The fields that can be configured are described below:

Parameter ‘ Description

Unit Select the switch unit that will be used for this configuration here.

From Port / To Port Select the range of ports that will be used for this configuration
here.

State Select to enable or disable the MAC address learning function on
the ports specified here.

Click the Apply button to accept the changes made.
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MAC Address Table

This window is used to view the entries listed in the MAC address table.

To view the following window, click L2 Features > FDB > MAC Address Table, as shown below:

MAC Address Table

i [ Clear Dynamic by Port ] [ Find ]
VID (1-4094) [ clear Dynamic by vLAN | Find J
MAC Address [_Clear Dynamic by MAC | [ Find ]
Total Entries: 4 ClearAll | [ View Al
m_“

1 00-01-02-03-04-00

1 00-03-FF-BE-2E-18 Dynamic eth1/0/

1 00-84-57-00-00-00 Static eth1/0/3

1 01-00-00-00-00-02 Static eth1/0/2

1N [ [ee

Figure 5-5 MAC Address Table Window

The fields that can be configured are described below:

Parameter Description

Port Select the switch unit and the port that will be used for this
configuration here.

VID Enter the VLAN ID that will be used for this configuration here.

MAC Address Enter the MAC address that will be used for this configuration here.

Click the Clear Dynamic by Port button to clear the dynamic MAC address listed on the
corresponding port.

Click the Clear Dynamic by VLAN button to clear the dynamic MAC address listed on the
corresponding VLAN.

Click the Clear Dynamic by MAC button to clear the dynamic MAC address entered.

Click the Find button to locate a specific entry based on the information entered.

Click the Clear All button to clear all dynamic MAC addresses.

Click the View All button to display all the MAC addresses recorded in the MAC address table.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.
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MAC Notification

This window is used to view and configure MAC notification.

To view the following window, click L2 Features > FDB > MAC Notification, as shown below:

Vi~ NOTI AU O]

| MAC Notification Settings | MAC Notification History

MAC Notification Global Settings

MAC Address Notification Enabled i@ Disabled

Interval (1-2147483647) sec

History Size (0-500)

MAC Notification Trap State Enabled (@ Disabled

Unit From Port To Port Added Trap Removed Trap

[Disabled[=]  [Disabled[~]]

Unit 1 Settings
eth1/0/1 Disabled Disabled
eth1/0/2 Disabled Disabled
eth1/0/3 Disabled Disabled
eth1/0/4 Disabled Disabled
eth1/0/5 Disabled Disabled
eth1/0/6 Disabled Disabled
eth1/0/7 Disabled Disabled
eth1/0/8 Disabled Disabled
eth1/0/9 Disabled Disabled
eth1/0/10 Disabled Disabled
eth1/0/11 Disabled Disabled
eth1/0/12 Disabled Disabled
eth1/0/13 Disabled Disabled
eth1/0/14 Disabled Disabled
eth1/0/15 Disabled Disabled

Figure 5-6 MAC Notification (MAC Notification Settings) Window

The fields that can be configured are described below:

Parameter Description

MAC Address Notification

Select to enable or disable MAC noatification globally on the Switch.

Interval Enter the time value between notifications. This value must be
between 1 and 2147483647 seconds. By default, this value is 1
second.

History Size Enter the maximum number of entries listed in the history log used

for notification. This value must be between 0 and 500. By default,
this value is 1.

MAC Notification Trap State

Select this option to enable or disable the MAC noatification trap
state.

Unit

Select the switch unit that will be used for this configuration here.

From Port / To Port

Select the range of ports that will be used for this configuration
here.

Added Trap

Select this option to enable or disable the added trap for the port(s)
selected.

Removed Trap

Select this option to enable or disable the removed trap for the
port(s) selected.

Click the Apply button to accept the changes made for each individual section.
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After clicking the MAC Notification History tab, the following page will be available.

MAC Notification Settings | MAC Notification History |

Total Entries: 0

I e s

Figure 5-7 MAC Notification (MAC Notification History) Window

A list of MAC notification messages will be displayed.

VLAN

VLAN Configuration Wizard

This window is used to start the VLAN configuration wizard.

Create/Configure VLAN

To view the following window, click L2 Features > VLAN > VLAN Configuration Wizard, as shown
below:

VLAN Conhiguration Wizard
VLAN Configuration Wizard

(®) Create VLAN

YO E—

~)  Configure VLAN

N —

Mext

Figure 5-8 VLAN Configuration Wizard (Step 1) Window

The fields that can be configured are described below:

Parameter Description

Create VLAN Select this option to create a new VLAN.
e VID - Enter the VLAN ID here. The range is from 1 to 4094.

Configure VLAN Select this option to configure an existing VLAN.
e VID - Enter the VLAN ID here. The range is from 1 to 4094.

Click the Next button to continue to the next step.
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Create VLAN

After selecting the Create VLAN option and clicking the Next button, the following window will appear.

VLAN Connguration Wizard

Create VLAN

vID 2

VLAN Name

Unit 1 [v]

[ Pot | sekdAl [1]23[4[5[6/7]8[9 0] 12]13]14]15]16]47 18 10]20 21 22|23 24]25 26|
Tagged All (
Untagged All
Not Member All (®)

Native VLAN (PVID) Al ool oo oond

VLAN Mode HHHHHHHHMHMHM HMHMHHMHHMHMHMHMHMHMHHMHH H

A-Access; H-Hybrid; T-Trunk
Note: The selected member port(s) will be mandatory configured to Hybird mode.

Access Mode: The port will be an untagged member of VLAN.
Trunk Mode: The port is either a tagged port or an untagged member port of it's nafive VLAN and can be a tagged member of other VLANs configured.
Hybrid Mode: The port can be an untagoed or a tagged member of all VLANS configured.

[ eack J[ aeoly

Figure 5-9 VLAN Configuration Wizard (Create VLAN) Window

The fields that can be configured are described below:

Parameter Description

VLAN Name Enter the name for the VLAN here.

Tagged Select the switch ports that are tagged members of this VLAN here.

Untagged Select the switch ports that are untagged members of this VLAN
here.

Not Member Select the switch ports that are not members of this VLAN here.

Native VLAN (PVID) Select the switch ports that support the native VLAN here.

Click the View Allowed VLAN button view the allowed VLAN settings.
Click the Back button to return to the previous step.

Click the Apply button to accept the changes made.

After clicking the View Allowed VLAN button, the following window will appear.

~
I S O 7
eth1/0/1 Hybrid 1 1
eth1/0/2 Hybrid 1 1
eth1/0/3 Hybrid 1 1
eth1/0/4 Hybrid 1 1
eth1/0/5 Hybrid 1 1
eth1/0/6 Hybrid 1 1
eth1/0/7 Hybrid 1 1
eth1/0/8 Hybrid 1 1
eth1/0/9 Hybrid 1 1
eth1/010 Hybrid 1 1
eth1/0/11 Hybrid 1 1
eth1/012 Hybrid 1 1

Figure 5-10 Allowed VLAN Window
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Configure VLAN

After selecting the Configure VLAN option and clicking the Next button, the following window will
appear.

VLAN Connguration Wizard

Configure VLAN

VID 2

VLAN Name

Unit 1 [v]

| Pt | selectAl [ 1]2[3]4]5]0]7]8]9 10 11]12]13]14]15]10]17 18[19]20 21]22|23]24]25| 26
Taape Al Yy -
Untagged All
Mot Member All () ) O]

Native VLAN (PVID} Al oo oo oo oo

VLAN Mode HHHHHHHHUHMHMHMHUHMHMHMHMHMHMHMHMHMHHHHH

A-Access; H-Hybrid; T-Trunk

[ oa J mew]

Figure 5-11 VLAN Configuration Wizard (Configure VLAN) Window

The fields that can be configured are described below:

Parameter Description

VLAN Name Enter the name for the VLAN here.

Tagged Select the switch ports that are tagged members of this VLAN here.

Untagged Select the switch ports that are untagged members of this VLAN
here.

Not Member Select the switch ports that are not members of this VLAN here.

Native VLAN (PVID) Select the switch ports that support the native VLAN here.

Click the View Allowed VLAN button view the allowed VLAN settings.
Click the Back button to return to the previous step.

Click the Apply button to accept the changes made.

After clicking the View Allowed VLAN button, the following window will appear.

R ————————
I I = O B I AN v T R

eth1/0/1 Hybrid 1 1

eth1/0/2 Hybrid 1 1

eth1/0/3 Hybnd 1 1

eth1/0/4 Hybrid 1 1

eth1/0/5 Hybrid 1 1

eth1/0/6 Hybrid 1 1

eth1/0/7 Hybrid 1 1

eth1/0/8 Hybrid 1 1

eth1/0/9 Hybrid 1 1

eth1/0M10 Hybrid 1 1 2

eth1/0/11 Hybrid 1 12

eth1/0M12 Hybrid 2 1 2

eth1/013 Hybrid 2 12

eth1/0/14 Hybrid 1 1

Figure 5-12 Allowed VLAN Window
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802.1Q VLAN

This window is used to view and configure the VLAN settings on this switch.

To view the following window, click L2 Features > VLAN > 802.1Q VLAN, as shown below:

802 10 VL AN
802.1Q VLAN
[ oy [ oeme ]
Find VLAN
VID (1-4094) [ | Find [ viewan |
Total Entries: 1
(o awrams | oo | Toapemonerrors | onsosaema s wawne |
1 default 110/M-1/0/50 Delete
11 [ 1] [ [eo

Figure 5-13 802.1Q VLAN Window

The fields that can be configured for 802.1Q VLAN are described below:

Parameter Description
VID List Enter the VLAN ID list that will be created here.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specific entry.

The fields that can be configured for Find VLAN are described below:

Parameter Description

VID Enter the VLAN ID that will be displayed here.

Click the Find button to locate a specific entry based on the information entered.
Click the View All button to locate all the entries.
Click the Edit button to re-configure the specific entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.
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VLAN Interface
VLAN Interface Settings

This window is used to view and configure VLAN interface settings.

To view the following window, click L2 Features > VLAN > VLAN Interface, as shown below:

VLAN [erface

"
| VLAN Interface Settings | Port Summary
Unit 1 ~]
Unit 1 Settings
I T R
eth1/01 Hybrid Enabled Admit-All Show Detail
eth1/0/2 Hybrid Enabled Admit-All
eth1/073 Hybrid Enabled Admit-All
eth1/0/4 Hybrid Enabled Admit-All
eth1/0/5 Hybrid Enabled Admit-All
eth1/0/6 Hybrid Enabled Admit-All Show Detail
eth1/0/7 Hybrid Enabled Admit-All
eth1/0/8 Hybrid Enabled Admit-All
eth1/0/9 Hybrid Enabled Admit-All Show Detail
eth1/0/10 Hybrid Enabled Admit-All Show Detail

Figure 5-14 VLAN Interface Window

The fields that can be configured are described below:

Parameter Description

Unit Select the switch unit that will be used for this configuration here.

Click the Show Detail button to view detailed information about the VLAN on the specific interface.

Click the Edit button to re-configure the specific entry.

After clicking the VLAN Detail button, the following page will appear.

VLAN Interface Information

Port eth1/0/1
VLAN Mode Hybrid
Native VLAN 1
Hybrid Untagged VLAN 1

Hybrid Tagged VLAN

Dynamic Tagged VLAN
Ingress Checking Enabled
Acceptable Frame Type Admit-Al

Figure 5-15 VLAN Interface Information Window

On this page, detailed information about the VLAN of the specific interface is displayed.

Click the Back button to return to the previous page.
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After click the Edit button, the following window will appear. This is a dynamic window that will change
when a different VLAN Mode was selected. When Access was selected as the VLAN Mode, the
following page will appear.

Configure VLAN Interface

Port eth1/0/1 [] Clone

VLAN Mode Access ﬂ Unit From Port To Port

Acceptable Frame Admit All v] 1[+] [eth1/0/1 ~] [eth1/0/1 ~]
Ingress Checking () Enabled () Disabled

D 14034

‘ Back || Apply

Figure 5-16 Configure VLAN Interface - Access Window

The fields that can be configured are described below:

Parameter Description

VLAN Mode Select the VLAN mode option here. Options to choose from are
Access, Hybrid, and Trunk.

Acceptable Frame Select the acceptable frame behavior option here. Options to

choose from are Tagged Only, Untagged Only, and Admit All.

Ingress Checking Select this option to enable or disable the ingress checking

function.
VID Enter the VLAN ID used for this configuration here. This value must
be between 1 and 4094.
Clone Tick this option to apply the configuration to the specified ports.
Unit Select the switch unit that will be used for this configuration here.

From Port / To Port Select the appropriate port range u