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CE Mark Warning
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Introduction

This manual’'s command descriptions are based on the software release 2.00. The commands listed
here are the subset of commands that are supported by the DGS-1100 MP/MPP Series switch.

Audience

This reference manual is intended for network administrators and other IT networking professionals
responsible for managing the switch by using the Web User Interface (Web Ul). The Web Ul is the
secondary management interface to the DGS-1100 MP/MPP Series switch, which will be generally
be referred to simply as ‘the switch’ within this manual. This manual is written in a way that assumes
that you already have the experience and knowledge of Ethernet and modern networking principles
for Local Area Networks.

Standard Mode and Surveillance Mode

The DGS-1100 MP/MPP series switches support Standard Mode and Surveillance Mode Web Ul
types. Standard Mode is used to manage the network and system elements of the switch.
Surveillance Mode is a dedicated user interface designed for monitoring and managing the
surveillance and IP security devices on your network.

To switch between the two types of interfaces, you can re-run the Smart Wizard that is presented
when you access the web interface of the device. For more information, please refer to the Web Ul
Reference Guide for the appropriate mode.

Other Documentation

The documents below are a further source of information in regards to configuring and
troubleshooting the switch. All the documents are available either from the CD, bundled with this
switch, or from the D-Link website. Other documents related to this switch are:

e D-Link DGS-1100 MP/MPP Series Standard Mode Web Ul Reference Guide
e D-Link DGS-1100 MP/MPP Series Surveillance Mode Web Ul Reference Guide

Conventions

Convention Description

Boldface Font Indicates a button, a toolbar icon, menu, or menu item. For example:
Open the File menu and choose Cancel. Used for emphasis. May
also indicate system messages or prompts appearing on screen.
For example: You have mail. Bold font is also used to represent
filenames, program names and commands. For example: use the
copy command.

Initial capital letter Indicates a window name. Names of keys on the keyboard have
initial capitals. For example: Press Enter.

Menu Name > Menu Indicates the menu structure. Device > Port > Port Properties

Option means the Port Properties menu option under the Port menu

option that is located under the Device menu.

Blue Courier Font This convention is used to represent an example of a screen
console display including example entries of CLI command input
with the corresponding output.
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Notes, Notices, and Cautions

Below are examples of the three types of indicators used in this manual. When administering your
switch using the information in this document, you should pay special attention to these indicators.
Each example below provides an explanatory remark regarding each type of indicator.

NOTE: A note indicates important information that helps you make better use of

&
4 your device.

2

[@ NOTICE: A notice indicates either potential damage to hardware or loss of data
and tells you how to avoid the problem.

1 CAUTION: A caution indicates a potential for property damage, personal injury,
&= 5 or death.
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Product Introduction

The DGS-1100 MP/MPP series Smart Switch is the world’s first PoE switch with ONVIF support.
This allows it to recognize ONVIF devices and integrate seamlessly with your surveillance network.
Various power budgets, support for high powered PoE standards (MPP series) make the DGS-1100
MP/MPP series a critical part of your surveillance infrastructure.

The DGS-1100 MP/MPP series switches can change modes between ‘Smart Switch’ and
‘Surveillance Switch’ modes, making them suitable for a variety of applications. An intuitive web user
interface makes advanced features available in the Standard Mode, with full PoE capabilities and
high link speeds improving deployment times for PoE devices.

The switches are designed to be energy efficient with support for IEEE 802.3az Energy Efficient
Ethernet (EEE) and D-Link Green Technologies. They include multiple features, such as cable
length detection, port status detection and the ability to hibernate under low utilization. If the switch
detects no activity on any of the switch ports, it can be hibernated to conserve power.

The DGS-1100 MPP series provides multiple PoE ports that support IEEE 802.3bt, allowing the
latest high-powered PoE devices to be used with the switch. Automatic device identification, video
traffic optimization and health diagnostic tools provide an intelligent solution to your enterprise
network requirements.
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DGS-1100-10MP

8-Port 10/100/1000Mbps + 2-Port SFP 1000Mbps PoE switch

Front Panel

D-Link .
108 [roe wose ik oy
S e E:" 4 2 g 4 5 6 7 8
fe=y s 7 Act 8
8 Reset e x
DGS-1100-10MP b

Figure 2-1 DGS-1100-10MP Front Panel

Power LED: The Power LED lights up when the switch is connected to a power source.

Link/Act/Speed LED (Ports 1-8):
Solid Green: When there is a secure 1000Mbps connection at the port.

Blinking Green or Amber: Indicates that the switch is either sending or receiving data to the
port.

Solid Amber: Indicates that the port is running at 10/100Mbps.
Light off: No link.

PoE Mode (Ports 1- 8):
Green: Indicates that PoE Mode is active.
Amber: Indicates that there is an issue with the POE mode activating properly.

Light off: Indicates that POE mode is not active.

Link/Act/Speed LED (Ports 9-10):
Solid Green: There is a secure 1000Mbps connection at the port.
Blinking Green: There is reception or transmission occurring at the port.
Light off: No link.

LED Mode Button:

By pressing the Mode button over 2 seconds, the Port LED will switch between Link/PoE
modes.

Reset: By pressing the Reset button until the power LED turns amber, the switch will change back to
the default configuration and all changes will be lost.

Rear Panel

SWITCH GND
AC LINE
100-240VAC m

e |0

0

Power Cord Retainer |
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Figure 2-2 DGS-1100-10MP Rear Panel

Power: Connect the supplied AC power cable to this port.

CAUTION: The SFP ports should use UL listed Optical Transceiver product,
= Rated Laser Class |. 3.3Vdc.

. CAUTION: This equipment is to be connected only to PoE networks without
= routing to the outside plant.
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DGS-1100-10MPP

8-Port 10/100/1000Mbps + 2-Port SFP 1000Mbps PoE switch

Front Panel

D6S-1100-10MPP

Figure 2-3 DGS-1100-10MPP Front Panel

Power LED: The Power LED lights up when the switch is connected to a power source.

Link/Act/Speed LED (Ports 1- 8):
Solid Green: When there is a secure 1000Mbps connection at the port.

Blinking Green or Amber: Indicates that the switch is either sending or receiving data to the
port.

Solid Amber: Indicates that the port is running at 10/100Mbps.
Light off: No link.

PoE Mode (Ports 1- 8):
Solid Green: Indicates that PoE Mode is active.

Blinking Green: When power feeding IEEE 802.3bt PD devices (90W per port), only apply to
port 7 and 8.

Solid Amber: Indicates that there is an issue with the POoE mode activating properly.

Light off: Indicates that POE mode is not active.

Link/Act/Speed LED (Ports 9-10):
Solid Green: There is a secure 1000Mbps connection at the port.
Blinking Green: There is reception or transmission occurring at the port.
Light off: No link.

LED Mode Button:

By pressing the Mode button over 2 seconds, the Port LED will switch between Link/PoE
modes.

Reset: By pressing the Reset button until the power LED turns amber, the switch will change back to
the default configuration and all changes will be lost.
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Rear Panel

SWITCH GND
AC LINE

(- @ 100-240VAC m il [

5A Max

iy
Pawer Cord Retainer ()

Figure 2-4 DGS-1100-10MPP Rear Panel

Power: Connect the supplied AC power cable to this port.
Rated Laser Class |. 3.3Vdc.

i f CAUTION: The SFP ports should use UL listed Optical Transceiver product,

7 CAUTION: This equipment is to be connected only to PoE networks without
= routing to the outside plant.
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DGS-1100-26 MP

24-Port 10/100/1000Mbps + 2-Port Combo 1000BASE-T/SFP PoE switch

Front Panel

Figure 2-5 DGS-1100-26MP Front Panel

Power LED: The Power LED lights up when the switch is connected to a power source.

Link/Act/Speed LED (Ports 1-24):
Solid Green: When there is a secure 1000Mbps connection at the port.

Blinking Green or Amber: Indicates that the switch is either sending or receiving data to the
port.

Solid Amber: Indicates that the port is running at 10/100Mbps.
Light off: No link.

PoE Mode (Ports 1- 24):
Green: Indicates that PoE Mode is active.
Amber: Indicates that there is an issue with the POE mode activating properly.

Light off: Indicates that POE mode is not active.

Link/Act/Speed LED (Ports 25-26):
Solid Green: There is a secure 1000Mbps connection at the port.
Blinking Green: There is reception or transmission occurring at the port.
Solid Amber: Indicates that the port is running at 10/100Mbps.
Light off: No link.

LED Mode Button:

By pressing the Mode button over 2 seconds, the Port LED will switch between Link/PoE
modes.

Reset: By pressing the Reset button until the power LED turns amber, the switch will change back to
the default configuration and all changes will be lost.

Rear Panel

Y )| of T &9

) Power Gord et

Figure 2-6 DGS-1100-26MP Rear Panel



D-Link DGS-1100 MP/MPP Series Switch User Manual

Power: Connect the supplied AC power cable to this port.

i CAUTION: The SFP ports should use UL listed Optical Transceiver product,
= Rated Laser Class |. 3.3Vdc.

i CAUTION: This equipment is to be connected only to PoE networks without
- routing to the outside plant.
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DGS-1100-26 MPP

24-Port 10/100/1000 Mbps + 2-Port Combo 1000BASE-T/SFP PoE switch

Front Panel

[ 10 7 " 18 18 n 22 2 267

Figure 2-7 DGS-1100-26 MPP Front Panel
Power LED: The Power LED lights up when the switch is connected to a power source.

Link/Act/Speed LED (Ports 1- 24):
Solid Green: When there is a secure 1000Mbps connection at the port.

Blinking Green or Amber: Indicates that the switch is either sending or receiving data to the
port.

Solid Amber: Indicates that the port is running at 10/100Mbps.
Light off: No link.

PoE Mode (Ports 1- 24):
Solid Green: Indicates that PoE Mode is active.

Blinking Green: When power feeding IEEE 802.3bt PD devices (90W per port), only apply to
port 21, 22, 23 and 24.

Solid Amber: Indicates that there is an issue with the PoE mode activating properly.

Light off: Indicates that POE mode is not active.

Link/Act/Speed LED (Ports 25-26):
Solid Green: There is a secure 1000Mbps connection at the port.
Blinking Green: There is reception or transmission occurring at the port.
Solid Amber: Indicates that the port is running at 10/100Mbps.
Light off: No link.

LED Mode Button:

By pressing the Mode button over 2 seconds, the Port LED will switch between Link/PoE
modes.

Reset: By pressing the Reset button until the power LED turns amber, the switch will change back to
the default configuration and all changes will be lost.

Rear Panel

\@mw
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Figure 2-8 DGS-1100-26MPP Rear Panel

Power: Connect the supplied AC power cable to this port.

: CAUTION: The SFP ports should use UL listed Optical Transceiver product,
= Rated Laser Class I. 3.3Vdc.

7 CAUTION: This equipment is to be connected only to PoE networks without
= routing to the outside plant.

11
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Hardware Installation

This chapter provides unpacking and installation information for the D-Link switch.

Step1: Unpacking

Open the shipping carton and carefully unpack its contents. Please consult the packing list located
below to make sure all items are present and undamaged. If any item is missing or damaged, please
contact your local D-Link reseller for a replacement.

Packing Contents

One D-Link DGS-1100 MP/MPP Series switch
One AC power cord

Four rubber feet

Screws and two mounting brackets

One accessory kit for a ground screw

One Multi-lingual Getting Started Guide

One CD with User Manual

Step2: Switch Installation

For safe switch installation and operation, it is recommended that you:

e Visually inspect the power cord to see that it is secured fully to the AC power connector.
o Make sure that there is proper heat dissipation and adequate ventilation around the switch.
¢ Do not place heavy objects on the switch.

Desktop or Shelf Installation

When installing the switch on a desktop or shelf, the rubber feet included with the device must be
attached on the bottom at each corner of the device’s base. Allow enough ventilation space between
the device and the objects around it.

Figure 3-1 Attach the adhesive rubber pads to the bottom

Rack Installation
The switch can be mounted in an EIA standard size 19-inch rack, which can be placed in a wiring

closet with other equipment.

: ! E CAUTION: Ensure the power cable is disconnected before installing the switch.

12
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To install, attach the mounting brackets to the switch’s side panels (one on each side) and secure
them with the screws provided.

Figure 3-2 Attach the mounting brackets to the switch

Then, use the screws provided with the equipment rack to mount the switch in the rack.

0
0
0
\/ 0
0 0
0 0
0 0
0 0
0 L3
0
0
(LN
N T e
0
0
0
0 y?
0

Figure 3-3 Mount the switch in the rack or chassis

Please be aware of following safety Instructions when installing:

A) Elevated Operating Ambient - If installed in a closed or multi-unit rack assembly, the operating
ambient temperature of the rack environment may be greater than room ambient. Therefore,
consideration should be given to installing the equipment in an environment compatible with the
maximum ambient temperature specified by the manufacturer.

B) Reduced Air Flow - Installation of the equipment in a rack should be such that the amount of air
flow required for safe operation of the equipment is not compromised.

C) Mechanical Loading - Mounting of the equipment in the rack should be such that a hazardous
condition is not achieved due to uneven mechanical loading.

D) Circuit Overloading - Consideration should be given to the connection of the equipment to the
supply circuit and the effect that overloading of the circuits might have on over current protection and
supply wiring. Appropriate consideration of equipment nameplate ratings should be used when
addressing this concern.

E) Reliable Earthing - Reliable earthing of rack-mounted equipment should be maintained. Particular
attention should be given to supply connections other than direct connections to the branch circuit
(e.g. use of power strips).

13
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Step 3: Plugging in the AC Power Cord

Users may now connect the AC power cord into the rear of the switch and to an electrical outlet
(preferably one that is grounded and surge protected).

Figure 3-4 Plugging the switch into an outlet

Power Failure

As a precaution, the switch should be unplugged in case of power failure. When power is resumed,
the switch should be plugged back in.

Grounding the Switch

This section describes how to connect the DGS-1100 MP/MPP Series switch to ground. You must
complete this procedure before powering your switch.

Required Tools and Equipment

e Ground screws (included in the accessory kit): One M4 x 8 mm (metric) pan-head screw

e Ground cable (not included in the accessory kit): The grounding cable should be sized
according to local and national installation requirements. Depending on the power supply
and system, a 12 to 6 AWG copper conductor is required for U.S installation. Commercially
available 6 AWG wire is recommended. The length of the cable depends on the proximity of
the switch to proper grounding facilities.

e A screwdriver (not included in the accessory kit)

Follow these steps to ground the switch:
Step 1: Verify that the switch is not connected to a power supply.

Step 2: Use the ground cable to place the #8 terminal lug ring on top of the ground-screw opening,
as seen in the figure below.

Step 3: Insert the ground screw into the ground-screw opening.
Step 4: Using a screwdriver, tighten the ground screw to secure the ground cable to the switch.

Step 5: Attach the terminal lug ring at the other end of the grounding cable to an appropriate
grounding stud or bolt on rack where the switch is installed.

Step 6: Verify if the connections at the ground connector on the switch and the rack are securely
attached.

14
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.o.l'l! a E I

Figure 3-5 Ground cable, screw and #8 terminal lug rings

\ CAUTION: This equipment is to be connected only to PoE networks without
- routing to the outside plant.

15
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Web-based Switch Configuration

Management Options

Connecting using the Web User Interface
Logging onto the Web User Interface
Smart Wizard

Web User Interface (Web Ul)

Management Options

The switch provides multiple access platforms that can be used to configure, manage and monitor
networking features available on the switch. Currently there are three management platforms
available and they are described below.

Web-based Management Interface

After successfully installing the switch, the user can configure the switch, monitor the LED panel, and
display statistics graphically using a Web browser, such as Microsoft® Internet Explorer, Opera
Firefox, Safari, or Google Chrome.

SNMP-based Management

The switch can be managed with an SNMP-compatible console program. The switch supports
SNMP version 1.0, and version 2c. The SNMP agent decodes the incoming SNMP messages and
responds to requests with MIB objects stored in the database. The SNMP agent updates the MIB
objects to generate statistics and counters.

D-Link Network Assistant

DNA (D-Link Network Assistant) included on the installation CD is a program for discovering DGS-
1100 MP/MPP Series switches with the same L2 network segment connected to your PC. This tool
can support windows 2000, XP, Vista, and Windows 7.

Connecting using the Web User Interface

Most software functions of the DGS-1100 MP/MPP Series switches can be managed, configured
and monitored via the embedded web-based (HTML) interface. Manage the switch from remote
stations anywhere on the network through a standard web browser. The web browser acts as a
universal access tool and can communicate directly with the switch using the HTTP or HTTPS
protocol.

You need the following equipment to begin the web configuration of your device:

e A PC with a RJ-45 Ethernet connection
e A standard Ethernet cable

Figure 4-1 Connecting to a DGS-1100 MP/MPP Series switch
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Connect the Ethernet cable to any of the ports on the front panel of the switch and to the Ethernet
port on the PC.

Logging onto the Web User Interface

To access the Web Ul, simply open a web browser and enter the switch’s default IP address into the
address bar. Make sure that the IP address of the management PC is in the same subnet as the IP
address of the switch you are trying to connect to.

\ 4 NOTE: The default IP address of the switch is 10.90.90.90, with a subnet mask
of 255.0.0.0.

2

‘//o« l '
NOTE: The default username is ‘admin’ and password is ‘admin’.

After successfully connecting to the Web Ul, the Smart Wizard will be launched.

17
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Smart Wizard

The Smart Wizard is a configuration utility that is launched the first time the Web Ul is accessed. It
allows users to configure basic settings such as the switch mode, management IP and password. It
can also be used to switch between Standard Mode and Surveillance Mode Web Ul types.

Step 1 — Web Mode

The initial page allows the user to choose between Standard Mode and Surveillance Mode on the
switch. This can be changed at any time by returning to the Smart Wizard.

For more information on the Surveillance Mode features of the switch, please refer to the
Surveillance Mode Web Ul Reference Guide.

Welcome to the Setup Wizard

A Thewizard will guide you through the basic configuration of the switch. If you do not want to run
% LW the setup wizard, please click "Exit” to go back to the main page.
" i;

& Step 1: Choose the web interface mode.

Web Mode

wi Standard Mode 1 Surveillance Mode

[] Ignore the wizard next time Exit I Next

Figure 4-1 Web Mode window

The fields that can be configured are described below:

Parameter Description

Web Mode Select the Standard Mode option to continue the Smart
Wizard in Standard Mode.

Please refer to the Surveillance Mode Web Ul Reference
Guide for more information on Surveillance Mode.

Tick the Ignore the wizard next time option to skip the Smart Wizard on the next login.

18
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Click the Exit button to discard the changes made, exit the Smart Wizard, and continue to the Web
Ul.

Click the Next button to accept the changes made and continue to the next step.

Step 2 — System IP Information

In this window, the user can configure the IP address assignment method, the static IP address, net
mask and gateway address.

Welcome to the Setup Wizard

The switch will probe IP-Cameras every 30 seconds. If an IP-Camera is not in the same subnet
o = 3s the swiich, the |[P-Camera will not be automatically discovered. You can sef the swilch fo be a
=‘ 5 DHCP client (listening to a DHCP server for |F assignment).

= Step 2: The wizard will help to complete settings for System |P addresz, Metmask, and Gateway.

System IP Information

Static « DHCP
P Address [ 10 . 50 . %0 . 90 |
Netmask | 8 (255.0.0.0) v |
Gateway | 10 - 90 - 90 . 254 |
« lgnore the wizard next fime Exit Back Next

Figure 4-2 System IP Information window

The fields that can be configured are described below:

Parameter Description

Static Select this option to manually configure and use IP address
settings on this switch.

DHCP Select this option to obtain IP address settings from a DHCP
server.

IP Address Enter the IP address of the switch here.

Net mask Select the net mask option here.

Gateway Enter the default gateway IP address here.

Tick the Ignore the wizard next time option to skip the Smart Wizard on the next login.

Click the Exit button to discard the changes made, exit the Smart Wizard, and continue to the Web
ul.

19
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Click the Next button to accept the changes made and continue to the next step.

Step 3 — Admin Password

In this window, the user can set the password used with the admin account.

. Welcome to the Setup Wizard

Figure 4-3 Admin Password

Tick the Ignore the wizard next time option to skip the Smart Wizard on the next login.

Click the Exit button to discard the changes made, exit the Smart Wizard, and continue to the Web
ul.

Click the Next button to accept the changes made and continue to the next step.

20
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Step 4 — SNMP Settings

In this window, the user can enable or disable the SNMP function.

Welcome to the Setup Wizard

SNMP

SNMP = Enabled Disabled

«| lgnore the wizard next time Exit Back Apply & Save

Figure 4-4 SNMP window

The fields that can be configured are described below:

Parameter Description

SNMP Select the Enabled option to enable the SNMP function.
Select the Disabled option to disable the SNMP function.

Tick the Ignore the wizard next time option to skip the Smart Wizard on the next login.

Click the Exit button to discard the changes made, exit the Smart Wizard, and continue to the Web
ul.

Click the Apply& Save button to accept the changes made, and then continue to the Web UI.

/4 NOTE: Standard Mode and Surveillance Mode Web Uls share the same
configuration files. Any features enabled in one interface will be made available
in the other interface.

& NOTE: Settings are saved between interface types. It is possible to switch
interface types and re-run the Smart Wizard without losing settings saved in one
version of the interface.
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Web User Interface (Web Ul)

By clicking the Exit button in the Smart Wizard, you will enter the Web-based Management interface.

Areas of the User Interface

The figure below shows the user interface. Two distinct areas divide the user interface, as described
in the table.

D-Link

Building Networks for People

Online Help ~ & Togged in as: admin- 172.18.60.67

WDGS-1100-26MPP Device Information

Device Type DGS-1100-2t MAC Address 54-B8-0A-7D-6A-18
System Name SWITCH IP Address 10.90.90.107
System Location Viask 255.255.255.0
System Contact Gateway 10.90.90.254
Boot PROM Version Ver 1.00.F0014 System Time 1/1/2000 00:17:51
9 Firmware Version Ver 1.00.F0014 Serial Number DBVN5120002
- I8 Croon Hardware Version A1

® @8 ONVIF

Figure 4-5 Main Web Ul window

Area Number Description

AREA 1 The navigation menu is displayed in this area. Click on the
links and navigate the folder structure to display information
on the main page.

AREA 2 This is the main page for displaying information and
configuration options for the switch. The page displayed here
is based on the selection in AREA 1.
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5. Device Information

Device information such as firmware version, MAC address and serial number are displayed in this
window. It appears automatically when you log in to the switch. To return to the Device Information
window after viewing other windows, click the model number of the switch at the top of the
navigation menu.

Device Information
Device Type DGS-1100-10MP Gigabit Ethernet Switch MAC Address 00-00-44-44-55-55
System Name D-Link IP Address 10.90.90.90
System Location Mask 255000
System Contact Gateway 10.90.90 254
Boot PROM Version Ver 1,00.002 System Time 1/1/2000 00:05:14
Firmware Version Ver 2.00.05 Serial Number 12345678910
Hardware Version c1

Figure 5-1 Device Information window
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System

System Information Settings
Port Configuration

PoE

System Log

Time

Time Profile

System Information Settings

System Information

The user can enter a System Name, System Location, and System Contact to aid in defining the
switch.

To view the following window, click System > System Information Settings > System
Information, as shown below:

System Information

System Name

System Location

System Contact | Apply

Figure 6-1 System Information window

The fields that can be configured are described below:

System Name Enter a system name for the switch, if so desired. This name
will identify it on the switch network.

System Location Enter the location of the switch, if so desired.

System Contact Enter a contact name for the switch, if so desired.

Click the Apply button to accept the changes made.

IPv4 Interface

This window is used to configure the IPv4 settings of the switch.

To view the following window, click System > System Information Settings > IPv4 Interface, as
shown below:
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IP Settings

Get P From [stac  +]
IP Address [10 90 00 . 90]
Mask [255- 0 - 0 - 0|
Gateway W‘

—
DHCP Rty Time (5-120) 7 times

Note: DHCF default retry interval: 5 seconds Apply

Figure 6-2 Peripheral Settings window

The fields that can be configured are described below:

Parameter Description

Get IP From Select DHCP to automatically obtain an IP address. Select
Static to manually configure the IP address settings. BOOTP
allows the switch to get an IP configuration using the BOOTP
protocol.

IP Address If Static is selected, enter the IP address of the switch. If
DHCP or BOOTP is selected, the automatically obtained IP
address will be displayed.

Mask If Static is selected, enter the IP address of the switch. If
DHCP or BOOTP is selected, the automatically obtained
network mask will be displayed.

Gateway If Static is selected, enter the IP address of the switch. If
DHCP or BOOTP is selected, the automatically obtained
gateway will be displayed.

DHCP retry Time(5-120) If DHCP is selected, enter the number of times to retry
obtaining an IP address.

Click the Apply button to accept the changes made.

IPv6 Interface

This window is used to configure the IPv6 settings of the switch.

To view the following window, click System > System Information Settings > IPv6 Interface, as
shown below:

IBv6 Interface

Local IPv6 Address e80.:8226. 891 feeh: 1ae1/64
IPv6 State Enabled v

Siatic IPv6 Address }: 13 /64 i App_\y

Figure 6-3 Peripheral Settings window

The fields that can be configured are described below:

Parameter Description

IPv6 State Select whether to Enable or Disable IPv6 functionality.

Static IPv6 Address If enabled, enter the static IPv6 address of the switch.
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Click the Apply button to accept the changes made.
Port Configuration

Port Settings

This window is used to view and configure the switch’s port settings.

To view the following window, click System > Port Configuration > Port Settings, as shown below:

5o EatinG

Port Settings

From Port To Port Slate MDIX Flow Confrol

[eth1 v| [etht v| [Enabled  v| [Auto v| [of v

Duplex Speed Description

[ Auto v| [Auto v| B chars | Apply

Figure 6-4 Port Settings window

The fields that can be configured are described below:

Parameter Description

From Port / To Port Select the appropriate port range used for the configuration
here.

State Select this option to enable or disable the physical port
here.

MDIX Select the Medium Dependent Interface Crossover (MDIX)
option here. Options to choose from are Auto, Normal, and
Cross.
Auto - Select this option for auto-sensing of the optimal type
of cabling.

Normal - Select this option for normal cabling. If this option
is selected, the port is in the MDIX mode and can be
connected to a PC’s NIC using a straight-through cable or a
port (in the MDIX mode) on another switch through a cross-
over cable.

Cross - Select this option for cross cabling. If this option is
selected, the port is in the MDI mode and can be connected
to a port (in the MDIX mode) on another switch through a
straight cable.

Flow Control Select to either turn flow control On or Off here. Ports
configured for full-duplex use 802.3x flow control, half-duplex
ports use back-pressure flow control, and Auto ports use an
automatic selection of the two.

Duplex Select the duplex mode used here. Options to choose from
are Auto, Half, and Full.

Speed Select the port speed option here. This option will manually
force the connected on the selected port to only connect at
the speed specified here. Options to choose from are Auto,
10M, 100M. 1000M speed is only available when Auto is
selected.

Description Enter a 8 characters description for the corresponding port
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here.

Click the Apply button to accept the changes made.

Note: The SFP ports on the DGS-1100 MP/MPP series only support Auto for duplex and speed.
Also, the fiber ports on the DGS-1100 MP/MPP series do not support MDIX.

Jumbo Frame

This window is used to view and configure the Jumbo Frame size and settings. The switch supports
jumbo frames. Jumbo frames are Ethernet frames with more than 1,518 bytes of payload. The switch
supports jumbo frames with a maximum frame size of up to 10240 bytes.

To view the following window, click System > Port Configuration > Jumbo Frame, as shown below:

Jumbo Frame

Jumbo Frame Enabled # Disabled Apply

Note: Maximum frame length is 10240 bytes if enabled.

Figure 6-5 Jumbo Frame window

The fields that can be configured are described below:

Parameter Description

Jumbo Frame Select whether to Enable or Disable support for Jumbo
Frames on the switch.

Click the Apply button to accept the changes made.
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PoE

The DGS-1100 MP/MPP Series switches support the IEEE 802.3af and 802.3at Power over Ethernet
(PoE) standards. The DGS-1100 MPP Series also support the IEEE 802.3bt standard.

The ports and power ratings per switch are as follows:

Switch Model Port Numbers | Power Rating
DGS-1100-10MP 1-8 30w
DGS-1100-10MPP | 1-8 30w

7-8 90w
DGS-1100-26MP 1-24 30w
DGS-1100-26MPP | 1—24 30w

21-24 0w

Power can be supplied at 48VDC to Powered Devices (PDs) over Category 5 or Category 3 UTP
Ethernet cables. The switches follow the standard PSE (Power Sourcing Equipment) pinout
Alternative A, where power is sent over pins 1, 2, 3 and 6.

The DGS-1100 MP/MPP Series switches include the following PoE features:

e Auto-discovery recognizes the connection of a PD (Powered Device) and automatically sends
power to it.

e The Auto-disable feature occurs under two conditions: firstly, if the total power consumption
exceeds the system power limit; and secondly, if the per port power consumption exceeds the
per port power limit.

e Active circuit protection automatically disables the port if there is a short. Other ports will remain

active.
Based on 802.3af/at PDs receive power according PSE provides power according to the following
to the following classification: classification:
0 12.95W 0 16.2W
1 3.84W 1 4.2W
2 6.49W 2 7.4W
3 12.95W 3 16.2W
4 25.5W 4 31.6W
PoE System

This window is used to configure the PoE system, and display the detailed power information and
PoE Trap parameters for POoE modules.

To view the following window, click System > PoE > PoE System, as shown below:

28



D-Link DGS-1100 MP/MPP Series Switch User Manual

PoE System
Usage Threshold (1-29) Trap State
s b [Dissbled [v]

o st o s o o s

Figure 6-6 PoE System window

The fields that can be configured are described below:

Parameter Description

Usage Threshold Enter the usage threshold to generate a log and send the
corresponding standard notification.

Trap State Select this option to enable or disable the sending of PoE
notifications.

Click the Apply button to accept the changes made.

PoE Status

This window displays the PoE status of each port.

To view the following window, click System > PoE > PoE Status, as shown below:

PoE Status

I - O S AT S
eth1 Searching N/A 00 oo
eth2 Searching N/A 0.0 0o
eth3 Searching MNIA 0.0 0o
ethd Searching MNiA 0.0 0o
eths Searching WA 00 0.8
ethé Searching WIA 0.0 o0
eth? Searching N/A 0.0 0o
eihd Searching WA 00 oo

Note:

Faulty Code:

[1] MPS {Maintain Power Signature) Absent
[2] PD sheri

[3] Overload

[4] Power Denied

[5] Thermal Shutdown

[6] Startup Failure

[7] Ciassification Failure

Figure 6-7 PoE Status window

Note: For the PoE Status table, if the classification was shown as “Legacy PD”, it will be
classified to non-AF PD or Legacy PD.
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PoE Configuration

This window is used to configure the PoE port.

To view the following window, click System > PoE > PoE Configuration, as shown below:

PoE Configuration

From Port To Port Priority State 4-Pair State Legacy Power Limit Max Wattage(1000-32000)

[etn1 v [[eth1 v |[Low v|[Disabled v Disabled v | Disabled v [Auto ] millwatts
Time Profile
None v i ! Apply

Figure 6-8 PoE Configuration window

The fields that can be configured are described below:

Parameter Description

From Port / To Port Select the appropriate port range used for the configuration
here.

Priority Select the priority for provisioning power to the port. Options
to choose from are Critical, High and Low.

State Select this option to enable or disable the PoE functionality.
Options to choose from are Disabled or Enabled.

4-Pair State This is used to enable 60W PoE or 90W PoE by utilizing all 4

pairs in a standard Ethernet cable. It can also be used to
disable this functionality. Options to choose from are
Disabled, 60W Enabled and 90W Enabled.

Legacy Use this to enable or disable PoE support for non-802.3af
devices. These will show up in the Legacy column as
Disabled or Enabled, depending on which option is chosen.
Options to choose from are Disabled or Enabled.

Power Limit Select the power management mode for the PoE ports.
Options to choose from are Auto, Class 1, Class 2, Class 3,
and Class 4.

Max Wattage(1000-32000) | When selecting Auto in the Mode drop-down list, this option
appears. Tick the check box and enter the maximum wattage
of power that can be provisioned to the auto-detected PD. If
the value is not entered, the class of the PD automatically
determines the maximum wattage which can be provisioned.
The valid range for maximum wattage is between 1000 mW
and 32000 mW.

Note: DGS-1100-10MP/26MP tick the check box,the Max
Wattage can choose 6000,11000,20000,32000 on the drop-
down menu.

Time Profile Select the Time Profile from the drop down list.

Note: The Time Profile drop down menu will only have
available options if a time profile has been created.

Click the Delete Time Range button to clear the setting in the corresponding Time Range field.

Click the Apply button to accept the changes made.
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Note: The Max Wattage option will only be available if the check box next to the input field is
enabled. When enabled, the Power Limit drop down menu will not be available.

Note: If the switch failed to supply power to the IEEE 802.3at PD (Powered Device),

1. Check if the PD connected to the port supports the IEEE 802.3at standard.
2. Manually configure the corresponding port’s power limit value to 30 Watts.

1 CAUTION: Before connecting the PD, make sure it supports IEEE802.3bt, as
= otherwise it will become damaged.

PD Alive Configuration

This window is used to configure the PD Alive function for PDs connected to the PoE ports. The
ping function is used to check if PDs, connected to the PoE ports, are active or not. When PDs
appear to be inactive, the specified action (Reboot, Notify, or Both) will be taken.

To view the following window, click on the PD Alive Configuration enters the navigation menu:

onfiguratio

PD Alive Configuration

From Port To Port PD Alive State PD IP Address

| port1 v ‘ | port1 v ‘ | Enabled v ‘ | . ‘

Pool Interval(10-300) Retry Count(1-5) Wait Time(30-300) Action

[ | [ | [ | [Reboot a sty

“ PD Alive State PD IP Address Retry Count(1.5) Pool Interval{10-300) Wait Time(30.300) “
2 B 90

Disable 0000 both

Disable 0.0.00
Disable 0.0.0.0
Disanle 0.0.00
Disable 0000

30 90 both
30 g0 both
] 90 both
30 90 both
30 90 both
30 S0 both
30 90 both

Disable 0.0.0.0
Disable 0.0.0.0
Disable 0.000

- RNEN - T e = TS
SN R O X A R R

Figure 6-9 PD Alive Configuration window

The fields that can be configured are described below:

Parameter Description

From Port / To Port Select the appropriate port range used for the configuration here.

PD Alive State Select to enable or disable the PD Alive function on the specified
port(s).

PD IP Address Enter the IP address of the PD here.

Enter the poll interval here. This is the interval between ping
Pool interval(10-300) messages from the system to PDs connected to the PoE port(s). The
range is from 10 to 300 seconds.

Enter the retry count here. This is the amount of ping messages that
Retry Count(1-5) will be sent (at each interval) when PDs are not responding. The
range is from 1 to 5.

Enter the waiting time here. This is how long the system will wait
Wait Time(30-300) before sending ping messages to the PD connected to the PoE port
after a 'Reset' action was taken. The range is from 30 to 300 seconds.

Select the action that will be taken here. Options to choose from are
Reboot, Notify, and Both.

Action Reboot - Specifies to reset the PoE port state (turn PoE off and on).
Notify - Specifies to send logs and traps to notify the administrator.

Both - Specifies to send logs and traps to notify the administrator and
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to reset the PoE port state (turn PoE off and on).

Click the Apply button to accept the changes made.

System Log

System Log Settings

This window is used to view and configure the system’s log settings.

To view the following window, click System > System Log > System Log Settings, as shown
below:

Global State

System Log Enabled M Apply

Buffer Log Settings

Buffer Log State Enabled v Apply

Figure 6-10 System Log Settings window

The fields that can be configured for Global State are described below:

Parameter Description

System Log Select this option to enable or disable the System Log
functionality.

Click the Apply button to accept the changes made.

The fields that can be configured for Buffer Log Settings are described below:

Parameter Description

Buffer Log State Select this option to enable or disable the Buffer Log State.

Click the Apply button to accept the changes made.

System Log Server Settings

This window is used to view and configure system log’s server settings.

To view the following window, click System > System Log > System Log Server Settings, as
shown below:

Log Server

Host IPv4 Address l:l Facility Local 0 v
UDP Port (514,1024-65535) Severity Warning v | Apply
S 2 S S N

Figure 6-101 System Log Server Settings window
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The fields that can be configured are described below:

Parameter

Description

Host IPv4 Address

Enter the system log server’'s IPv4 address here.

UDP Port(514,1024-65535)

Enter the system log server’'s UDP port number here. This
value must be between 514,1024 and 65535.

Facility

Specifies an application from which system logs are sent to
the remote server. Only one facility can be assigned to a
single server. If a second facility level is assigned, the first
facility is overwritten. There are up to eight facilities can be
assigned (Local O to Local 7).

Severity

Select the severity value of the type of information that will be
logged. Options to choose from are Warning, informational,
and All

The possible levels are:

Warning - The lowest level of a device warning. The device
is functioning, but an operational problem has occurred.

Informational - Provides device information.
All - Displays all levels of system logs.

Click the Apply button to accept the changes made.

System Log

This window is used to view and clear the system log.

To view the following window, click System > System Log > System Log, as shown below:

System Log

[ ogex | Tme |
1 Jan 012000 00:00:50
z Jan 012000 00:00:50
3 Jan 01 2000 00:00:50
4 Jan 01 2000 00:00:50°
5 Jan 01 2000 00:00.50
6 Jan 01 2000 00:00:50
7 Jar 012000 00-00:51
8 Jan 012000 00:00:51
9 Jan 012000 00:00°51
10 Jdan 012000 00:00:51
1 Jan 01 2000 000051
12 Jan 01 2000 00:00:51

LINEPROTO-7-INFO: eth0/1 is set io enabled
LINEPROTO-7-ANFO: ethi2 is set to enabled
LINEPROTO-7-INFO: ethl/3 is set lo enabled
LINEPROTO-T-INFO: eth/4 is set to enabiad
LINEPROTO-7-INFO:. eih/5 is set lo enabled
LINEPROTO-T-INFO: etnl/d is cet to enabiad
LINEPROTO-7-INFO: ethi/7 is set fo enabled
LINEPROTO-7-INFO: eih(/8 is set fo enabied
LINEFROTO-7-INFO: eih/9 is set fo enabled
LINEPROTQ-T-INFC: ethD/10 is sot to enabled
LINEPROTO-7-INFO: Aggregateporii is set io enabled
LINEPROTO-7-INFO: Aggregatepori2 is setfo enabled

T T

Figure 6-112 System Log window

Click the Clear button to clear the system log entries displayed in the table.

Enter a page number and click the Go button to navigate to a specific page when multiple pages

exist.
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Time

The Simple Network Time Protocol (SNTP) is a protocol for synchronizing computer clocks through
the Internet. It provides comprehensive mechanisms to access national time and frequency
dissemination services, organize the SNTP subnet of servers and clients, and adjust the system
clock in each participant.

Clock Settings

This window is used to configure the time settings for the switch.

To view the following window, click System > Time > Clock Settings, as shown below:

Clock Settings
Time (HH:MM:S8) 0:26:26
Date (DD / MM/ YYYY) 1/1/2000

[ Apply

Figure 6-13 Clock Settings window

The fields that can be configured are described below:

Parameter Description

Time (HH:MM:SS) Enter the current time in hours, minutes, and seconds.
Date (DD / MM/ YYYY) Enter the current day, month, and year to update the system
clock.

Click the Apply button to accept the changes made.

Time Zone Settings

This window is used to configure time zones and Daylight Savings Time settings for SNTP.

To view the following window, click System > Time > Time Zone Settings, as shown below:

Time Zone Settings

Summer Time State ’W‘
Time Zone IA_vI E/ Io_vl
From: Date of the Month ’1—"|
From: Month [Jan ]

From:Year IZIJDU—|
From: Time (HH M) [0 ]

To: Date of the Month |:|
To: Month Jan ']
To:Year B
To: Time (HH:MM) [0 ~|[0 +]

Offset o]

Apely

Figure 6-124 Time Zone Settings window

The fields that can be configured are described below:

34



D-Link DGS-1100 MP/MPP Series Switch User Manual

Parameter Description

Summer Time State

Select the summer time setting. Options to choose from are
Disabled, and Date Setting.

Disabled - Select to disable the summer time setting.

Date Setting - Select to configure the summer time that
should start and end on the specified date.

Time Zone

Select to specify your local time zone’s offset from
Coordinated Universal Time (UTC).

The fields that can be configured for Date Setting are described below:

Parameter Description

From: Date of the Month

Select date of the month that summer time will start.

From: Month

Select the month that summer time will start.

From: Year

Enter the year that the summer time will start.

From: Time (HH:MM)

Select the time of the day that summer time will start.

To: Date of the Month

Select date of the month that summer time will end.

To: Month

Select the month that summer time will end.

To: Year Enter the year that the summer time will end.
To: Time (HH:MM) Select the time of the day that summer time will end.
Offset Enter the number of minutes to add during summer time. The

default value is 30. The range of this offset is 30, 60, 90 and
120.

Click the Apply button to accept the changes made.

SNTP Settings

This window is used to configure the time settings for the switch.

To view the following window, click System > Time > SNTP Settings, as shown below:

SNTP Global Settings

Current Time Source Local

SNTP State |Disabled ¥ Apply
SNTP Server Setting
IPvd Address |7—i A_pply
S s

BNTP

Figure 6-135 SNTP Settings window

The fields that can be configured for SNTP Global Settings are described below:

Parameter Description

Current Time Source This will indicate the current time source and will change
from System Clock to SNTP when SNTP is configured and
functioning.

SNTP State Select this option to enable or disable SNTP.

Click the Apply button to accept the changes made.
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The fields that can be configured for SNTP Server Setting are described below:

Parameter Description

IPv4 Address Enter the IP address of the SNTP server which provides the
clock synchronization.

Click the Apply button to add the SNTP server.

Time Profile

This window is used to view and configure the time range settings. The maximum number of time
profiles supported by the switch is 4.

To view the following window, click System > Time Profile, as shown below:

Time Profile

Rangs Name 8 chars [] Daily

From: Wesek Sun ﬂ To: Week [] End Week Day

From: Time (HH:MM) 0 |v] To: Time (HH:MM) Apply

Sty T

Figure 6-146 Time Profile window

The fields that can be configured are described below:

Parameter Description

Range Name Enter the name of the time range. This name can be up to 8
characters long.

From Week / To Week Select the starting and ending days of the week that will be
used for this time range. Tick the Daily option to use this
time range for every day of the week. Tick the End Week
Day option to use this time range from the starting day of the
week until the end of the week, which is Sunday.

From Time / To Time Select the starting and ending time of the day that will be
used for this time range. The first drop-down menu selects
the hour and the second drop-down menu selects the
minute.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.
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Management

User Account Settings
SNMP

HTTP/HTTPS

D-Link Discovery Protocol

User Account Settings

This window is used to configure the user accounts. The active user account sessions can be
viewed.

There are several configuration options available in the Web User Interface (Web Ul). The set of
configuration options available to the user depends on the account’s Privilege Level.

‘//‘» . . )
NOTE: By default, the admin account is created on the switch.

To view the following window, click Management > User Account Settings, as shown below:

User Accounts Settings

User Name admin v | Password IL'.'\ chars Apply
Total Entries: 2

admin .

[ ) ) R
~ Dalste

[roee

user 1

Figure 7-1 User Accoung Settings window

The fields that can be configured are described below:

Parameter Description
User Name Select the user account name here.
Password Enter the password for the account here.

Click the Apply button to accept the changes made.

Note: Only one user can be logged into the switch at any time.
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SNMP

Simple Network Management Protocol (SNMP) is an OSI Layer 7 (Application Layer) designed
specifically for managing and monitoring network devices. SNMP enables network management
stations to read and modify the settings of gateways, routers, switches, and other network devices.
Use SNMP to configure system features for proper operation, monitor performance and detect
potential problems in the switch, switch group or network.

Managed devices that support SNMP include software (referred to as an agent), which runs locally
on the device. A defined set of variables (managed objects) is maintained by the SNMP agent and
used to manage the device. These objects are defined in a Management Information Base (MIB),
which provides a standard presentation of the information controlled by the on-board SNMP agent.
SNMP defines both the format of the MIB specifications and the protocol used to access this
information over the network.

The switch supports the SNMP versions 1, and 2c. The two versions of SNMP vary in the level of
security provided between the management station and the network device.

In SNMP v.1 and v2c, user authentication is accomplished using ‘community string’, which function
like passwords. The remote user SNMP application and the switch SNMP must use the same
community string. SNMP packets from any station that has not been authenticated are ignored
(dropped).

Traps

Traps are messages that alert network personnel of events that occur on the switch. The events can
be as serious as a reboot (someone accidentally turned OFF the switch), or less serious like a port
status change. The switch generates traps and sends them to the trap recipient (or network
manager). Typical traps include trap messages for Authentication Failure, and Topology Change.

MIBs

The switch in the Management Information Base (MIB) stores management and counter information.
The switch uses the standard MIB-Il Management Information Base module. Consequently, values
for MIB objects can be retrieved from any SNMP-based network management software. In addition
to the standard MIB-II, the switch also supports its own proprietary enterprise MIB as an extended
Management Information Base. Specifying the MIB Object Identifier may also retrieve the proprietary
MIB. MIB values can be either read-only or read-write.

The switch supports the Simple Network Management Protocol (SNMP) versions 1, and 2c. The
administrator can specify the SNMP version used to monitor and control the switch.

SNMP settings are configured using the menus located on the SNMP folder of the Web manager.
Workstations on the network that are allowed SNMP privileged access to the switch can be restricted
with the Management Station IP Address menu.
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SNMP Global Settings

This window is used to configure the SNMP global settings and trap settings.

To view the following window, click Management > SNMP > SNMP Global Settings, as shown
below:

SNMP Giobal Settings

SNMP Global State Enabled ® Disabled

Trap Settings

Trap Global State Enabled Disabled
SNMP Authentication Trap
Port Link Up
Port Link Down
Coldstart
PD Alive
Warmstart

STP Trap Apply

Figure 7-2 SNMP Global Settings window

The fields that can be configured for SNMP Global Settings are described below:

Parameter Description

SNMP Global State Select this option to enable or disable the SNMP feature.

The fields that can be configured for Trap Settings are described below:

Parameter Description

Trap Global State Select this option to enable or disable the sending of all or
specific SNMP natifications.

SNMP Authentication Trap | Tick this option to control the sending of SNMP
authentication failure notifications.

Port Link Up Tick this option to control the sending of port link up
notifications.

Port Link Down Tick this option to control the sending of port link down
notifications.

PD Alive Tick this option to control the sending of PD offline
notifications.

Coldstart Tick this option to control the sending of Cold Start
notifications.

Warmstart Tick this option to control the sending of Warm Start
notifications.

STP Trap Tick this option to control the sending of STP state

notifications.

Click the Apply button to accept the changes made.

SNMP Community Table Settings

This window is used to create an SNMP community string to define the relationship between the
SNMP manager and an agent. The community string acts like a password to permit access to the
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agent on the switch. One or more of the following characteristics can be associated with the
community string:

e Read-write or Read-only level permission for the MIB objects accessible to the SNMP
community.

To view the following window, click Management > SNMP > SNMP Community Table Settings, as
shown below:

SNMP Community Settings

Access Right Read Write v Community Name 6 ch Apply
Total Entries: 2
e ™

Figure 7-3 SNMP Community Table Settings window

The fields that can be configured are described below:

Parameter Description

Access Right Select the access right here. Options to choose from are
Read Only, and Read Write.

Read Only- SNMP community members using the
community string created can only read the contents of the
MIBs on the switch.

Read Write-SNMP community members using the

community string created can read from, and write to the
contents of the MIBs on the switch.

Community Name Enter an alphanumeric string of up to 16 characters that is
used to identify members of an SNMP community. This
string is used like a password to give remote SNMP
managers access to MIB objects in the switch’s SNMP
agent.

Click the Apply button to accept the changes made.

SNMP Host Table Settings

This window is used to configure and display the recipient of the SNMP notification.

To view the following window, click Management > SNMP > SNMP Host Table Settings, as shown
below:

SNMP Host Settings

User-based Security Mode! SNMPv1 ﬂ
Community String Apply
10.00.90 108 SNMPy2c public

Figure 7-4 SNMP Host Table Settings
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The fields that can be configured are described below:

Parameter Description

Host IPv4 Address Enter the IPv4 address of the SNMP noatification host.
User-based Security Select the security model here. Options to choose from are
Model SNMPv1, and SNMPv2c.

SNMPv1- Select to allow the group user to use the SNMPv1
security model.

SNMPv2c-Select to allow the group user to use the
SNMPv2c security model.

Community String Enter the community string to be sent with the notification
packet.

Click the Apply button to accept the changes made.
Click the Clear button to remove SNMP Host.

HTTP/HTTPS

This window is used to configure Web settings on the switch.

To view the following window, click Management > HTTP/HTTPS, as shown below:

HTTP/HTTPS

Web Session ® HTTP HTTPS

Web Session Timeout (60-36000) [180 |sec Apply

Figure 7-5 HTTP/HTTPS window

The fields that can be configured for HTTP/HTTPS Settings are described below:

Parameter Description
Web Session Select this option to enable the configuration through HTTP
or HTTPS.

Note: When switching from HTTP to HTTPS mode, the
switch will take about 30 seconds to initialize the secured
HTTP environment.

Web Session Timeout(60- | Enter a value for the amount of time in seconds before the
36000) web session expires.

Click the Apply button to accept the changes made.

Note: If the switch is in HTTPS mode, the firmware or configuration cannot be upgraded using
regular HTTP.

D-Link Discovery Protocol

This window is used to configure and display D-Link Discovery Protocol (DDP).
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To view the following window, click Management > D-Link Discovery Protocol, as shown below:

D-Link Discovery Protocol

D-Link Discovery Protocol State * Enabled Disabled

Report Timer Never v } sec Apply

Figure 7-6 D-Link Discovery Protocol window

The fields that can be configured for D-Link Discovery Protocol are described below:

Parameter Description

D-Link Discovery Protocol | Select this option to enable or disable DDP global state.
State

Report Timer Select the interval in seconds between two consecutive DDP
report messages. Options to choose from are 30, 60, 90,120,
and Never.

Click the Apply button to accept the changes made.
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Layer 2 Features

FDB

VLAN

Spanning Tree
ERPS

Loopback Detection
Link Aggregation

L2 Multicast Control
LLDP

FDB

Static FDB
Unicast Static FDB

This window is used to view and configure the static unicast forwarding settings on the switch.

To view the following window, click L2 Features > FDB > Static FDB > Unicast Static FDB, as
shown below:

Unicast Static FDB

Port [eth v VID(1-4094) | MAC Address po-84-57-00-00-00 | Apply
Total Entries: 0 L Delete All '
. s T

Figure 8-1 Unicast Static FDB window

The fields that can be configured are described below:

Parameter Description

Port Allows the selection of the port number on which the MAC
address entered resides.

VID Enter the VLAN ID on which the associated unicast MAC
address resides.

MAC Address Enter the MAC address to which packets will be statically
forwarded or dropped. This must be a unicast MAC address.

Click the Apply button to accept the changes made.
Click the Delete All button to delete all the entries found in the display table.

Click the Delete button to remove the specified entry.
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Multicast Static FDB

This window is used to view and configure the multicast static FDB settings. To view the following
window, click L2 Features > FDB > Static FDB > Multicast Static FDB, as shown below:

Multicast Static FDB

From Porl To Fort VID{1-4094) MAC Address

[eth1 v [eth1 v [ | [o1-00-00-00-00-02 | Apply ]
Total Entries: 0 | Delete All
T ok s

Figure 8-2 Multicast Static FDB window

The fields that can be configured are described below:

Parameter Description

From Port / To Port Select the appropriate port range used for the configuration
here.

VID Enter the VLAN ID of the VLAN the corresponding MAC
address belongs to.

MAC Address Enter the static destination MAC address of the multicast
packets. This must be a multicast MAC address. The format
of the destination MAC address is 01-XX-XX-XX-XX-XX.

Click the Apply button to accept the changes made.
Click the Delete All button to remove all the entries.

Click the Delete button to remove the specific entry.

MAC Address Table Settings

This window is used to view and configure the MAC address table’s global settings.

To view the following window, click L2 Features > FDB > MAC Address Table Settings, as shown
below:

| Global Settings MAC Address Learning

Aging Time(10-6308) 200 sec

Apply

Figure 8-3 MAC Address Table Settings (Global Settings) window

The fields that can be configured are described below:

Parameter Description

Aging Time(10-630s) Enter the MAC address table’s aging time value here. This
value must be between 10 and 630 seconds. By default, this
value is 300 seconds.

Click the Apply button to accept the changes made.

After clicking the MAC Address Learning tab, at the top of the page, the following page will be
available.
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Global Settings | MAC Address Leaming ‘

From Port To Port State

[ eth1 ] [ethi v]  [Enabled ] | Aply |
ethl Enabled
eth2. Enabled
ethd Enabled
ethd Enabled
eths Enabled
‘eths Enabled
eth? Enabled
ethg Enabled
ethg Enabled
ethil Enabled

Figure 8-4 MAC Address Table Settings (MAC Address Learning) window

The fields that can be configured are described below:

Parameter Description

From Port / To Port Select the range of ports that will be used for this
configuration here.

State Select to enable or disable the MAC address learning
function on the ports specified here.

Click the Apply button to accept the changes made.

MAC Address Table

This window is used to view the entries listed in the MAC address table.

To view the following window, click L2 Features > FDB > MAC Address Table, as shown below:

MAC Address Table

Clear All

I S S R S

Figure 8-5 MAC Address Table window

Click the Clear All button to clear all dynamic MAC addresses.
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VLAN

802.1Q VLAN

This window is used to view and configure the VLAN settings on this switch.
To view the following window, click L2 Features > VLAN > 802.1Q VLAN, as shown below:

802.1Q VLAN
VID List (2-4094) Apply Delete

VLAN List

I S S e T

Figure 8-6 802.1Q VLAN window

The fields that can be configured for 802.1Q VLAN are described below:

Parameter Description
VID List Enter the VLAN ID list that will be created here.

Click the Apply button to accept the changes made.
Click the Edit button to re-configure the specific entry.
Click the Delete button to remove the specific entry.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.

Port-based VLAN

This window is used to configure the asymmetric VLAN function.

To view the following window, click L2 Features > VLAN > Port-based VLAN, as shown below:

Port-based VLAN Status Settings

VLAN State Enabled = Disabled & _A[?p_l_}j__

Note: When Port-Based VLAN is enzbled, the 802,10 VLAN settings and 802,10 management VLAN settings will be set to Disabled as default, and Surveillance VLAN and Voiee VLAN cannot
work. The MAC Address Table will be reset to default.

Figure 8-7 Port-based VLAN window

The fields that can be configured are described below:

Parameter Description
VLAN State Select this option to enable or disable the Port-based VLAN
function.

Click the Apply button to accept the changes made.
When choose enable the Port-based VLAN:

To view the following window, click L2 Features > VLAN > Port-based VLAN, as shown below:
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Port-based VLAN Status Settings

VLAN State @ Enabled () Disabled

Hote: When Port-Based VLAN is enabled, the 802.1Q VLAN seitings and 802.1C0 management VLAN settings will be setto Disabled as default, and Surveillance VLAN and Voice VLAM cannot work. The
WAC Address Table will be resetto default

Porf-based VLAN Settings

( Maximum Enfries :32 )
ot e T R
< default sih1-aih10 Delete
2 VLANODD2 etho-ein10

Figure 8-8 Port-based VLAN window

Click the Add VLAN button to Add a vilan.
When creating a vlan, tick the specified port to add the port to the specified vlan, as shown below:

Port-based VLAN Status Settings

VLAN State @ Enabled () Disabled
Note: When Porl-Based VLAN is enabled, the 80210 VLAN seftings and 802.1Q management VLAN seitings will be setto Disabled as default, and Surveillance VLAN and Voice VLA cannat work. The
MAC Address Table will be resetto default

Port-based VLAN Settings

( Maximum Enfries :32 )

VLA Index (24034)
VLAN Mame (Mame should be less than 32 characters)
D N O O IV I T A Y I T
Wember [v] v [ [l [ o i [ [ |
{ Cancel J { Apply ‘
wavine N
3 default eth1-eth10 Edit Delete
2 VLANOOD2 etd-eh10

Figure 8-9 Port-based VLAN(Port-based VLAN Settings) window

The fields that can be configured are described below:

Parameter Description

Enter the VLAN ID used for this configuration here. This value must
VLAN Index be between 2 and 4094.
VLAN Name Enter the name of the VLAN here.Name should be less than 32
characters.

Click the Apply button to accept the changes made.

Click the Cancel button to giveup the changes made.

Click the Edit button to change the name of the specified vian.
Click the Delete button to delete the specified vlan.

Click the VLAN Index number to Modify the specified vlan member port, as shown below:
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Port-based VLAN

VLAN Index 10

WLAN Name 10
T I S B T N T
Member it} vl [ ] ) ] [ o it V]

‘ Frevious Fage H Apply ]

Figure 8-10 Port-based VLAN window

Tick the specified port to add in the specified VLAN.
Click the Apply button to accept the changes .

Click the Previous Page button go back to the previous page .

/4 NOTE:
If you want to delete an existing vlan, you need to delete the member ports first.

If you want to delete the last two member ports (uplink port), you need to go to
Surveillance mode to delete.

Management VLAN

This window is used to configure the asymmetric VLAN function.
To view the following window, click L2 Features > VLAN > Management VLAN, as shown below:

Management VLAN Settings

Management VLAN State Enabled ® Disabled

VID(1-4094) It Apply

Note: When 802.1Q Management VLAN is enabled, the 802.1Q VLAN should be enabled first

Figure 8-11 Asymmetric VLAN window

The fields that can be configured are described below:

Parameter Description

Management VLAN State Select this option to enable or disable the Management
VLAN function.

VID VLAN VID is a unique number (between 1 and 4094) that
identifies a particular VLAN.

Click the Apply button to accept the changes made.

Asymmetric VLAN

This window is used to configure the asymmetric VLAN function.
To view the following window, click L2 Features > VLAN > Asymmetric VLAN, as shown below:
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Asymmetric VLAN

Asymmetric VLAN State (~Enabled @ Disabled

Figure 8-12 Asymmetric VLAN window

The fields that can be configured are described below:

Parameter Description

Asymmetric VLAN State Select this option to enable or disable the asymmetric VLAN
function

Click the Apply button to accept the changes made.

VLAN Interface

This window is used to view and configure VLAN interface settings.

To view the following window, click L2 Features > VLAN > VLAN Interface, as shown below:

VLAN Interface

[ro | e s croan hecaponerrane e ——

Figure 8-13 VLAN Interface window

Click the View Detail button to view more detailed information about the VLAN on the specific
interface.

Click the Edit button to re-configure the specific entry.

After clicking the VLAN Detail button, the following page will appear.

VLAN Interface information
Port ethi
VLAN Mede Hybrid
Mative VLAN 1
Hybrid Untagged VLAN 1
Hybrid Tagged VLAMN -
Ingress Checking Enabled:
Acceptable Frame Type Admit All

Figure 8-14 VLAN Interface Information window

More detailed information about the VLAN of the specific interface is displayed.

Click the Back button to return to the previous window.

After click the Edit button, the following window will appear. This is a dynamic window that will
change when a different VLAN Mode was selected. When Access was selected as the VLAN Mode,
the following page will appear.
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Configure VLAN Interface

Fort ethi || Clone

VLAN Mode Access » \ From Port To Port

Acceptable Frame Untagged Only ¥ eth1 bl eth1 v
Ingress Checking » Enahled Disabled

VID(1-4094) |

< <Back 7' Apply

Figure 8-15 Configure VLAN Interface- Access window

The fields that can be configured are described below:

Parameter Description

VLAN Mode Select the VLAN mode option here. Options to choose from
are Access, Hybrid, and Trunk.

Acceptable Frame Select the acceptable frame behavior option here. Options to
choose from are Tagged Only, Untagged Only, and Admit
All.

Ingress Checking Select this option to enable or disable the ingress checking
function.

VID Enter the VLAN ID used for this configuration here. This

value must be between 1 and 4094.

From Port / To Port Select the appropriate port range used for the Clone
configuration here.

Click the Apply button to accept the changes made.

Click the Back button to return to the previous window.

When Hybrid was selected as the VLAN Mode, the following page will appear.

Configure VLAN Interface

Port eth1 | Clone

VLAN Mods [Hybid ] From Port To Port

Accapitable Frame [Admital 7] [eth1 7] [etht 7]
Ingress Checking « Enahled Disabled

Action [Untagged ]

Allowed VLAN Range [ ]

<<Back gl 'f-\_gp\_y

Figure 8-16 Configure VLAN Interface - Hybrid window

The fields that can be configured are described below:

Parameter Description

VLAN Mode Select the VLAN mode option here. Options to choose from
are Access, Hybrid, and Trunk.

Acceptable Frame Select the acceptable frame behavior option here. Options to
choose from are Tagged Only, Untagged Only, and Admit
All.

Ingress Checking Select the check box to enable or disable the ingress

checking function.
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VID Enter the VLAN ID used for this configuration here. This
value must be between 1 and 4094.

Action Select the action that will be taken here. Options to choose
from are Remove, Tagged, and Untagged.

Allowed VLAN Range Enter the allowed VLAN range information here.

From Port / To Port Select the appropriate port range used for the Clone

configuration here.

Click the Apply button to accept the changes made.

Click the Back button to return to the previous window.

When Trunk is selected as the VLAN Mode, the following page will appear.

Configure VLAN Interface

Port eih1 Clone
VLAN Mode [ Trunk v From Port To Port

Inigress Checking ® Enabled ) Disabled
Action [+
Allowsd VLAN Range ]

| < <Back | Apply

Figure 8-17 Configure VLAN Interface - Trunk window

The fields that can be configured are described below:

Parameter Description

VLAN Mode Select the VLAN mode option here. Options to choose from
are Access, Hybrid, and Trunk.

Acceptable Frame Select the acceptable frame behavior option here. Options to
choose from are Tagged Only, Untagged Only, and Admit
All.

Ingress Checking After selecting Trunk as the VLAN Mode the following

parameter will be available. Select to enable or disable the
ingress checking function.

Action Select the action that will be taken here. Options to choose
from areAll, ADD and Remove.

Allowed VLAN Range When action is choose as Add or Remove, Enter the allowed
VLAN range information here.

From Port/ To Port Select the appropriate port range used for the Clone
configuration here.

Click the Apply button to accept the changes made.

Click the Back button to return to the previous window.

Auto Surveillance VLAN

Auto Surveillance Properties

This window is used to configure the auto surveillance VLAN global settings and display the ports
surveillance VLAN information.
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To view the following window, click L2 Features > VLAN > Auto Surveillance VLAN > Auto
Surveillance Properties, as shown below:

Global Settings

Surveillance VLAN Enabled (e Disabled
Surveillance VLAN ID (2-4094) ]
Surveillance VLAN CoS s v
Aging Time (1-65535) fr20 |min

Apply

Note: Surveillance VLAN ID and Voice VLAN ID can not be the same

Figure 8-18 Auto Surveillance Properties window

The fields that can be configured for Global Settings are described below:

Surveillance VLAN Select this option to enable or disable the surveillance VLAN
state

Surveillance VLAN ID Enter the surveillance VLAN ID. The range is from 2 to 4094.

Surveillance VLAN CoS Select the priority of the surveillance VLAN from 0 to 7.

Aging Time Enter the aging time of surveillance VLAN. The range is from

1 to 65535 minutes. The default value is 720 minutes. The
aging time is used to remove a port from surveillance VLAN
if the port is an automatic surveillance VLAN member. When
the last surveillance device stops sending traffic and the
MAC address of this surveillance device is aged out, the
surveillance VLAN aging timer will be started. The port will
be removed from the surveillance VLAN after expiration of
surveillance VLAN aging timer. If the surveillance traffic
resumes during the aging time, the aging timer will be reset
and stop.

Click the Apply button to accept the changes made.

MAC Settings and Surveillance Device

This window is used to configure the user-defined surveillance device OUI and display the
surveillance VLAN information.

To view the following window, click L2 Features > VLAN > Auto Surveillance VLAN > MAC
Settings and Surveillance Device, as shown below:

‘ User-defined MAC Settings ‘ Auto Surveillance VLAN Summary
To add more device(s) for Auto Surveiliance VLAN by user-defined configuration as below.
Companent Type [ Video Management Server [+] Description
MAC Address [o-0102030000 ) Mask [ appy |
Total Entries: 3
1 D-Link Device IP Surveiliance Device 28-10-7B-00-00-00 FF-FF-FF-E0-00-00 ete
2 D-Link Device IP Surveillance Device 28-10-7B-20-00-00 FF-FF-FF-FO-00-00
&l D-Link Device IP Surveiliance Device FO-7D-68-00-00-00 FF-FF-FF-FO-00-00

Figure 8-19 MAC Settings and Surveillance Device(User-defined MAC Settings) window

The fields that can be configured are described below:
Parameter Description
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Component Type Select the surveillance component type. Options to choose
from are D-Link Device,Video Management Server, VMS
Client/Remote Viewer, Video Encoder, Network Storage,
and Other IP Surveillance Device.

Description Enter the description for the user-defined OUI with a

maximum of 8 characters.

MAC Address

Enter the OUI MAC address.

Mask

Enter the OUI MAC address matching bitmask.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.

After clicking the Auto Surveillance VLAN Summary tab, the following page will appear.

User-defined MAC Setting

I Auto Surveillance VLAN Summary |

Total Entries: 0

o oo ne wchsms e

Figure 8-20 MAC Settings and Surveillance Device(Auto Surveillance VLAN Summary) window
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Voice VLAN
Voice VLAN Global

Voice VLAN is a VLAN used to carry voice traffic from IP phone. Because the sound quality of an IP
phone call will be deteriorated if the data is unevenly sent, the quality of service (QoS) for voice
traffic shall be configured to ensure the transmission priority of voice packet is higher than normal
traffic.

The switches determine whether a received packet is a voice packet by checking its source MAC
address. If the source MAC addresses of packets comply with the organizationally unique identifier
(OUI) addresses configured by the system, the packets are determined as voice packets and
transmitted in voice VLAN.

To view the following window, click L2 Features > VLAN > Voice VLAN > Voice VLAN Global, as
show below:

Voice VLAN Global

Voice VLAN State Enabled (e Disabled

Voice VLAN CoS L5 v
Aging Time (1-65535) i20 h::n

Member Porls
Dynamic Member Ports

Apply
Note: Surveillance VLAN ID and Voice VLAN ID can not be the same.

Figure 8-21 Voice VLAN Global window

The fields that can be configured are described below:

Voice VLAN State Select this option to enable or disable the voice VLAN.
Voice VLAN ID(2-4094) Enter the voice VLAN ID. The value is range from 2 to 4094.
Voice VLAN CoS Select the priority of the voice VLAN from 0 to 7.

Aging Time(1-65535) Enter the aging time of surveillance VLAN. The range is

from 1 to 65535 minutes. The default value is 720 minutes.
The aging time is used to remove a port from voice VLAN if
the port is an automatic VLAN member. When the last voice
device stops sending traffic and the MAC address of this
voice device is aged out, the voice VLAN aging timer will be
started. The port will be removed from the voice VLAN after
expiration of voice VLAN aging timer. If the voice traffic
resumes during the aging time, the aging timer will be reset
and stop.

Click the Apply button to accept the changes made for each individual section.

54



D-Link DGS-1100 MP/MPP Series Switch User Manual

Voice VLAN Port

This window is used to configure the user-defined voice traffic’s port.

To view the following window, click L2 Features > VLAN > Voice VLAN > Voice VLAN OUI, as
show below:

Voice VLAN Port

From Port To Port State Mode

eth1 v] [eth1 v] [Disabled v] [Auto Untagged [ v] Apply

o/ o | ____we |
eth1 Disabed Manual
eth2 Disabed Manual
eth3 Disabed Manual
ethd Disabed Manual
eths Disabed Manual
ethe Disabed Manual
etn7 Disabed Manual
etng Disabed Manual
ethg Disabed Manual
eth10 Disabed Manual

Figure 8-22 Voice VLAN Port window

The fields that can be configured are described below:

Parameter Description

From Port / To Port Select the range of ports that will be used for this
configuration here.

State Select this option to enable or disable the Voice VLAN state
of the port.
Mode Choose the Voice VLAN mode for the port. This can be Auto

untagged, Auto Tagged, or Manual configured.

Click the Apply button to accept the changes made.
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Voice VLAN OUI

This window is used to configure the user-defined voice traffic’s OUI. The OUl is used to identify the
voice traffic. There are a number of pre-defined OUIs. The user can further define the user-defined
OUls if needed. The user-defined OUI cannot be the same as the pre-defined OUI.

To view the following window, click L2 Features > VLAN >Voice VLAN > Voice VLAN OUI, as
show below:

Voice VLAN OUI

OUl Address Mask Description

[po-01-£3-00-00-00 | [FF-FF-FF-00-00-00 | B cnars | [ apply |

Total Entries: &

I S E " S R
00-E0-BB-00-00-00 FF-FF-FF-00-00-00: 3Com Delete
00-03-5B-00-00-00 FF-FF-FF-00-00-00 Cisco
00-E0-75-00-00-00 FF-FF-FF-00-00-00 Polycom
00-D0-1 Emﬁ{)—D@ FF-FF-FF-00-00-00 Pingtel
00-01-E3-00-00-00 FF-FF-FF-00-00-00 Siemens
0050»55{)“}0{)4]0 FF-FF-FF-00-00-00 MNEC/Philips
00-0F-E2-00-00-00 FF-FF-FF-00-00-00 Huawei-3COM
00-09-6E-00-00-00 FF-FF-FF-00-00-00. Avaya

Figure 8-23 Voice VLAN OUI window

The fields that can be configured are described below:

Parameter Description

OUI Address Enter the OUI MAC address.

Mask Enter the OUI MAC address matching bitmask.

Description Enter the description for the user-defined OUI with a maximum of 8
characters.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.

Voice VLAN Device

This window is used to show voice devices that are connected to the ports. The start time is the time
when the device is detected on this port, the activate time is the latest time saw the device sending
the traffic.

To view the following window, click L2 Features > VLAN > Voice VLAN > Voice VLAN Device, as
show below:

Voice VLAN Device Table

e e St e

Figure 8-24 Voice VLAN Device window
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Spanning Tree

This switch supports two versions of the Spanning Tree Protocol: 802.1D-1998 STP, 802.1D-2004
Rapid STP. 802.1D-1998 STP will be familiar to most networking professionals. However, since
802.1D-2004 RSTP has been recently introduced to DGS-1100 MP/MPP switches, a brief
introduction to the technology is provided below followed by a description of how to set up 802.1D-
1998 STP, 802.1D-2004 RSTP.

802.1D-2004 Rapid Spanning Tree

Rapid Spanning Tree Protocol (RSTP) as defined by the IEEE 802.1D-2004 specification and a
version compatible with the IEEE 802.1D-1998 STP. RSTP can operate with legacy equipment
implementing IEEE 802.1D-1998; however the advantages of using RSTP will be lost.

The IEEE 802.1D-2004 Rapid Spanning Tree Protocol (RSTP) evolved from the 802.1D-1998 STP
standard. RSTP was developed in order to overcome some limitations of STP that impede the
function of some recent switching innovations, in particular, certain Layer 3 functions that are
increasingly handled by Ethernet switches. The basic function and much of the terminology is the
same as STP. Most of the settings configured for STP are also used for RSTP. This section
introduces some new Spanning Tree concepts and illustrates the main differences between the two
protocols.

Edge Port

The edge port is a configurable designation used for a port that is directly connected to a segment
where a loop cannot be created. An example would be a port connected directly to a single work-
station. Ports that are designated as edge ports transition to a forwarding state immediately without
going through the listening and learning states. An edge port loses its status if it receives a BPDU
packet, immediately becoming a normal spanning tree port.

Note: If Spanning Tree protocol is used, loopback detection will not be available. If Loopback
Detection is enabled, the Spanning Tree protocol will not be available. The spanning tree and erps
functions cannot be turned on at the same time.
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STP Global Settings

This window is used to view and configure the STP global settings.

To view the following window, click L2 Features > Spanning Tree > STP Global Settings, as
shown below:

Spanning Tree State

Spanning Tree State Enabled e Disabled Apply

Spanning Tree Mode

Spanning Tree Mode RSTP e STP Apply

STP Traps

STP New Root Trap Enabled (e Disabled
STP Topology Change Trap Enabled (@ Disabled Apply

Root Bridge Information

Root Bridge

Root Cost

Root Maximum Age
Root Forward Delay
Root Port

Figure 8-25 STP Global Settings window

The field that can be configured for Spanning Tree State is described below:

Parameter Description
Spanning Tree State Select this option to enable or disable the STP global state
here.

Click the Apply button to accept the changes made.

The fields that can be configured for Spanning Tree Mode are described below:

Parameter Description

Spanning Tree Mode Select the STP mode used here. Options to choose from are
RSTP, and STP.

Click the Apply button to accept the changes made.

The fields that can be configured for STP Traps are described below:

Parameter Description

STP New Root Trap Select this option to enable or disable the STP new root trap
option here.

STP Topology Change Select this option to enable or disable the STP topology

Trap change trap option here.

Click the Apply button to accept the changes made.

STP Port Settings

This window is used to view and configure the STP port settings.

To view the following window, click L2 Features > Spanning Tree > STP Port Settings, as shown
below:
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STP Port Settings

From Port To Port Port Fast

¥ X Network v
Apply
e pores

Figure 8-26 STP Port Settings window

The fields that can be configured are described below:

Parameter Description

From Port / To Port Select the appropriate port range used for the configuration
here.

Port Fast Select the port fast option here. Options to choose from are

Network, Disabled, and Edge. In the Network mode the
port will remain in the non-port-fast state for three seconds.
The port will change to the port-fast state if no BPDU is
received and changes to the forwarding state. If the port
received the BPDU later, it will change to the non-port-fast
state. In the Disable mode, the port will always be in the
non-port-fast state. It will always wait for the forward-time
delay to change to the forwarding state. In the Edge mode,
the port will directly change to the spanning-tree forwarding
state when a link-up occurs without waiting for the forward-
time delay. If the interface receives a BPDU later, its
operation state changes to the non-port-fast state. By default,
this option is Edge.

Click the Apply button to accept the changes made.

ERPS

Ethernet Ring Protection Switching (ERPS) is a system for preventing Layer 2 loops in an Ethernet
ring topology. One link between Ring Protection Link (RPL) nodes is blocked and un-blocked in the
event of a link failure else where in the network. It uses G.8032 Ethernet Ring Protection (ERP)
protocol, which is part ITU-T G.8032.

To view the following window, click L2 Features > ERPS, as shown below:

S

Ethemnet Ring G.8032

Ring Name

Figure 8-27 ERPS window

The fields that can be configured are described below:

Parameter Description

Ring Name Enter the name of the ERPS ring here.
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Click the Apply button to accept the changes made.
When Add a ERPS ring:

To view the following window, click L2 Features > ERPS, as shown below:

Ethernet Ring G.8032

Ring Name

Apply

et I

1 Edit Ring || Edit Instance | | show Status Delete

Figure 8-28 ERPS window

The fields that can be configured are described below:

Parameter Description

Ring Name Enter the name of the ERPS ring here.

Click the Apply button to accept the changes made.

Click the Delete button to delete ERPS ring.

Ethernet Ring Settings

This menu is accessible by clicking on the Edit Ring button on the ERPS page.

The fields that can be configured for Ethernet Ring Setting are described below:

Ethernet Ring Settings

Ethernet Ring Name 1

Portd None hd |
Port1 None v

==<Back Apply

Figure 8-29 Ethernet Ring Settings window

The fields that can be configured are described below:

Parameter Description

Port0 Select one port from drop-down menu.

Port1 Select one port from drop-down menu.

Click the Apply button to accept the changes made.

«,'

/. Note: The ERPS ring port must be in trunk or hybrid mode and
must be configured before Ethernet Instance Settings can be

configured.

2

Ethernet Instance Settings

This menu is accessible by clicking on the Edit Instanc button on the ERPS page.
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The fields that can be configured for Ethernet Ring Setting are described below:

Ethernet Instance Settings

Ethemet Ring Name
Description ml
R-APS Channel VLAN (1-4094) |
Inclusion VLAN List por2s
MEL F

RPL Port | Mone

!
|
I
|
| ® Add Delete
|

1
|
|

RPL Owner Disabled M|
Activate | Disabled il |

= <Back

Figure 8-30 Ethernet Instance Settings window

The fields that can be configured are described below:

Parameter Description

Description

Use this to enter a description for the Ethernet Ring. This will
be displayed on the ERPS Status Information page.

Apply

R-APS Channel VLAN (1-
4094)

Enter the R-APS Channel VLAN of the ERPS ring for
forwarding ERPS protocol messages, The value is range
from 1 to 4094.

Inclusion VLAN List

Enter the Inclusion VLAN ID of the ERPS ring for protect
datagram. The value is range from 1 to 4094. This value can
set one or more vlans and optionally Add or Delete.

Note:This vlan cannot contain R-APS Channel VLAN.

MEL Enter MEL values for the ERPS ring. The range is from 0 to
7. The default value is 7.

RPL Port Select to port0 or port1from drop-down menu.

RPL Owner Select the RPL Owner. Options to choose from are
Disabled,Owner, and Neighbor.

Activate Select to enable or disable ERPS. The default is Disabled.

Click the Apply button to accept the changes made.

\

Activate.

Note: Disable erps is required to change any parameter except

ERPS Status Information

This menu is accessible by clicking on the show Status button on the ERPS page.

This fields that can be show ERPS Status Information:
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ERPS Status Information
Ethernst Ring Name 1
Description Control
MEL 7
R-APS Channel
Protected VLAN
Insiance Slate NONE
Admin RPL Node
Operational RPL Node
Portd State {Signal-failed)
Pori1 State {Signal-failed)
Admin RPL Port None
Operational RPL Port None

<=<Back

Figure 8-31 Ethernet Status window

Loopback Detection

The Loopback Detection (LBD) function is used to detect the loop created by a specific port. This
feature is used to temporarily shut down a port on the switch when a CTP (Configuration Testing
Protocol) packet has been looped back to the switch. When the switch detects CTP packets received
from a port, this signifies a loop on the network. The switch will automatically block the port and send
an alert to the administrator. The Loopback Detection port will restart (change to normal state) when
the Loopback Detection Recover Time times out. The Loopback Detection function can be
implemented on a range of ports at a time. The user may enable or disable this function using the
drop-down menu.

To view the following window, click L2 Features > Loopback Detection, as shown below:

Loopback Detection Global Settings

Loopback Detection State ‘m| Mode @|

Trap State [Disabled 7] Interval (1-32767) flo sec

Enabled VLAN 1D List fas ] Recover Time (0,60-1000000) B0 sec

Action [Shutdown v Loopback address type [mulicast v

Function Version v4.07 Apply

Loopback Detection Port Settings

From Port To Port State
[eth1 v] [eth1 v| [Enabled v _ Apply

Figure 8-32 Loopback Detection window

The fields that can be configured for Loopback Detection Global Settings are described below:

Parameter Description

Loopback Detection State | Select to enable or disable loopback detection. The default is

Disabled.

Trap State Select to enable or disable the loopback detection trap state.
The default is Disabled.

Enabled VLAN ID List This is the range of VLANs that Loopback Detection is

enabled on. The range is from 1 to 4094. (Fill in when Mode
is set to VLAN-based)

Action The action to perform when a CTP packet is detected on a
port. The actions are as follows:

Shutdown: shut the port down.
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None: perform no action.

Function Version This is the version of Loopback Detection software running
on the switch.

Mode This is the Loopback Detection mode running on the switch.
The modes are:

Port-based: perform port-based Loopback Detection
VLAN-based: perform VLAN-based Loopback Detection.

Interval (1-32767) Set a Loop detection Interval between 1 and 32767 seconds.
The default is 10seconds.

Recover Time (0, 60- Time allowed (in seconds) for recovery when a Loopback is
1000000) detected. The Loop Detection Recover Time can be set at 0
seconds, or 60 to 1000000 seconds. Entering 0 will disable
the Loop Detection Recover Time. The default is 60 seconds.

Loopback address type Set a Loop detection packet use multicast or broadcast

Click the Apply button to accept the changes made.

The fields that can be configured for Loopback Detection Port Settings are described below:

Parameter Description

From Port / To Port Select the appropriate port range used for the configuration
here.
State Select this option to enable or disable the state of the port.

Click the Apply button to accept the changes made.

Note: If Spanning Tree protocol is used, loopback detection will not be available. If Loopback
Detection is enabled, the Spanning Tree protocol will not be available.
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Link Aggregation

Understanding Port Trunk Groups

Port trunk groups are used to combine a number of ports together to make a single high-bandwidth
data pipeline.

An Example of Link Aggregation

T

ol q-u"-gi,-nfw
|
=== ]
1000 MBps 1000 Mbps 1000 Mops
"-""'vJ = pFhayde] [= ayet]
1mu Mbps Cannel 1000 Mbps Cannactian 1000 Mbps cn:meml
o] To] T

End Station Clients

Figure 8-33 Example of Port Trunk Group

The switch treats all ports in a trunk group as a single port. Data transmitted to a specific host
(destination address) will always be transmitted over the same port in a trunk group. This allows
packets in a data stream to arrive in the same order they were sent.

Link aggregation allows several ports to be grouped together and to act as a single link. This gives a
bandwidth that is a multiple of a single link's bandwidth.

Link aggregation is most commonly used to link a bandwidth intensive network device or devices,
such as a server, to the backbone of a network.

All of the ports in the group must be members of the same VLAN, and their STP status, static
multicast, traffic control; traffic segmentation and 802.1p default priority configurations must be
identical. Further, the LACP aggregated links must all be of the same speed and should be
configured as full duplex.

Load balancing is automatically applied to the ports in the aggregated group, and a link failure within
the group causes the network traffic to be directed to the remaining links in the group.
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The Spanning Tree Protocol will treat a link aggregation group as a single link, on the switch level.
On the port level, the STP will use the port parameters of the Master Port in the calculation of port
cost and in determining the state of the link aggregation group. If two redundant link aggregation
groups are configured on the switch, STP will block one entire group; in the same way STP will block
a single port that has a redundant link.

/4 NOTE: If any ports within the trunk group become disconnected,
packets intended for the disconnected port will be load shared

ks among the other linked ports of the link aggregation group.

This window is used to view and configure the link aggregation settings.

To view the following window, click L2 Features > Link Aggregation, as shown below:

Channel Group Information

From Port To Port Group ID Mode
| v] [ v [ ] [on v] Add Delete Member Port

Note: Each Channel Group supports upto member ports. Upto Channel Groups.

T e e ™ S N

Figure 8-34 Link Aggregation window

The fields that can be configured for Channel Group Information are described below:

Parameter Description

From Port / To Port Select the appropriate port range used for the configuration
here.

Group ID Enter the channel group number here. The system will

automatically create the port-channel when a physical port
first joins a channel group. An interface can only join one
channel-group.

Mode Select the mode option here. Options to choose from are On,
Active, and Passive. If the mode On is specified, the
channel group type is static. If the mode Active or Passive is
specified, the channel group type is LACP. A channel group
can only consist of either static members or LACP members.
Once the type of channel group has been determined, other
types of interfaces cannot join the channel group.

Active - Active LACP ports are capable of processing and
sending LACP control frames. This allows LACP compliant
devices to negotiate the aggregated link so the group may be
changed dynamically as needs require. In order to utilize the
ability to change an aggregated port group, that is, to add or
subtract ports from the group, at least one of the participating
devices must designate LACP ports as active. Both devices
must support LACP.

Passive - LACP ports that are designated as passive cannot
initially send LACP control frames. In order to allow the
linked port group to negotiate adjustments and make
changes dynamically, one end of the connection must have
"active" LACP ports

Click the Add button to add a new entry based on the information entered.
Click the Delete Member Port button to remove the specific member port.
Click the Delete Channel button to remove the specific entry.

Click the Channel Detail button to view more detailed information about the channel.
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After clicking the Channel Detail button, the following page will be available.

Port Channel Information
Port Channel 1
Protocol LACP
Port Channel Detail Information

[T e Working Modo 1AcP sue ot proty ot Hamber
eth1 Active down 255 1
Port Channel Neighbor Information

emnt ©,00-00-00-00-00-00 o o
Hote:
LACP State:
bndl: Port is attached te an aggregator and bundled with other ports.
indep: Port is in an independent state(not bundied but able to switch data traffic).
hot-sby: Port is in a hot-standby state.
down: Port is down.

Figure 8-35 Port Channel window

Click the Back button to return to the previous window.
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L2 Multicast Control

IGMP Snooping

Internet Group Management Protocol (IGMP) snooping allows the switch to recognize IGMP queries
and reports sent between network stations or devices and an IGMP host.

IGMP Snooping Settings

To view the following window, click L2 Features > L2 Multicast Control > IGMP Snooping > IGMP
Snooping Settings, as shown below:

Global Settings

Global State Enabled (® Disabled Apply

VLAN Status Settings

viogr-d0eay ] Enabled (s) Disabled Apply
VLAN Querier Status Settings

viDii4094) Enabled (s} Disabled Apply
Fast Leave Settings

Fast Leave State Enabled (® Disabled Apply

FastLeave Status Settings

VID(1-4094) | Enabled (®) Disabled | apply

Figure 8-36 IGMP Snooping Settings window

The field that can be configured for Global Settings is described below:

Parameter Description
Global State Select this option to enable or disable IGMP Snooping global
state.

Click the Apply button to accept the changes made.
The fields that can be configured for VLAN Status Settings are described below:

Parameter Description

VID Enter a VLAN ID from 1 to 4094, and select to enable or
disable IGMP Snooping on the VLAN.

Click the Apply button to accept the changes made.

The fields that can be configured for VLAN Querier Status Settings are described below:

Parameter Description

VID Enter a VLAN ID from 1 to 4094, and select to enable or
disable IGMP Snooping on the VLAN.

Click the Apply button to accept the changes made.

The fields that can be configured for Fast Leave Settings are described below:
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Parameter Description

Fast Leave Settings Select this option to enable or disable IGMP Snooping Fast
Leave global state.

Click the Apply button to accept the changes made.

The fields that can be configured for Fast Leave Status Settings are described below:

Parameter Description

VID Enter a VLAN ID from 1 to 4094, and select to enable or
disable IGMP Snooping Fast Leave on the VLAN.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.
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IGMP Snooping Groups Settings
This window is used to configure and view the IGMP snooping static group, and view IGMP
snhooping group.

To view the following window, click L2 Features > L2 Multicast Control > IGMP Snooping > IGMP
Snooping Groups Settings, as shown below:

IGMP Snooping Static Groups Setfings

VID {1-4084) Group Address From Port To Port

| | -~ | [eth [=] [etht [=] [ epply | [ pelete |

Total Entries: 0
W Groups Acres |

IGMP Snooping Groups Table

Total Entries: 0

= g s,

Figure 8-37 IGMP Snooping Groups Settings

The fields that can be configured for IGMP Snooping Static Groups Settings are described below:

VID Enter a VLAN ID of the multicast group.

Group Address Enter an IP multicast group address.

From Port / To Port \:elect the appropriate port range used for the configuration
ere.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.

IGMP Snooping Mrouter Settings
This window is used to configure and view the IGMP snooping Mrouter, and view IGMP snooping
Mrouter.

To view the following window, click L2 Features > L2 Multicast Control >IGMP Snooping > IGMP
Snooping Mrouter Settings, as shown below:

IGMP Snooping Static Mrouter Settings

VID (1-4024) From Port To Port
[ | [etni i [ Aoy || Delete

Total Entries: 0
w1 Erms e
IGMP Snooping Mrouter Table

Total Entries: 0

T T Expry Time(sec

Figure 8-38 IGMP Mrouter Settings

The fields that can be configured for IGMP Snooping Mrouter Settings are described below:
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Parameter Description

VID Enter a VLAN ID of the multicast group.
From Port / To Port Select the appropriate port range used for the configuration
here.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.
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MLD Snooping

Multicast Listener Discovery (MLD) Snooping allows the switch to listen to IPv6 multicast traffic and
forward it only to Layer 2 ports that have requested to participate in the multicast group.

MLD Snooping Settings

To view the following window, click L2 Features > L2 Multicast Control > MLD Snooping > MLD
Snooping Settings, as shown below:

Global Settings

Global State Enabled @ Disablad Apply
VLAN Status Seftings

viD(oe ] Enabled (®) Disabled Apply
VLAN Quener Status Settings

vioggosy| | Enabled (&) Disabled Apply
Fast Done Settings

Fast Done Siate Enabled » Disabled Apply
Fast Done Status Settings

VID(1-4094) | Enablad (@ Disablad Apply

Figure 8-39 MLD Snooping Settings window

The field that can be configured for Global Settings is described below:

Parameter Description
Global State Select this option to enable or disable MLD Snooping global
state.

Click the Apply button to accept the changes made.
The fields that can be configured for VLAN Status Settings are described below:

Parameter Description

VID Enter a VLAN ID from 1 to 4094, and select to enable or
disable MLD Snooping on the VLAN.

Click the Apply button to accept the changes made.

The fields that can be configured for VLAN Querier Status Settings are described below:

Parameter Description

VID Enter a VLAN ID from 1 to 4094, and select to enable or
disable MLD Snooping on the VLAN.

Click the Apply button to accept the changes made.

The fields that can be configured for Fast Done Settings are described below:

Parameter Description

Fast Done Select this option to enable or disable MLD Snooping Fast
Done global state.

Click the Apply button to accept the changes made.

The fields that can be configured for Fast Done Status Settings are described below:
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Parameter Description

VID Enter a VLAN ID from 1 to 4094, and select to enable or
disable MLD Snooping Fast Done on the VLAN.

Enter a page number and click the Go button to navigate to a specific page when multiple pages
exist.
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MLD Snooping Groups Settings

This window is used to configure and view the MLD Snooping static group, and view MLD Snooping
group.

To view the following window, click L2 Features > L2 Multicast Control > MLD Snooping > MLD
Snooping Groups Settings, as shown below:

MLD Snooping Static Groups Settings

VID (1-4084) Group Address From Port To-Port

| | | | | > | [~] | Apply | [ pefere |

T G s —

MLD Snooping Groups Table

] s s e

Figure 8-40 MLD Snooping Groups Settings

The fields that can be configured for IGMP Snooping Static Groups Settings are described below:

VID Enter a VLAN ID of the multicast group.

Group Address Enter an IP multicast group address.

From Port / To Port ﬁelect the appropriate port range used for the configuration
ere.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.

MLD Snooping Mrouter Settings

This window is used to configure and view the MLD Snooping Mrouter, and view MLD Snooping
Mrouter.

To view the following window, click L2 Features > L2 Multicast Control > MLD Snooping > MLD
Snooping Mrouter Settings, as shown below:

MLD Snooping Static Mrouter Settings

WID (1-4094) From Port To Port
L [etht 2 Leth °] | eply | [ Delete |
Total Entries: 0

S N

MLD Snooping Mrouter Table

Total Entries: 0

LW T |

Figure 8-41 MLD Snooping Mrouter Settings
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The fields that can be configured for IGMP Snooping Mrouter Settings are described below:

Parameter Description

VID Enter a VLAN ID of the multicast group.
From Port / To Port Select the appropriate port range used for the configuration
here.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.
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Multicast Filtering

This window is used to view and configure the Layer 2 multicast filtering settings.

To view the following window, click L2 Features > L2 Multicast Control > Multicast Filtering, as
shown below:

Multicast Filtering

Mulitcast Filter Mode e Forward Unregistered Filter Unregistered Apply

Figure 8-42 Multicast Filtering window

The fields that can be configured are described below:

Parameter Description

Multicast Filter Mode Select the multicast filter mode here. Options to choose from
are Forward Unregistered, and Filter Unregistered. \WWhen
selecting the Forward Unregistered option, registered
multicast packets will be forwarded based on the forwarding
table and all unregistered multicast packets will be flooded
based on the VLAN domain. When selecting the Filter
Unregistered option, registered packets will be forwarded
based on the forwarding table and all unregistered multicast
packets will be filtered.

Click the Apply button to accept the changes made.
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LLDP
LLDP Global Settings

LLDP (Link Layer Discovery Protocol) provides IEEE 802.1AB standards-based method for switches
to advertise themselves to neighbor devices, as well as to learn about neighbor LLDP devices.

This window is used to configure the LLDP global settings.
To view the following window, click L2 Features > LLDP > LLDP Global Settings, as shown below:

LLDP Global Settings

LLDP State Enabled (@ Disabled
LLDP Trap State Enabled e Disabled Apply

Figure 8-43 LLDP Global Settings window

The fields that can be configured for LLDP Global Settings are described below:

Parameter Description

LLDP State Select this option to enable or disable the LLDP feature

LLDP Trap State Select this option to enable or disable the LLDP trap state.

Click the Apply button to accept the changes made.

LLDP Neighbor Port Information

This window is used to display the information learned from the neighbors. The switch receives
packets from a remote station but is able to store the information as local.

To view the following window, click L2 Features > LLDP > LLDP Neighbor Port Information, as
show below:

LLDP Neighbor Port Brief Table

[ | wsepsewe | esen | wsewe | e | s

Figure 8-44 LLDP Neighbor Port Information window
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Quality of Service (QoS)

802.1p Priority
Port Rate Limiting

802.1p Priority

This window is used to view and configure the port’s default CoS settings.

To view the following window, click QoS > 802.1p Priority, as shown below:

mode

802.1p M apply I
Port Scheduler Method

From Port To Port Scheduler Method

=th1 X ethi v WRR ¥ | # WRR: Low Medium:High:Highest=12:4:8 i apply
802.1p

From Port To Port Default CoS

ath1 x ethl v Low X apply

802.1p Priority Table

“ Class 0 (Low queue) Class 1 (Madium queve) Class 2 (High queue) Class 3 (Highest quele)

802.1p priority D1 23 45 87

S s ot
eth1 SP Low
eth2 SP Low

Figure 9-1 802.1p Priority Settings(802.1p) window

The fields that can be configured for Port Scheduler Method are described below:

mode Select 802.1p or DSCP

From Port / To Port Select the appropriate port range used for the configuration
here.

Scheduler Method SP - Denoting a Strict Priority scheduling will set the highest

queue to be emptied first while the other queues will follow
the weighted round-robin scheduling scheme

WRR - Use the weighted round-robin ( WRR ) algorithm to
handle packets in an even distribution in priority classes of
service.

Click the Apply button to accept the changes made.

The fields that can be configured 802.1p are described below:

Parameter Description

From Port / To Port Select the appropriate port range used for the configuration
here.

Default CoS Select the default CoS option for the port(s) specified here.
The priorities are Highest, High, Medium and Low.

Click the Apply button to accept the changes made.

When select DSCP mode,To view the following window, as shown below:
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maode

[pscp -] _eeply
Port Scheduler Method
From Port To Port Scheduler Method
ath1 v eth1 v # WRR: Low Medium High Highest=1:2:4:3 | ey |
DSCP Table
Starting DSCP value Ending DSCP value priority
a v i i 0 A Low v ‘ | apply |
802.1p Priority Table
Class 0 (Low gueue) Class 1 (Medium gueue) Class 2 {High queue) Class 3 {Highest gueue)
802 1p priority 01 23 45 87
St s I
ethl SP Low
eth2 SP Low
eth3 SP Low
ethd SP Low
eths SP Low
ethé sP Low
eth? SP Low

Figure 9-2 802.1p Priority Settings(DSCP) window

The fields that can be configured DSCP Table are described below:

Parameter Description

Starting DSCP value/ Select the appropriate DSCP value range used for the

Ending DSCP value configuration here. this drop-down menu allows you to select
DSCP from 0 to 63.

Priority Select the default DSCP option for the port(s) specified here. The
priorities are Highest, High, Medium and Low.

Click the Apply button to accept the changes.

Port Rate Limiting

This window is used to view and configure the port rate limiting settings.

To view the following window, click QoS > Port Rate Limiting, as shown below:

Port Rate Limiting

From Port To Port Direction Rate Limit
[ -] l "] finpt__~ No Limit v Aoy
[ e input ate) Ouput Rate

Figure 9-3 Port Rate Limiting window

The fields that can be configured are described below:

Parameter Description

From Port / To Port Select the appropriate port range used for the configuration
here.

Direction Select the direction option here. Options to choose from are

Input and Output. When Input is selected, the rate limit for
ingress packets is configured. When Output is selected, the
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rate limit for egress packets is configured.

Rate Limit

Select the rate limit value here.

When Direction is Input, this drop-down menu allows you to
select data rate from 16Kbps to 512Mbps.

When Direction is Output, this drop-down menu allows you
to select data rate from 16Kbps to 512Mbps.

Click the Apply button to accept the changes made.
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10. Security

Safeguard Engine Settings
Traffic Segmentation

Storm Control

DoS Attack Prevention Settings
Zone Defense Settings

SSL

Safeguard Engine Settings

D-Link’s Safeguard Engine is a robust and innovative technology that automatically throttles the
impact of packet flooding into the switch's CPU. This function helps protect the Smart switch from
being interrupted by malicious viruses or worm attacks.

This window is used to view and configure the safeguard engine settings.

To view the following window, click Security > Safeguard Engine > Safeguard Engine Settings,
as shown below:

Safeguard Engine Settings

Safeguard Engine State Disabled A Apply

Figure 10-1 Safeguard Engine Settings window

The fields that can be configured for Safeguard Engine Settings are described below:

Parameter Description
Safeguard Engine State Select to enable or disable the safeguard engine feature
here.

Traffic Segmentation

This window is used to view and configure the traffic segmentation settings. When the traffic
segmentation forwarding domain is specified, packets received by the port will be restricted in Layer
2 packet forwarding to interfaces within the domain. When the forwarding domain of a port is empty,
Layer 2 forwarding for packets received by the port is not restricted.

To view the following window, click Security > Traffic Segmentation Settings, as shown below:

Traffic Segmentation Settings

From Port To Port From Forward Port To Forward Port
{ v ] ‘ v ] v ] [ v ] Add Delete

Note: When the forwarding domain of a portis empty, layer 2 forwarding for packets received by that port is not restricted.

e Fovrsno o

Figure 10-1 Traffic Segmentation Settings window

The fields that can be configured are described below:
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Parameter Description

From Port / To Port Select the receiving port range used for the configuration
here.

From Forward Port/ To Select the forward port range used for the configuration here.

Forward Port

Click the Add button to add a new entry based on the information entered.

Click the Delete button to remove an entry based on the information entered.

Storm Control

This window is used to view and configure the storm control settings. Once a packet storm has been
detected, the switch will drop packets coming into the switch until the storm has subsided.

To view the following window, click Security > Storm Control, as shown below:

Storm Control Port Settings

From Port To Port Type Rate Limit

[ v l \ v \ | None v I No Limit Y. \ Apply

Figure 10-2 Storm Control window

The fields that can be configured for Storm Control Port Settings are described below:

Parameter Description

From Port / To Port Select the appropriate port range used for the configuration
here.

Type Select the type of storm attack that will be controlled here.
Options to choose from are Broadcast, Multicast, and
Unicast.

Rate Limit Select a data rate from 512Kbps to 512Mbps.

Click the Apply button to accept the changes made.

DoS Attack Prevention Settings

This window is used to view and configure the Denial-of-Service (DoS) attack prevention settings.
The following well-known DoS types which can be detected by most switches:

e Land Attack: This type of attack involves IP packets where the source and destination
address are set to the address of the target device. It may cause the target device to reply to
itself continuously.

o Blat Attack: This type of attack will send packets with the TCP/UDP source port equal to the
destination port of the target device. It may cause the target device to respond to itself.

e TCP Null Scan: This type of attack involves port scanning by using specific packets which
contain a sequence number of 0 and no flags.

e TCP Xmascan: This type of attack involves port scanning by using specific packets which
contain a sequence number of 0 and the Urgent (URG), Push (PSH), and FIN flags.

e TCPSYN-FIN: This type of attack involves port scanning by using specific packets which
contain SYN and FIN flags.
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e TCP SYN Src Port Less 1024: This type of attack involves port scanning by using specific
packets which contain source port 0 to 1023 and SYN flag.

o Ping Death Attack: A ping of death is a type of attack on a computer that involves sending
a malformed or otherwise a malicious ping to a computer. A ping is normally 64 bytes in size
(many computers cannot handle a ping larger than the maximum IP packet size) which is
65535 bytes. The sending of a ping of this size can crash the target computer. Traditionally,
this bug has been relatively easy to exploit. Generally, sending a 65536 byte ping packet is
illegal according to networking protocol, but a packet of such a size can be sent if it is
fragmented; when the target computer reassembles the packet, a buffer overflow can occur,
which often causes a system crash.

o All Types: All of above types.

To view the following window, click Security > DoS Attack Prevention Settings, as shown below:

Do§ Attack Prevention Seitings

Do Type Selection
[@Land Atiack [@Blat Altack [@ITCP Null Scan [ZITGP Xmascan
[@ITCP SYN-FIN [@ITCP SYN Sic Port Less 1024 [@Ping Death Atiack

@A Types

Dos Settings

State Action

[ Disabled [~] [Drop  [+] Aoply
Das Tyes Y
Land Attack Disabled Drop
Blat Attack. Disabled Drop
TCP Null Scan Disabled Drep
TER Xmascan Disabled Drop
TCP SYN-FIN Disabled Drep
TCP SYN SicPort Less 1024 Digabled Drep

Ping Death Attack Disabled Drop

Figure 10-3 DoS Attack Prevention Settings window

The fields that can be configured for DoS Attack Prevention Settings are described below:

Parameter Description
DoS Type Selection Tick the DoS type option that will be prevented here.
State Select to enable or disable the DoS attack prevention

feature’s global state here.

Action Select the action that will be taken when the DoS attack was
detected here. The only option to select here is Drop.

Click the Apply button to accept the changes made.

Zone Defense Settings

This window is used to view and configure the Zone Defense setting.

To view the following window, click Security > Zone Defense Settings, as shown below:

Zone Defenss Settings

Zone Defense Stale Enabled @ Disabled Apply

Figure 10-5 Zone Defense Settings window

The fields that can be configured for Zone Defense Settings are described below:
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Parameter Description
State Select to enable or disable the Zone Defense feature’s global
state here.

Click the Apply button to accept the changes made.
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SSL

Secure Sockets Layer (SSL) is a security feature that will provide a secure communication path
between a host and client through the use of authentication, digital signatures and encryption.

SSL Global Settings

This window is used to view and configure the SSL feature’s global settings.

To view the following window, click Security > SSL > SSL Global Settings, as shown below:

SSL Global Settings

SSL Status Enabled (@ Disabled Apply

Figure 10-4 SSL Global Settings window

The fields that can be configured for SSL Global Settings are described below:

Parameter Description
SSL Status Select to enable or disable the SSL feature’s global status
here.

Click the Apply button to accept the changes made.
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11. OAM

Cable Diagnostics

The cable diagnostics feature is designed primarily for administrators or customer service
representatives to verify and test copper cables; it can rapidly determine the quality of the cables and
the types of error.

To view the following window, click OAM > Cable Diagnostics, as shown below:

Cable Diagnostics

From Port To Port
I — [ ] Test

Clear All

I S N coommamin |

Figure 11-1 Cable Diagnostics window

The fields that can be configured are described below:

Parameter Description
From Port / To Port Select the appropriate port range used for the configuration
here.

Click the Test button to test the specific port.
Click the Clear button to clear all the information for the specific port.

Click the Clear All button to clear all the information in this table.

Note: The Cable Diagnostics feature is only supported on the copper ports on all DGS-1100
MP/MPP Series switches.
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12. Monitoring

Statistics
Mirror Settings

Statistics

Port Counters

This window is used to display port counter statistics.

To view the following window, click Monitoring > Statistics > Port Counters, as show below:

Port Counters

From Port v To Port [ v Find Refresh
Clear Clear All
T S O S

Figure 12-1 Port Counters window

The fields that can be configured are described below:

Parameter Description
From Port / To Port Select the appropriate port range used for the configuration
here.

Tx OK: Number of packets transmitted successfully.
Rx OK: Number of packets received successfully.
Tx Error: Number of transmitted packets resulting in error.

Rx Error: Number of received packets resulting in error

Click the Find button to locate a specific entry based on the information entered.
Click the Refresh button to refresh the display table.
Click the Clear button to clear all the information for the specific port.

Click the Clear All button to clear all the information in this table.
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Mirror Settings

This window is used to view and configure the mirror feature’s settings. The switch allows users to
copy frames transmitted and received on a port and redirect the copies to another port. Attach a
monitoring device to the mirroring port, such as a sniffer, to view details about the packets passing
through the first port. This is useful for network monitoring and troubleshooting purposes.

To view the following window, click Monitoring > Mirror Settings, as shown below:

T

Mirror Settings

Destination eth1 hd
From Port To Port Frame Type
Source | eth1 ¥ | |eth1 r | | RX ¥

Apply Delete

Mirror Session Table
Destination port
[N - T -

Figure 12-2Mirror Settings window

The fields that can be configured for Mirror Settings are described below:

Parameter

Destination

Description

Select one destination port from drop-down menu.

Source

Select From Port number and the To Port number as
source port from drop-down menu. Lastly select the Frame
Type option. Options to choose from as the Frame Type are
Both, RX, and TX. When selecting Both, traffic in both the
incoming and outgoing directions will be mirrored. When
selecting RX, traffic in only the incoming direction will be
mirrored. When selecting TX, traffic in only the outgoing
direction will be mirrored.

Click the Apply button to accept the changes made.

Click the Delete button to delete an existing mirror entry based on the information entered.
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13. Green

Power Saving
EEE

Power Saving

This window is used to configure the power saving settings of the switch.

To view the following window, click Green>Power Saving, as shown below:

Power Saving Global Settings Power Saving Shutdown Settings

Function Version 3.0

Link Detection Power Saving Enabled ‘®) Disabled
Scheduled Port-shutdown Power Saving *) Enabled ‘) Disabled
Scheduled Hibermation Power Saving ") Enabled @) Disabled

Scheduled Dim-LED Power Saving ") Enabled (@) Disabled Apply
Administrative Dim-LED Enabled @) Disabled Apply

Time Profile Settings

Type | Dim-LED v Time Profile None ~ Apply | Delete |

Time Profile

Figure 13-1 Power Saving window

The fields that can be configured are described below:

Parameter Description

Link Detection Power Select this option to enable or disable the link detection
Saving state. When enabled, a port which has a link down status
will be turned off to save power to the switch. This will not
affect the port’s capabilities when the port status is link up.

Scheduled Port-shutdown | Select this option to enable or disable applying the power

Power Saving saving by scheduled port shutdown.

Scheduled Hibernation Select this option to enable or disable applying the power

Power Saving saving by scheduled hibernation power.

Scheduled Dim-LED Power | Select this option to enable or disable applying the power

Saving saving by scheduled dimming LEDs.

Administrative Dim-LED Select this option to enable or disable the port LED function.

Type Select the type of power saving. Option to choose from is
Dim-LED or Hibernation.

Time Profile If a Time Profile was previously created, select the desired

profile from the drop down list.

Click the Apply button to accept the changes made for each individual section.

Click the Delete button to remove the specified entry.

After clicking the Power Saving Shutdown Settings tab, the following page will appear.
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Power Saving Global Settings ‘ Power Saving Shutdown Settings |
From Port To Port Time Profile
Ex ] [ a T—r—
I e I —
1 Delete |
7 Delete
2 | Delste |
e s Odeto |
5 Delete |
B Delete |
i Delete
8 Delete
g Delete |
10 Delete

Figure 13-2 Power Saving Shutdown Settings window

The fields that can be configured are described below:

Parameter Description

From Port / To Port Select the appropriate port range used for the configuration
here.

Time Range If a Time Profile was previously created, select the desired
profile from the drop-down list.

Click the Apply button to accept the changes made.

Click the Delete button to remove the specified entry.
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Energy Efficient Ethernet (EEE) is defined in IEEE 802.3az. It is designed to reduce the energy
consumption of a link when no packets are being sent.

To view the following window, click Green > EEE, as shown below:

EEE Settings

From Port To Port State

| 2 | v Disabled v Apply
| _________________w |

Figure 13-3 EEE window

The fields that can be configured are described below:

Parameter Description

From Port / To Port Select the appropriate port range used for the configuration
here.

State Select this option to enable or disable the state of this feature
here.

Click the Apply button to accept the changes made.

Note: The EEE feature is only supported on the copper ports on all DGS-1100 MP/MPP Series
switches.
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14. ONVIF

Global Status
IP-Camera Information
NVR Information
IP-Cameras Icon

Global Status

ONVIF is a global standard for improving inter-operability between IP-based security products. It is
an effort between various hardware and software vendors to define a specification for the exchange
of information between physical security products. The DGS-1100 MP/MPP Series support the
ONVIF protocol and its settings can be configured below.

The ONVIF Global Status page enables ONVIF support globally on the switch and allows you to
configure ONVIF settings. It also displays global ONVIF statistics for the switch.

To view the following window, click ONVIF > Global Status, as shown below:

ONVIF Global Settings

Global State Enabled (s Disabled

VLAN 1D {2-404) p
L -]

VLAN CoS

Discover Port (554,1025-65535) bsa | I i | |
Trap State % Enabled Disabled

Apply
ONVIF Global Status

Number of NVR Discovered [1}
Number of IP-Camera Discovered 0
Number of PoE Enabled 0

Figure 14-1 ONVIF Global Status window

The fields that can be configured are described below:

Parameter Description

Global State Select this option to enable or disable ONVIF globally on the
switch. This will over-write Auto Surveillance VLAN, QoS,
and Power Saving settings.

VLAN ID (2-4094) This is the VLAN that is used for surveillance devices on the
switch and can be manually configured to be a VLAN created
in the VLAN section of this document.

VLAN CoS This is the VLAN Class of Service and can be set to a value
between 0 and 7. It uses the IEEE 802.1p Priority Levels to
classify traffic.

Discover Port (554,1025- This is the port that is used to discover ONVIF-compatible
65535) devices on the VLAN. The default is TCP port 554.

Trap State Select this option to enable or disable SNMP traps for
ONVIF. This SNMP host can be configured in the SNMP
Global Settings section of this document.

Click the Apply button to accept the changes made.
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IP-Camera Information

The IP-Camera Information page shows the devices that have been discovered through ONVIF.
These are ONVIF-compatible devices that have been detected in the VLAN defined in the ONVIF
Global Status page. The system probes for new IP-Cameras every 30 seconds.

To view the following window, click ONVIF > IP-Camera Information, as shown below:

IP-Camera Information

Total Entries Discovered: 2

e I O e N N R

eth19 10:90.90.73 IPC-HFW483 1011 country/china Dahua 186909.00M 5.00M | More Detail Edit |
etha] 10.90.50 202 IPC-HFW4831M-11 country/china Dahua 65095.00M 5.00M More Detail | Edit

Note: System probes |P-Camera every 30s.

Figure 14-2 IP-Camera Information window

IPC Settings

This menu is accessible by clicking on the Edit button on the IP-Camera Information page.

IPC Settings

Port 2
IP Address 10.80.90.202

IPC State Disabled ¥

fenpack (Ll

Figure 14-3 IPC Settings window

The fields that can be configured for IPC Settings are described below:

Parameter Description

IPC State Select the state of the IP-Camera, either Enabled or
Disabled.

Description Use this to enter a description for the IP-Camera. This will be
displayed on the IP-Camera Information page.

Click the Apply button to accept the changes made.

NVR Information

This is a list of the NVR devices that have been detected in the ONVIF VLAN. The switch port, IP
address of the device, the number of IP-Cameras connected, throughput, group number, and port
description. A group number will be assigned if multiple ONVIF devices have been recognized on a
port.

To view the following window, click ONVIF > NVR Information, as shown below:

NVR Information

Total Entries Discovered: 2

e hss R T N
15 10.90.90.15 4 10Mbps Group 1 nvri
17 10.90.90.17 1 2Mbps Group 2

Figure 14-3 NVR Information window
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The fields that can be configured for NVR Information are described below:

Parameter Description

Description Edit this by pressing the Edit button next to the entry in the
table. This is the description for the NVR that has been
detected as being connected to the port.

Click the Apply button to accept the changes made.

IP-Camera Icon

Click menu ONVIF >IP-Camera Icon, as shown below, to customize IP-camera icons. You can either
backup or upload your icons into the switch.

To view the following window, click ONVIF > IP-Camera Icon, as shown below:

Upload/Backup All lcons

® Backup

Upload Choose File | No file chosen Apply

Note: Please click the save button of tool bar after upload IPC icons, or missing them when reboot system.

IP-Camera Icon Settings

Upload Icon File | Choose File | Mo file chosen Add

Note: Please click the save button of tool bar after add/delete IPC icons, or missing them when reboot system. Please use lowercase word.

Total Entries: 0 /100

Figure 14-4 IP-Camera Icon window

The fields that can be configured for IP-Camera Icon are described below:

Backup Backup the icon to local

Upload Upload the local icon to the switch
Model Name You can name the IP-Camera Icon
Upload Icon File Upload files

Click Apply to make the configurations take effect.
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15. Save and Tools

Save Configuration

Firmware Information

Firmware Upgrade & Backup
Configuration Restore & Backup
Log Backup

Ping

Reset

Reboot System

Save Configuration

This window is used to save the running configuration to the start-up configuration of the switch. This
is to prevent the loss of configuration in the event of a power failure.

To view the following window, click Save > Save Configuration, as shown below:

Save Configuration

Please press the "Apply” button to save system settings to flash. Apply

Figure 15-1 Save Configuration window

Click the Apply button to save the configuration to the switch’s flash memory.

Firmware Information

This window is used to show firmware information.

To view the following window, click Tools > Firmware Information, as shown below:

Firmware Information

I S S -
1

2.00.05 7982992 2000-01-01 21:58:50 Boot UP.
2o 200.05 7982992 “2000-01-01 22.25:27 Boot UP
¢: Current boot up firmware

*: Boot up firmware

Figure 15-2 Firmware Information window

Boot Up: Clicking the Boot Up button will set that firmware image as the active image to use upon
the next system start up.

Note: Changing the firmware only happens after the switch has been manually rebooted. In order to
boot with the newly selected firmware, make sure that the switch is rebooted.

Firmware Upgrade & Backup

Note: When upgrading the firmware on the DGS-1100 MP/MPP Series switch, only the
image not currently active can be upgraded. All DGS-1100 MP/MPP Series switches
come with two images, however only one can be active at any time. (e.g. Ifimage 1 is
currently in use, only image 2 can be upgraded, and vice versa.)

\ /4
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Note: If the switch is in HTTPS mode, the firmware or configuration cannot be upgraded using
regular HTTP.

Firmware Upgrade from HTTP

This window is used to initiate a firmware upgrade from a local PC using HTTP.

To view the following window, click Tools > Firmware Upgrade & Backup > Firmware Upgrade
from HTTP, as shown below:

Source File Choose File | No file chosen

Destination Image 1

Apply

Figure 15-3 Firmware Upgrade from HTTP window

The fields that can be configured are described below:

Parameter Description

Source File Enter the source filename and path of the firmware file
located on the local PC. Alternatively click the Choose File
button to navigate to the location of the firmware file located
on the local PC.

Click the Apply button to initiate the firmware upgrade.

Firmware Upgrade from TFTP

This window is used to initiate a firmware upgrade from a TFTP server.

To view the following window, click Tools > Firmware Upgrade & Backup > firmware Upgrade
from TFTP, as shown below:

TFTP Server IP [
Source File B4 chars
Destination Image 2

Figure 15-4 Firmware Upgrade from TFTP window

The fields that can be configured are described below:

Parameter Description
TFTP Server IP Enter the TFTP server’s IPv4 address here.
Source File Enter the source filename and path of the firmware file

located on the TFTP server here.

Click the Upgrade button to initiate the firmware upgrade.

95



D-Link DGS-1100 MP/MPP Series Switch User Manual

Firmware Backup to HTTP

This window is used to initiate a firmware backup to a local PC using HTTP.

To view the following window, click Tools > Firmware Upgrade & Backup > Firmware Backup to
HTTP, as shown below:

Source | Image1 v

Apply

Figure 15-5 Firmware Backup to HTTP window

The fields that can be configured are described below:

Parameter Description

Source Select the source image to use for the firmware backup.

Click the Apply button to initiate the firmware backup.

Firmware Backup to TFTP

This window is used to initiate a firmware backup to a TFTP server.

To view the following window, click Tools > Firmware Upgrade & Backup > Firmware Backup to
TFTP, as shown below:

TFTP Server IP
Source Image1 v
Destination File B4 chars

Figure 15-6 Firmware Backup to TFTP window

The fields that can be configured are described below:

TFTP Server IP Enter the TFTP server’s IPv4 address here.

Source Select the source image to use for the firmware backup.

Destination File Enter the destination path and location where the firmware
file should be stored on the TFTP server.

Click the Backup button to initiate the firmware backup.
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Configuration Restore & Backup

Configuration Restore from HTTP

This window is used to initiate a configuration restore from a local PC using HTTP.

Note: If the switch is in HTTPS mode, the firmware or configuration cannot be upgraded using
regular HTTP.

To view the following window, click Tools > Configuration Restore & Backup > Configuration
Restore from HTTP, as shown below:

Source File Choose File | No file chosen

e Effective immediately (running-config) Take effect after the next boot (startup-config)

Apply

Figure 15-7 Configuration Restore from HTTP window

The fields that can be configured are described below:

Parameter Description

Source File Enter the source filename and path of the configuration file
located on the local PC. Alternatively click the Choose File
button to navigate to the location of the configuration file
located on the local PC.

Click the Apply button to initiate the configuration restore.

Click Effective immediately (running-config) to have the uploaded configuration loaded
immediately.

Click Take effect after the next boot (startup-config) to load the configuration after the switch has
been rebooted.

Configuration Restore from TFTP

This window is used to initiate a configuration restore from a TFTP server.

To view the following window, click Tools > Configuration Restore & Backup > Configuration
Restore from TFTP, as shown below:

TFTP Server IP . ‘
Source File B4 chars
(@) Effective immediately (running-config) ) Take effect after the next boot (startup-config)

Figure 15-8 Configuration Restore from TFTP window

The fields that can be configured are described below:

Parameter Description

TFTP Server IP Enter the TFTP server’s IPv4 address here.

Source File Enter the source filename and path of the configuration file
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‘ located on the TFTP server here.

Click the Restore button to initiate the configuration restore.

Click Effective immediately (running-config) to have the uploaded configuration loaded
immediately.

Click Take effect after the next boot (startup-config) to load the configuration after the switch has
been rebooted.

Configuration Backup to HTTP

This window is used to initiate a configuration file backup to a local PC using HTTP.

To view the following window, click Tools > Configuration Restore & Backup > Configuration
Backup to HTTP, as shown below:

@) Include username password Exclude username password

Backup ]

Figure 15-9 Configuration Backup to HTTP window

Select Include username password to save the switch configuration with user accounts and
passwords to the backup file.

Select Exclude username password to save the switch configuration without user accounts and
passwords to the backup file.

Click the Backup button to initiate the configuration file backup.

Configuration Backup to TFTP

This window is used to initiate a configuration file backup to a TFTP server.

To view the following window, click Tools > Configuration Restore & Backup > Configuration
Backup to TFTP, as shown below:

TFTP Server IP [
Destination File 'F: chars
(® Include Username Password () Exclude Username Password

Backup

Figure 15-10 Configuration Backup to TFTP window

The fields that can be configured are described below:

Parameter Description

TFTP Server IP Enter the TFTP server’'s IPv4 address here.

Destination File Enter the destination path and location where the
configuration file should be stored on the TFTP server.

Select Include username password to save the switch configuration with user accounts and
passwords to the backup file.

Select Exclude username password to save the switch configuration without user accounts and
passwords to the backup file.

Click the Backup button to initiate the configuration file backup.
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Log Backup

Log Backup to HTTP

This window is used to initiate a system log backup to a local PC using HTTP.

To view the following window, click Tools > Log Backup > Log Backup to HTTP, as shown below:

Log Backup to HTTP

Apply

Figure 15-11 Log Backup to HTTP window

Click the Apply button to initiate the system log backup.

Log Backup to TFTP

This window is used to initiate a system log backup to a TFTP server.

To view the following window, click Tools > Log Backup > Log Backup to TFTP, as shown below:

TFTP Server IP [

Destination File ifi chars

Figure 15-12 Log Backup to TFTP window

The fields that can be configured are described below:

Parameter Description
TFTP Server IP Enter the TFTP server’s IPv4 address here.
Destination File Enter the destination path and location where the

configuration file should be stored on the TFTP server

Click the Backup button to initiate the system log backup.
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Ping

Ping is a small program that sends ICMP Echo packets to the IP address you specify. The
destination node then responds to or “echoes” the packets sent from the switch. This is very useful
to verify connectivity between the switch and other nodes on the network.

To view the following window, click Tools > Ping, as shown below:

IPv4 Ping

Target IPv4 Address [ ]

Ping Times (1-255) | | @] Infinite
) a1
Timeout (1-99) l4 |sec

Figure 15-13 Ping window

The fields that can be configured for IPv4 Ping are described below:

Parameter Description
Target IPv4 Address Select and enter an IP address to be pinged.
Ping Times Enter the number of times desired to attempt to Ping the IPv4

address configured in this window. Users may enter a
number of times between 1 and 255. Tick the Infinite check
box to keep sending ICMP Echo packets to the specified IP
address until the program is stopped.

Timeout Select a timeout period between 1 and 99 seconds for this
Ping message to reach its destination. If the packet fails to
find the IP address in this specified time, the Ping packet will
be dropped.

After clicking the Start button in IPv4 Ping section, the following IPv4 Ping Result section will
appear:

.

IPv4 Ping Result

[1] reply from 192.168.100. 129: time=10.0 m=
[2] reply from 192.168.100. 129: time=0.0 m=
[3] reply from 192.168. 100, 129: time=10.0 m=
[4] reply from 192,168,100, 129: time=0.0 ms
[6] reply from 192,168,100, 129: time=0.0 ms
[6] reply from 192,168,100, 129: time=0.0 m=s
[7] reply from 192.168.100. 129: time=0.0 m=
Ping Statistics for 1592, 168, 100. 129
Packets: Sent =7. Received =7, Lost =0
>

Stop 1l Back

Figure 15-14 Ping - IPv4 Ping Result window

Click the Stop button to halt the Ping Test.

Click the Back button to return to the IPv4 Ping section.

Reset

This window is used to reset the switch’s configuration to the factory default settings.

To view the following window, click Tools > Reset, as shown below:
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Reset

& The Switch will be reset to its factory defaults including 1P address,and then will save reboot
The Switch will be reset to iits factory defaults except IP address,and then will save reboot.
The Switch will be reset to its factory defaults including IP address.
Note: All configurations take effect after reboot i;—_ﬂpp\y |

Figure 15-15 Reset window

Select The Switch will be reset to its factory defaults including IP address and stacking
information, and the will save, reboot option to reset the switch’s configuration to its factory
default settings.

Select The Switch will be reset to its factory default except IP address, and then will save,
reboot option to reset the switch’s configuration to its factory default settings. This option will
exclude the IP address from being changed.

Select The Switch will be reset to its factory defaults including IP address option to reset the
switch’s configuration to its factory default settings.

Click the Apply button to initiate the factory default reset and reboot the switch.

0// NOTE: Performing a factory reset in one version of the interface (Standard Mode
\ or Surveillance Mode) will cause settings to be reset in the other version of the
« interface.

Reboot System

This window is used to reboot the switch and alternatively save the configuration before doing so. To
view the following window, click Tools >Reboot System, as shown below:

Reboot System

Do you want to save the seftings ? (@ Yes () No Reboot

If you do not save the settings, all changes made in this session will be lost.

Figure 15-16 Reboot System window

When rebooting the switch, any configuration changes that was made during this session, will be lost
unless the Yes option is selected when asked to save the settings.

Click the Reboot button to alternatively save the settings and reboot the switch.

Saving and rebooting system, please wait...

I 5%

Figure 15-17 Reboot System — Rebooting window
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16. Appendix A - Ethernet Technology

This chapter will describe the features of the D-Link DGS-1100 MP/MPP Series switch and provide
some background information about Ethernet/Fast Ethernet/Gigabit Ethernet switching technology.

Gigabit Ethernet Technology

Gigabit Ethernet is an extension of IEEE 802.3 Ethernet utilizing the same packet structure, format,
and support for CSMA/CD protocol, full duplex, and management objects, but with a tenfold increase
in theoretical throughput of over 100-Mbps Fast Ethernet and a hundredfold increase over 10-Mbps
Ethernet. Since it is compatible with all 10-Mbps and 100-Mbps Ethernet environments, Gigabit
Ethernet provides a straightforward upgrade without wasting existing investments in hardware,
software, or trained personnel.

The increased speed and extra bandwidth offered by Gigabit Ethernet is essential to help solving
network bottlenecks that frequently develop as more advanced computer users and newer
applications continue to demand greater network resources. Upgrading key components, such as
backbone connections and servers to Gigabit Ethernet technology can greatly improve network
response times as well as significantly speed up the traffic between subnets.

Gigabit Ethernet enables fast optical fiber connections to support video conferencing, complex
imaging, and similar data-intensive applications. Likewise, since data transfers occur 10 times faster
than Fast Ethernet, servers outfitted with Gigabit Ethernet NIC’s are able to perform 10 times the
number of operations in the same amount of time.

In addition, the phenomenal bandwidth delivered by Gigabit Ethernet is the most cost-effective
method to take advantage of today and tomorrow’s rapidly improving switching and routing
internetworking technologies. And with expected advances in the coming years in silicon technology
and digital signal processing that will enable Gigabit Ethernet to eventually operate over unshielded
twisted-pair (UTP) cabling, outfitting your network with a powerful 1000-Mbps-capable
backbone/server connection which will create a flexible foundation for the next generation of network
technology products.

Fast Ethernet Technology

The growing importance of LANs and the increasing complexity of desktop computing applications
are fueling the need for high performance networks. A number of high-speed LAN technologies have
been proposed to provide greater bandwidth and improve client/server response times. Among
them, 100BASE-T (Fast Ethernet) provides a non-disruptive, smooth evolution from the current
10BASE-T technology. The non-disruptive and smooth evolution nature, and the dominating
potential market base, virtually guarantees cost-effective and high performance Fast Ethernet
solutions.

100Mbps Fast Ethernet is a standard specified by the IEEE 802.3 LAN committee. It is an extension
of the 10Mbps Ethernet standard with the ability to transmit and receive data at 100Mbps, while
maintaining the CSMA/CD Ethernet protocol. Since the 100Mbps Fast Ethernet is compatible with all
other 10Mbps Ethernet environments, it provides a straightforward upgrade and utilizes existing
investments in hardware, software, and personnel training.
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Switching Technology

Another approach to push beyond the limits of Ethernet technology is the development of switching
technology. A switch bridges Ethernet packets at the MAC address level of the Ethernet protocol
transmitting among connected Ethernet or Fast Ethernet LAN segments.

Switching is a cost-effective way of increasing the total network capacity available to users on a local
area network. A switch increases capacity and decreases network loading by dividing a local area
network into different segments which won’t compete with each other for network transmission
capacity.

The switch acts as a high-speed selective bridge between the individual segments. The switch,
without interfering with any other segments, automatically forwards traffic that needs to go from one
segment to another. By doing this the total network capacity is multiplied, while still maintaining the
same network cabling and adapter cards.
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Appendix B - Technical Specifications

Hardware
Specifications

Key Components /

Performance

Switching Capacity:
-DGS-1100-10MP: 20Gbps

- DGS-1100-10MPP: 20Gbps

- DGS-1100-26MP: 52Gbps

- DGS-1100-26MPP: 52Gbps
Max. Forwarding Rate:
-DGS-1100-10MP: 14.88Mpps

- DGS-1100-10MPP: 14.88Mpps
- DGS-1100-26MP: 38.69Gbps

- DGS-1100-26MPP: 38.69Gbps

Forwarding Mode: Store and Forward
Packet Buffer memory:

- DGS-1100-10MP: 4.1Mbits
- DGS-1100-10MPP: 4.1Mbits
- DGS-1100-26MP: 4.1Mbits
- DGS-1100-26MPP: 4.1Mbits
Flash Memory: 32M Byte

Port Functions

10/100/1000BaseTX ports compliant with
the following standards:

- IEEE 802.3

- IEEE 802.3u
- IEEE 802.3ab
- IEEE802.3at
- IEEE802.3af

- IEEE802.3bt (DGS-1100 MPP Series only)

-Supports Full/half-Duplex operations at
10/100Mbps

-Supports Full-Duplex operation at
1000Mbps

-Supports IEEE 802.3x Flow Control
-Support Auto-Negotiation

-Compliant to IEEE 802.3az Energy
Efficiency Ethernet.

SFP ports compliant with the following
standards:

- IEEE 802.3u compliance

- IEEE 802.3z compliance

v v v e T
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Physical &
Environment

Maximum Power Consumption
- DGS-1100-10MP:
10.79W (POE OFF) 154.00W (POE ON)

- DGS-1100-10MPP:
11.68W (POE OFF) 285.50W (POE ON)

- DGS-1100-26MP:
23.58W (POE OFF) 434.40W (POE ON)

- DGS-1100-26MPP:
24.67W (POE OFF) 616.90W (POE ON)

Standby Power Consumption

- DGS-1100-10MP: 4.25W

- DGS-1100-10MPP: 5.95W

- DGS-1100-26MP: 12.6W

- DGS-1100-26MPP: 13.89WPower
input:100~240 VAC, 50/60Hz, internal
universal power supply

Acoustic Value:

- DGS-1100-10MP: 51.9 dB

- DGS-1100-10MPP: 51.9 dB

- DGS-1100-26MP: 53.7 dB

- DGS-1100-26 MPP: 53.7 dB
Operation Temperature: -10~55°C
Storage Temperature: -20~70°C
Operation Humidity: 0%~95% RH
Storage Humidity: 0%~95% RH

Emission (EMI)
Certifications

FCC class A
CE Class A
VCCI Class A
BSMI

CCC

Safety Certifications
CUL, LVD, CB, CCC, BSMI

Features

L2 Features

8K MAC address
Loopback Detection
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Port Mirroring -
Link Aggregation Surge Protection
Cable Diagnostics

Spanning Tree

Ethernet Ring Protection Switching
(ERPS)

L2 Multicasting

IGMP Snooping

VLAN

802.1Q VLAN standard
Port-Based VLAN
Surveillance VLAN
Voice VLAN:
Asymmetric VLAN

»  All PoE ports support 2KV surge
protection

Quality of Service
(QoS)

802.1p priority
4 queues
Bandwidth Control

Security

Storm Control

DoS Attack Prevention
SSL

D-Link Safeguard

Management

Web-based GUI or D-Link Network
Assistant

Configuration backup/restoration via Web-
based management

Firmware backup &upgrade via Web-
based management

Reset, Reboot system

Factory reset by pressing reset button
SNMP, LLDP, Dual Image, 2 level user
account, SNTP

Power Saving

IEEE 802.3az Compliant (Energy Efficient
Ethernet)
D-Link Green Technologies

-Power saving by link status

- Power Saving by LED Shut-Off

- Power Saving by Port Shut-Off

- Power Saving by System Hibernation
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18. Appendix C - Rack mount Instructions

Safety Instructions - Rack Mount Instructions - The following or similar rack-mount instructions are included
with the installation instructions:

A) Elevated Operating Ambient - If installed in a closed or multi-unit rack assembly, the operating ambient
temperature of the rack environment may be greater than room ambient. Therefore, consideration should be
given to installing the equipment in an environment compatible with the maximum ambient temperature
specified by the manufacturer.

B) Reduced Air Flow - Installation of the equipment in a rack should be such that the amount of air flow
required for safe operation of the equipment is not compromised.

C) Mechanical Loading - Mounting of the equipment in the rack should be such that a hazardous condition is
not achieved due to uneven mechanical loading.

D) Circuit Overloading - Consideration should be given to the connection of the equipment to the supply circuit
and the effect that overloading of the circuits might have on overcurrent protection and supply wiring.
Appropriate consideration of equipment nameplate ratings should be used when addressing this concern.

E) Reliable Earthing - Reliable earthing of rack-mounted equipment should be maintained. Particular attention
should be given to supply connections other than direct connections to the branch circuit (e.g. use of power
strips)
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